Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
rsync failing
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
ASCI Blue
Tux's lil' helper
Tux's lil' helper


Joined: 07 May 2002
Posts: 132

PostPosted: Mon Jun 03, 2002 2:31 pm    Post subject: rsync failing Reply with quote

Code:
>>> starting rsync with rsync://cvs.gentoo.org/gentoo-x86-portage...
rsync: failed to connect to cvs.gentoo.org: Connection refused
rsync error: error in socket IO (code 10) at clientserver.c(89)


For the past couple weeks I've gotten this error while trying to rsync, the rest of emerge works fine though. Is this a local problem or a problem with Gentoo's servers? I already did a forum search but it came up with nothing.
Back to top
View user's profile Send private message
lx
Veteran
Veteran


Joined: 28 May 2002
Posts: 1012
Location: Netherlands

PostPosted: Mon Jun 03, 2002 3:00 pm    Post subject: Reply with quote

check this news post, the rsync server has changed:
https://forums.gentoo.org/viewtopic.php?t=2051
_________________
"Remember there's a big difference between kneeling down and bending over.", Frank Zappa
Back to top
View user's profile Send private message
ASCI Blue
Tux's lil' helper
Tux's lil' helper


Joined: 07 May 2002
Posts: 132

PostPosted: Mon Jun 03, 2002 4:01 pm    Post subject: Reply with quote

Hah! Figures it would be something that simple. :P Thanks for the URL. :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum