Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
NIS ypbind problems.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
CasimirEffect
n00b
n00b


Joined: 06 May 2002
Posts: 31
Location: Bellingham, WA

PostPosted: Tue Dec 10, 2002 10:37 pm    Post subject: NIS ypbind problems. Reply with quote

I'm trying to get a NIS server and some clients all talking nicely but so far all I'm able to do is get the server to appear like it's working. When I ypbind -d on the client it gives me this:

"ping host 'server.domain.com' domain 'nis'
answer for domain 'nis' from server 'server.domain.com'
ping all active server
ping all active server
ping all active server
etc . . ."

I searched the forums and found one other person with the same problem but he solved it without saying how. Google has been equally unfruitful. Any suggestions??
_________________
I don't hate Microsoft.
Back to top
View user's profile Send private message
CasimirEffect
n00b
n00b


Joined: 06 May 2002
Posts: 31
Location: Bellingham, WA

PostPosted: Wed Dec 11, 2002 6:35 pm    Post subject: Reply with quote

:cry: <bump>
_________________
I don't hate Microsoft.
Back to top
View user's profile Send private message
kerframil
l33t
l33t


Joined: 19 Apr 2002
Posts: 710
Location: London, UK

PostPosted: Fri Dec 13, 2002 6:38 pm    Post subject: Reply with quote

Can you say what procedure you went through to prepare the server and client before running into that brick wall? What does your ypserv.conf and client ypbind.conf look like and how did you prepare your Makefile and domain on the server?
Back to top
View user's profile Send private message
darkweaseljedi
Tux's lil' helper
Tux's lil' helper


Joined: 05 Jan 2003
Posts: 101
Location: Minneapolis, MN

PostPosted: Sat Jan 11, 2003 5:06 am    Post subject: Reply with quote

I'm having similar problems. Just quick bump to see if this is solved by someone. I'm going to add my experience to this post in a few minutes.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum