Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
forums.gentoo.org
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
vers_iq
Apprentice
Apprentice


Joined: 18 May 2002
Posts: 264

PostPosted: Fri Dec 20, 2002 7:16 pm    Post subject: forums.gentoo.org Reply with quote

Is this me or my 1mbs cable connection or forums.gentoo.org loads just TOO slow.
_________________
"You know the world is going crazy when the best rapper is a white guy, the best golfer is a black guy, the Swiss hold the America's cup, France accusing the US of arrogance and Germany doesn't want to go to war."
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 16090
Location: Colorado

PostPosted: Fri Dec 20, 2002 7:25 pm    Post subject: Reply with quote

Moved from Gentoo Chat.


I could almost think up everyone's post an write them on stone tablet as quickly as the forums have been generating them lately.
_________________
lolgov. 'cause where we're going, you don't have civil liberties.

In Loving Memory
1787 - 2008
Back to top
View user's profile Send private message
rac
Bodhisattva
Bodhisattva


Joined: 30 May 2002
Posts: 6553
Location: Japanifornia

PostPosted: Fri Dec 20, 2002 8:49 pm    Post subject: Reply with quote

Can affected folks post traceroutes here? There have been a couple of reports of routing latency problems getting to Cogentco's backbone. I don't see any problems with the server currently hosting forums.gentoo.org itself.
_________________
For every higher wall, there is a taller ladder
Back to top
View user's profile Send private message
vers_iq
Apprentice
Apprentice


Joined: 18 May 2002
Posts: 264

PostPosted: Tue Dec 24, 2002 11:25 pm    Post subject: Reply with quote

I guess our forum back to normal now. Im sorry couldnt give the traceroute because my gentoo was broken and needed some info from the forum (under windows). Just wondering tho, what actually happened, because before it back to normal, forum was down for couple of hours, then back again but all threads all locked and now it's fine.
_________________
"You know the world is going crazy when the best rapper is a white guy, the best golfer is a black guy, the Swiss hold the America's cup, France accusing the US of arrogance and Germany doesn't want to go to war."
Back to top
View user's profile Send private message
rac
Bodhisattva
Bodhisattva


Joined: 30 May 2002
Posts: 6553
Location: Japanifornia

PostPosted: Wed Dec 25, 2002 1:09 am    Post subject: Reply with quote

See Nitro's explanation in [forums-announce] Forums fixed. More details later.
_________________
For every higher wall, there is a taller ladder
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 16090
Location: Colorado

PostPosted: Wed Dec 25, 2002 5:41 am    Post subject: Reply with quote

I think there's more than one problem here as I'm still running slow.
_________________
lolgov. 'cause where we're going, you don't have civil liberties.

In Loving Memory
1787 - 2008
Back to top
View user's profile Send private message
Larde
Guru
Guru


Joined: 07 Jun 2002
Posts: 313
Location: Duesseldorf, Germany

PostPosted: Sun Dec 29, 2002 5:31 pm    Post subject: Reply with quote

It's slow as hell for me for a while now. It often happens that I try to post, but better not do it because it will time out. Since a tracroute was asked, this doesn't look too well:
Code:
[kn@kugelfisch kn]$ /usr/sbin/traceroute forums.gentoo.org
traceroute to forums.gentoo.org (66.250.107.251), 30 hops max, 38 byte packets
 1  bsn1.ber.qdsl-home.de (212.202.223.251)  5.163 ms  6.686 ms  11.665 ms
 2  core1.ber.qsc.de (212.202.222.33)  6.001 ms  4.506 ms  5.019 ms
 3  hsa2.ber1.gig9-0.101.eu.level3.net (62.67.36.73)  4.865 ms  5.048 ms  4.898 ms
 4  ge-7-1-0.mp1.Berlin1.Level3.net (195.122.132.161)  5.695 ms  6.135 ms  8.472 ms
 5  so-3-0-0.mp2.London1.Level3.net (212.187.128.57)  28.246 ms  28.971 ms  30.203 ms
 6  * so-1-0-0.mp2.NewYork1.Level3.net (212.187.128.153)  94.607 ms  96.016 ms
 7  * gigabitethernet5-2.core1.NewYork1.Level3.net (64.159.17.165)  94.356 ms  96.221 ms
 8  204.6.134.162 (204.6.134.162)  944.760 ms  941.192 ms  946.515 ms
 9  p5-0.br01.jfk01.atlas.psi.net (154.54.1.197)  2288.633 ms  2315.544 ms  2307.702 ms
10  p14-0.core01.jfk01.atlas.cogentco.com (154.54.1.21)  2321.220 ms  2351.038 ms  2357.600 ms
11  g8.ba21.b001353-0.jfk01.atlas.cogentco.com (66.250.13.210)  2288.932 ms  2280.308 ms  2285.412 ms
12  Pilosoft.demarc.cogentco.com (38.112.1.42)  2283.997 ms  2312.629 ms  2312.469 ms
13  * * *
[...]

Even "better":
Code:
[kn@schmerle kn]$ ping forums.gentoo.org
PING forums.gentoo.org (66.250.107.251): 56 octets data
64 octets from 66.250.107.251: icmp_seq=1 ttl=50 time=2467.2 ms
wrong data byte #0 should be 0xe9 but was 0xe7e7 31 f 3e 78 92 6 0
   8 9 a b c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27
   28 29 2a 2b 2c 2d 2e 2f
64 octets from 66.250.107.251: icmp_seq=2 ttl=50 time=2502.6 ms
wrong data byte #0 should be 0xea but was 0xe8e8 31 f 3e 80 92 6 0
   8 9 a b c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27
   28 29 2a 2b 2c 2d 2e 2f
64 octets from 66.250.107.251: icmp_seq=3 ttl=50 time=2480.7 ms
wrong data byte #0 should be 0xeb but was 0xe9e9 31 f 3e 76 92 6 0
   8 9 a b c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27
   28 29 2a 2b 2c 2d 2e 2f
64 octets from 66.250.107.251: icmp_seq=4 ttl=50 time=2460.2 ms
wrong data byte #0 should be 0xec but was 0xeaea 31 f 3e 71 92 6 0
   8 9 a b c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27
   28 29 2a 2b 2c 2d 2e 2f

--- forums.gentoo.org ping statistics ---
7 packets transmitted, 4 packets received, 42% packet loss
round-trip min/avg/max = 2460.2/2477.6/2502.6 ms

What the heck?

Yours,
Larde.

edit: P.S. If the forum would have been as slow as it is now when I started to try out Gentoo, I perhaps wouldn't have started to try out Gentoo. At least I wouldn't have become a mildly regular poster. I barely can stand reading it now.
_________________
Someday this will be my home... http://moonage.net/
I'll make you a deal
I'll say I came from Earth and my tongue is taped
Back to top
View user's profile Send private message
abhishek
Retired Dev
Retired Dev


Joined: 28 Jun 2002
Posts: 393
Location: Los Angeles, CA

PostPosted: Wed Jan 01, 2003 2:20 pm    Post subject: Reply with quote

Been slow for me too. Here's my traceroute:
Code:
C:\Documents and Settings\Abhi>tracert

Usage: tracert [-d] [-h maximum_hops] [-j host-list] [-w timeout] target_name

Options:
    -d                 Do not resolve addresses to hostnames.
    -h maximum_hops    Maximum number of hops to search for target.
    -j host-list       Loose source route along host-list.
    -w timeout         Wait timeout milliseconds for each reply.

C:\Documents and Settings\Abhi>tracert forums.gentoo.org

Tracing route to forums.gentoo.org [66.250.107.251]
over a maximum of 30 hops:

  1     4 ms     4 ms     4 ms  192.168.0.1
  2    32 ms    32 ms    11 ms  10.40.224.1
  3    14 ms    12 ms    14 ms  POS1-1.CHSWCA1-GSR1.socal.rr.com [24.24.192.10]

  4    14 ms    12 ms    18 ms  pop1-las-P6-0.atdn.net [66.185.150.249]
  5    18 ms    13 ms    13 ms  bb2-las-P0-0.atdn.net [66.185.137.130]
  6    22 ms    22 ms    22 ms  bb2-sun-P5-0.atdn.net [66.185.152.23]
  7    23 ms    23 ms    27 ms  bb2-sje-P0-2.atdn.net [66.185.152.254]
  8    23 ms    25 ms    21 ms  pop1-sje-P6-0.atdn.net [66.185.138.99]
  9    23 ms    25 ms    24 ms  pos8-0.cr7.sjc2.us.mfnx.net [209.249.119.117]
 10    21 ms    19 ms    22 ms  so-6-2-0.mpr4.sjc2.us.mfnx.net [64.125.30.14]
 11    27 ms    31 ms    46 ms  pos6-0.mpr2.pao1.us.mfnx.net [208.185.175.162]
 12   207 ms   210 ms   206 ms  64.124.11.181.cogentco.com [64.124.11.181]
 13   193 ms   201 ms   205 ms  p6-0.core01.sfo01.atlas.cogentco.com [66.28.4.14
5]
 14   951 ms   962 ms   938 ms  p14-0.core01.ord01.atlas.cogentco.com [66.28.4.4
1]
 15   946 ms   926 ms   941 ms  p15-0.core02.ord01.atlas.cogentco.com [66.28.4.6
2]
 16   976 ms   970 ms   961 ms  p6-0.core02.jfk02.atlas.cogentco.com [66.28.4.85
]
 17   945 ms   948 ms   937 ms  p6-0.core01.jfk01.atlas.cogentco.com [66.28.4.12
2]
 18   982 ms   955 ms   953 ms  g8.ba21.b001353-0.jfk01.atlas.cogentco.com [66.2
50.13.210]
 19   950 ms   937 ms   961 ms  Pilosoft.demarc.cogentco.com [38.112.1.42]
 20     *      999 ms   962 ms  forums.gentoo.org [66.250.107.251]

Trace complete.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum