Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[TOOL] Unclepine [VECCHIO THREAD]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2, 3 ... 5, 6, 7 ... 18, 19, 20  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Forum italiano (Italian) Risorse italiane (documentazione e tools)
View previous topic :: View next topic  
Author Message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 12:42 pm    Post subject: Reply with quote

xchris wrote:

unclepine -db gkrellm dovrebbe restituire gkrellm-themes.

forse non ho capito... mi sto un po' incartando :lol:

No ero io che mi ero incartato... sorry :D
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 12:43 pm    Post subject: Reply with quote

xchris wrote:
@cazzantonio

mi posteresti il file RDEPEND del tuo openoffice?

non da ebuild...proprio il file RDEPEND.

Non sono sicuro che ci sia il commento li. (io uso la ver binaria)

10x
ciao

Code:

casa01 ARRFA # cat /var/db/pkg/app-office/openoffice-1.1.2/RDEPEND
>=sys-libs/glibc-2.1
        !=sys-libs/glibc-2.3.1*
        >=dev-lang/perl-5.0
        x11-libs/startup-notification
        virtual/x11
        app-arch/zip
        app-arch/unzip
        dev-libs/expat
        >=virtual/jre-1.4.1
        virtual/lpr
        ppc? ( >=sys-libs/glibc-2.2.5-r7
        >=sys-devel/gcc-3.2 )

lì il commento non c'è infatti
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 12:50 pm    Post subject: Reply with quote

xchris wrote:

scoperto l'arcano di openoffice e gcc
....
se sei ppc e' un baco... altrimenti no.
ciao

non sono ppc e sono contento di capire che non è un baco :D
come mai qpkg lo vede come dipendenza allora? Il baco è di qpkg quindi?
un punto a favore di ziopino in questo caso :D
Comunque ho sbagliato a postartelo come errore, ho confrontato l'output di qpkg -q, le dipendenze nel'ebuild e pèr la fretta non ho visto la parentesi che lo includeva in "ppc?"
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 1:09 pm    Post subject: Reply with quote

qpkg e' pieno di bug.
ziopino non ha la presunzione di essere meglio....pero' ci prova :)
al momento e' molto aaarrrrfa :D
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 1:14 pm    Post subject: Reply with quote

Code:

casa01 ARRFA # ./unclepine -db divx4linux
......
media-libs/divx4linux-20030428-r1
NEEDED BY:
        * =media-libs/xine-lib-1_rc6
        * =media-video/avifile-0.7.38.20030710-r1
        * =media-video/transcod

ma
Code:

casa01 ARRFA # qpkg -q divx4linux
media-libs/divx4linux-20030428-r1 *
DEPENDED ON BY:
        xine-lib-1_rc6
        avifile-0.7.38.20030710-r1
        mplayer-1.0_pre4-r7
        transcode-0.6.11

e
Code:

casa01 ARRFA # cat /var/db/pkg/media-video/mplayer-1.0_pre4-r7/RDEPEND
xvid? ( >=media-libs/xvid-0.9.0 )
        x86? ( divx4linux? (  >=media-libs/divx4linux-20030428 )
                 >=media-libs/win32codecs-0.60 )

siccome non ho la USE divx4linux sembra un altro punto a favore di ziopino!! :D
d'ora in avanti eviterò di postare gli errori di qpkg, comunque l'importante è vedere che ziopino riesce dove fallisce il tool ufficiale

Ho fatto in totale una trentina di prove (più sottoprove su alcuni paccheti "dipendenze") con pacchetti semplici, complessi e virtuali (gnome)
non ho rilevato alcun errore quindi immagino che si possa affermare con una certa sicurezza (fino a prova contraria) che le funzioni -db e -df funzionano a dovere! :D :D
Se ci sono buug potrebbero riguardare pacchetti con ebuild corrotti e/o formattati male, comunque dovrebbero essere singoli casi isolati
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 1:20 pm    Post subject: Reply with quote

il problema di qpkg e' che non cosidera le useflags e le versioni!!!
le considera tutte settate!!!

arrrrg :D
devo risolvere il problema dei virtuals doppi ancora...
al momento ziopino e' un po' complicato da usare se uno non conosce il significato di PDEPEND,RDEPEND,DEPEND,compileuse,systemuse....
in futuro abilitero' le varie opzioni in automatico per i le ricerche specifiche e daro' la possibilita' di abilitarle a piacimento.

Purtroppo il compito che deve svolgere non e' semplice :)
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 3:28 pm    Post subject: Reply with quote

una prima prova di
Code:
./unclepine -u -cu -su

non mi seleziona niente con dipendenze (apparentemente)
controllerò comunque meglio visto che si tratta comunque di un fottio di pacchetti (l'ho detto che la mia distribuzione ha un sacco di roba inutile? sapete com'è... è la mia prima installazione gentoo e ci ho fatto tutte le prove del caso...), comprese cose che avevo tolto dal world per non aggiornarle da bravo idiota (prima che imparassi l'esistenza di /etc/portage) e che ora spuntano fuori dopo tanto tempo!
Riordino il sistema e ricomincio le prove
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 4:00 pm    Post subject: Reply with quote

senza
Code:
-f -pd
mi selezionava anche xine-lib e altre librerie video (che hanno tutti i diritti di stare nel sistema)
invece
Code:
./unclepine -u -f -pd -cu -su

mi da una lista un po' più ristretta dove le librerie di cui sopra non compaiono
provo dei check per vedere se le due nuove flag mi escludono qualche pacchetto che invece era da eliminare (a prima vista non direi, ma la prima vista inganna spesso...)
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 4:02 pm    Post subject: Reply with quote

tieni conto che senza -f ti elimina i file che non sono necessari alla compilazione (se gli ebuild fossero fatti bene)

direi che in futuro -f sara' di default visto che gli ebuild vengono fatti con il cubo ;)

ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 4:37 pm    Post subject: Reply with quote

ho due versioni di media-libs/gst-plugins installate
Code:

casa01 ale # emerge -pC media-libs/gst-plugins

>>> These are the packages that I would unmerge:

 media-libs/gst-plugins
    selected: 0.6.4 0.8.2
   protected: none
     omitted: none

tuttavia solo l'ultima di queste è necessaria, ma
Code:
./unclepine -u -f -pd -cu -su

non me la vedeva, mentre altri pacchetti (i plugin di gst) nelle stesse
condizioni me li ha visti (e mi indicava la versione più vecchia correttamente)

stessa cosa per media-plugins/gst-plugins-oss

riporto un po' di output
Code:

casa01 ale # emerge -pC gst-plugins-oss

>>> These are the packages that I would unmerge:

 media-plugins/gst-plugins-oss
    selected: 0.6.4 0.8.2
   protected: none
     omitted: none

Code:
casa01 ARRFA # ./unclepine -db -f -pd -cu -su media-libs/gst-plugins                     
.......
media-libs/gst-plugins-0.8.2
NEEDED BY:
        * =gnome-base/gnome-2.6.2-r1
        * =gnome-extra/gnome-media-2.6.2
        * =media-libs/gst-plugins-0.8.2
        * =media-plugins/gst-plugins-alsa-0.8.2-r1
        * =media-plugins/gst-plugins-esd-0.8.2
        * =media-plugins/gst-plugins-mad-0.8.2
        * =media-plugins/gst-plugins-ogg-0.8.2
        * =media-plugins/gst-plugins-oss-0.8.2
        * =media-plugins/gst-plugins-vorbis-0.8.2

media-libs/gst-plugins-0.6.4
NEEDED BY:        * =media-libs/gst-plugins-0.6.4
        * =media-plugins/gst-plugins-oss-0.6.4

può essere un problema di dipendenze circolari?

ho tolto tutte e due le versioni di entrambi e emerge -pvDu world mi ha rimesso solo le ultime versioni
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 4:49 pm    Post subject: Reply with quote

succede quando negli ebuild non viene specificata una dipendenza con versione!

se come dipendenza metto:

media-video/mplayer

senza nessun check su versione..
vengono matchate tutte le versioni.

Magari in futuro seleziono solo l'ultima! ma potrebbe essere imprudente.
Lo scopo di unclepine e' di rendersi affidabile per quanto alla portata.
Meglio un pacchetto in + non necessario che uno necessario in meno :)
ciao

EDIT:occhio che sui gst- si lavora molto con i PDEPEND... purtroppo serve un minimo di intervento umano..
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 5:14 pm    Post subject: Reply with quote

xchris wrote:
Magari in futuro seleziono solo l'ultima! ma potrebbe essere imprudente.
Lo scopo di unclepine e' di rendersi affidabile per quanto alla portata.
Meglio un pacchetto in + non necessario che uno necessario in meno

magari se hai tempo e voglia metti una flag per dare a chi vuole la possibilità di farlo...

Comunque sto provando a controllare ed eventualmente dismergere tutto quello che viene fuori da
Code:
./unclepine -u -f -pd -cu -su

Considerando che ho un world file particolarmente "sporco" e che in passato ho compiuto diversi errori prima di iniziare ad usare correttamente portage direi che il risultato è splendido!
Sono diciamo a metà con i controlli ma per ora non ho trovato nessun pacchetto problematico, a parte il discorso dei pacchetti doppi di prima
:D :D
complimenti davvero per il programma :D

P.S.
come funzionano i vari #Iteration che vengono fuori? che cosa significano?

Quote:
EDIT:occhio che sui gst- si lavora molto con i PDEPEND... purtroppo serve un minimo di intervento umano..

sto facendo tutti i controlli non preoccuparti :wink:
e comunque se anche sputtano l'installazione (poco probabile con pacchetti così marginali) ho il backuppone su dvd che attende 8)
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne


Last edited by Cazzantonio on Wed Sep 29, 2004 5:17 pm; edited 1 time in total
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 5:15 pm    Post subject: Reply with quote

grazie per i complimenti...
ma prima che si trasformino in maledizioni...

prima di unmergiarli magari fai anche un quickpkg :)

ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 5:19 pm    Post subject: Reply with quote

xchris wrote:
grazie per i complimenti...
ma prima che si trasformino in maledizioni...

prima di unmergiarli magari fai anche un quickpkg :)

ciao

naaaa... sono tutta roba che ci mette pochi minuti a riemergere
è più il tempo che ci metterei a fare i pacchetti!
Piuttosto in futuro magari provo a togliere qualcosa di davvero grosso (tipo xorg, gnome...) e vedo come si comporta con loro
prima però vediamo se passa tutto il check del depclean
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 5:21 pm    Post subject: Reply with quote

sicuramente depclean con una gentoo ben mantenuta (e non e' semplice) e' + efficace di UnclePine.

Unclepine ha + senso se usato con db,df,du :)

EDIT
Cazzantonio wrote:

P.S.
come funzionano i vari #Iteration che vengono fuori? che cosa significano?


E' un messaggio di debug.
Quando rimuove (virtualmente) dei pacchetti ricicla per vedere se hanno sbloccato altri pacchetti :)


ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 5:45 pm    Post subject: Reply with quote

xchris wrote:

E' un messaggio di debug.
Quando rimuove (virtualmente) dei pacchetti ricicla per vedere se hanno sbloccato altri pacchetti :)

in questo caso ti suggerisco di mettere un qualche tipo di output che spieghi a quale pacchetto sono legati (solo se è una cosa fattibile agilmente chiaro :D )
sarebbe molto utile in quel caso
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 5:51 pm    Post subject: Reply with quote

nella versione semi-stabile non ci sara'.
Anche perche' e' possibile che ci siano n-pacchetti che sbloccano.
E verebbe un burdel di output ;)

Quelli che vengono sbloccati sono quelli sotto Iteration cmq
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 6:33 pm    Post subject: Reply with quote

ho finito di fare l'unmerge (controllato) di tutto quello che indicava unclepine e non ho problemi di sorta
Esauriti i test non distruttivi o solo parzialmente distruttivi ho provato a togliere kde (tra l'altro non l'ho mai usato e gli altri pochi utenti di questo pc solo per qualche settimana... sono più felice senza) e vedere che succedeva
unclepine mi ha correttamente indicato tutti i pacchetti non più necessari

kde magari non è un test azzeccatissimo visto che non è così invasivo in un sistema... dovrei provare a togliere qualcosa tipo xorg con una miriade di librerie dipendenti e vedere che succede...

comunque a che punto siamo con i bug?
quali sono i bug riconosciuti di ziopino?
dopo 6 o più pagine di post ci vorrebbe un riassunto...
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 7:25 pm    Post subject: Reply with quote

che kde non sia invasivo non sono molto d'accordo :D

cmq
i punti critici di ziopino:

- virtuali doppi (malgestiti)
- n versioni che soddisfano una dipendenza (falsa un po' l'output)
- difficolta' ad individuare i parametri + opportuni per le varie azioni.
- dipendenze in OR (gestite in modo safe)
Al momento vorrei concentrarmi sul secondo punto.
Meglio rilevare la versione + aggiornata.!!!!

ci lavoro su.
ciao e grazie x i test intensivi :)
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 8:00 pm    Post subject: Reply with quote

ok... versione aggiornata! (solito posto)
dovrebbe considerare come dipendenza solo quello + nuovo quando ce ne sono n disponibili.


mi spiego meglio

se una pacchetto richiede:
>pacchetto-1.2*

e noi abbiamo
pacchetto-1.2.1
pacchetto-1.2.1a
pacchetto-1.2.1b

setta come dipendenza solo l'ultima.

Magari riprova a fare il cleaning...magari ti becca altra roba :)
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 8:33 pm    Post subject: Reply with quote

a proposito... non prende più campi contemporaneamente vero?
per esempio
Code:

casa01 ARRFA # ./unclepine -db -f -pd -cu -su games-action/abuse_sdl x11-misc/fluxspace
* Psyco not enabled.If you are x86 emerge psyco ;)
..... (prima o poi lo emergo psyco... non ti preoccupare... ora però sto pensando ad altro :-) )
games-action/abuse_sdl-0.7.0-r2
NEEDED BY:


ovvero il secondo dei due pacchetti (due pacchetti a caso) non lo becca
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 8:49 pm    Post subject: Reply with quote

la nuova versione mi ha trovato 4 pacchetti duplicati in più (alcuni però gli avevo già individuati e rimossi nella precedente fase di test)
Code:
casa01 ARRFA # ./unclepine -u -f -pd -cu -su
......
#Iteration
* =dev-cpp/libgnomecanvasmm-2.0.0
* =app-text/docbook-xml-dtd-4.2
* =dev-cpp/gconfmm-2.0.1
* =dev-cpp/libgnomemm-2.0.0-r1
#Iteration

e di questi l'unico che richiedesse davvero più versioni è app-text/docbook-xml-dtd; tuttavia delle tre installate è stata selezionata solo ed unicamente l'unica versione inutile, quindi il risultato è stato corretto anche in questo caso un po' limite :D (una era maggiore della 4.2 e una minore)

Comunque per le prossime versioni metti per sicurezza una flag che permetta di selezionare i pacchetti di questo tipo o meno (magari anche abilitata di default, ma disattivabile in caso si voglia essere pignoli), o comunque non basarti solo sul mio risultato visto che la statistica generata non è che sia poi enorme

[edit] non ho mai provato unclepine -du, ma immagino si limiti a dare emerge -C sui pacchetti individuati con unclepine -u vero?[/edit]
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 9:17 pm    Post subject: Reply with quote

Cazzantonio wrote:

e di questi l'unico che richiedesse davvero più versioni è app-text/docbook-xml-dtd; tuttavia delle tre installate è stata selezionata solo ed unicamente l'unica versione inutile, quindi il risultato è stato corretto anche in questo caso un po' limite :D (una era maggiore della 4.2 e una minore)


penso di lasciarla cosi'... mi sembra affidabile. :)

Cazzantonio wrote:

[edit] non ho mai provato unclepine -du, ma immagino si limiti a dare emerge -C sui pacchetti individuati con unclepine -u vero?[/edit]


vuoi morire giovane? :D
questa e' la vera novita!!!

./unclepine -du -f -pd -cu -su kde (o gnome)

e ti elenca i pacchetti che devi togliere se vuoi sradicare kde!!!
e' un unmerge ricorsivo!!

ma guarda te :lol:
provalo quando puoi ;)
10x :)

EDIT:sto risolvendo i virtuals.....domani la posto...fra poco mi faccio vivo in famiglia :)
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Sep 29, 2004 9:27 pm    Post subject: Reply with quote

ti posto un esempio:
Code:

./unclepine -du -f -pd kde mplayer kmplayer showimg amarok kbear k3b
* Psyco enabled! ;)

>>> Considering Build time Use
>>> Considering also PDEPEND files
>>> Considering also DEPEND files

WARNING!! EXPERIMENTAL! USE AT YOUR OWN RISK!!!!!
THIS IS A REALLY BAD ALPHA VERSION FOR GECHIS ONLY! ;)
A LOT OF WORK MUST BE DONE!!!
VIRTUALS NOT WORKING PERFECTLY!!! (problems with double entry virtual)
>>> Reading files
>>> Resolving deps
>>> Starting Task
>>> Reading system
>>> Reading world


Matched from input: 7

    * kde-base/kde-3.3.0
    * media-video/mplayer-1.0_pre4-r7
    * media-video/kmplayer-0.8.2
    * media-gfx/showimg-0.9.3
    * media-sound/amarok-1.1
    * net-ftp/kbear-2.1.1
    * app-cdr/k3b-0.11.12-r1

Fake World removal: kde-base/kde-3.3.0
Fake World removal: media-video/mplayer-1.0_pre4-r7
Fake World removal: media-video/kmplayer-0.8.2
Fake World removal: media-gfx/showimg-0.9.3
Fake World removal: media-sound/amarok-1.1
Fake World removal: net-ftp/kbear-2.1.1
Fake World removal: app-cdr/k3b-0.11.12-r1


Packages that can be removed: 51

    * app-cdr/cdrdao-1.1.8
    * app-cdr/k3b-0.11.12-r1
    * app-crypt/gpgme-0.4.0
    * app-text/dgs-0.5.10-r1
    * dev-libs/fribidi-0.10.4
    * dev-libs/libcdio-0.64
    * dev-util/pccts-1.33.33
    * kde-base/kde-3.3.0
    * kde-base/kdeaccessibility-3.3.0
    * kde-base/kdeaddons-3.3.0
    * kde-base/kdeadmin-3.3.0
    * kde-base/kdeartwork-3.3.0
    * kde-base/kdeedu-3.3.0
    * kde-base/kdegames-3.3.0
    * kde-base/kdegraphics-3.3.0
    * kde-base/kdemultimedia-3.3.0
    * kde-base/kdenetwork-3.3.0
    * kde-base/kdepim-3.3.0
    * kde-base/kdetoys-3.3.0
    * kde-base/kdeutils-3.3.0
    * kde-base/kdewebdev-3.3.0-r1
    * media-gfx/imagemagick-6.0.7.1
    * media-gfx/showimg-0.9.3
    * media-libs/a52dec-0.7.4
    * media-libs/flac-1.1.0-r2
    * media-libs/id3lib-3.8.3-r3
    * media-libs/jpeg-mmx-1.1.2-r1
    * media-libs/libdvdcss-1.2.8
    * media-libs/libdvdread-0.9.4
    * media-libs/libfame-0.9.0
    * media-libs/libmovtar-0.1.3-r1
    * media-libs/libmpeg3-1.5.2
    * media-libs/libquicktime-0.9.2_pre1
    * media-libs/libvisual-0.1.6
    * media-libs/musicbrainz-2.1.1
    * media-libs/netpbm-9.12-r4
    * media-libs/taglib-1.3
    * media-libs/tunepimp-0.3.0
    * media-libs/xine-lib-1_rc6
    * media-libs/xvid-0.9.1
    * media-sound/amarok-1.1
    * media-sound/normalize-0.7.6-r2
    * media-sound/sox-12.17.4-r2
    * media-video/avifile-0.7.38.20030710-r1
    * media-video/ffmpeg-0.4.7
    * media-video/kmplayer-0.8.2
    * media-video/mjpegtools-1.6.2-r3
    * media-video/mpeg2vidcodec-12-r1
    * media-video/transcode-0.6.11
    * media-video/vcdimager-0.7.19
    * net-ftp/kbear-2.1.1


_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Wed Sep 29, 2004 9:35 pm    Post subject: Reply with quote

xchris wrote:

e' un unmerge ricorsivo!!

haaaa.... mi pareva strano.... :oops: (si lo so sono un idiota... me lo diceva anche il prof di matematica del liceo di finire di leggere il testo degli esercizi prima di cominciare a risolverli....) comunque l'help non è chiarissimo :twisted: :lol:
buona novità comunque! emergerò nuovamente kde (binari) solo per provare questa flag allora! (gnome lo usano su questa macchina... anche se ho i backup meglio fare le prove con qualcosa di sacrificabile)
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Forum italiano (Italian) Risorse italiane (documentazione e tools) All times are GMT
Goto page Previous  1, 2, 3 ... 5, 6, 7 ... 18, 19, 20  Next
Page 6 of 20

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum