Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Noise(?) around the mouse pointer in X
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
cychong
Guest





PostPosted: Tue Apr 30, 2002 4:21 am    Post subject: Noise(?) around the mouse pointer in X Reply with quote

Hi.

The mouse pointer is not clearly displayed in the X window.
Well, the area where the mouse pointer is located, the screen is broken(not displayed
correctly) and when I moved the mouse, the broken area follow the mouse pointer.
I think it's just a problem that the mouse pointer is not displayed correctly.

Any advice or recommendation?

Thanks.
Back to top
Malakin
Veteran
Veteran


Joined: 14 Apr 2002
Posts: 1692
Location: Victoria BC Canada

PostPosted: Tue Apr 30, 2002 6:37 am    Post subject: Reply with quote

You could try turning off hardware acceleration of the cursor. I think this works in most drivers:

In your /etc/X11/XF86Config:
Code:

Section Device
 Option "SWCursor" "1"
EndSection
Back to top
View user's profile Send private message
cychong
Guest





PostPosted: Wed May 01, 2002 2:22 am    Post subject: Reply with quote

I do that, but it made no difference. -_-
I have a Matrox G550 and CX171P LCD from samsung.

Do you have any idea?

Malakin wrote:
You could try turning off hardware acceleration of the cursor. I think this works in most drivers:

In your /etc/X11/XF86Config:
Code:

Section Device
 Option "SWCursor" "1"
EndSection
Back to top
quazion
n00b
n00b


Joined: 29 May 2002
Posts: 1
Location: Netherlands

PostPosted: Wed May 29, 2002 9:30 am    Post subject: I had the same problem... Powerdesk for Linux solved it. Reply with quote

I had the same thing, i installed powerdesk and tweaked with the hardware cursor, restarted X and the problem was gone.

Now i cant check, since i am at my work and my G550 Box is at home,
but it think it added a Option "HWCursor" "1/0" with a 1 or a 0 or something like that.

But installing Powerdesk would solve the problem i guess and its a great tool to configure a second head =)

Quazion.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum