Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Error when compiling WineX
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Gamers & Players
View previous topic :: View next topic  
Author Message

Joined: 24 Nov 2002
Posts: 1

PostPosted: Sun Nov 24, 2002 12:22 am    Post subject: Error when compiling WineX Reply with quote

Hello, i downloaded the CVS like a guy on the forum said.
I ran the ./configure , after it was done i got this:

*** Note: You have cups runtime libraries, but no development
*** libraries. Install the cups-devel package or whichever package
*** contains cups.h to enable CUPS support in Wine.

*** Note: Your system appears to have the FreeTyp 2 runtime libraries
*** installed, but 'freetype-config' is not in your PATH. Install the
*** freetype-devel package (or its equivalent on your distribution) to
*** enable Wine to use TrueType fonts.

Okey i thought ill give it a go anyways so i did the
Make depend
it worked but in the end of
i got this:
RANT -I/usr/X11R6/include -o caps.o caps.c
In file included from d3dgl_private.h:5,
from caps.c:18:
../../include/wine_gl.h:31:20: GL/glu.h: No suchfile or directory
make[2]: *** [caps.o] Error 1
make[2]: Leaving directory `/home/holm/wine/wine/dlls/d3dgl'
make[1]: *** [d3dgl/] Error 2
make[1]: Leaving directory `/home/holm/wine/wine/dlls'
make: ***[dlls] Error 2

WOOOT! I though *pissed* and as a n00b i don't know what to do. So here i am asking the best of the best
to help me.
Error While Loading $usr_signature
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gamers & Players All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum