Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
What happened to all of my AA fonts ?
View unanswered posts
View posts from last 24 hours

 
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
EvilPotato
n00b
n00b


Joined: 17 Aug 2002
Posts: 7
Location: Canada

PostPosted: Sun Nov 03, 2002 4:02 pm    Post subject: What happened to all of my AA fonts ? Reply with quote

In X 4.2.0 , I had nice , AA'ed fonts (all sizes) now some of you may thik that looks ugly , but I liked it . Since I updated , I have all of the same fonts , but none are AA'ed (in kde 3.1_beta2) . Not even large ones , could anyone tell me what went wrong and how I can fix it ?
Back to top
View user's profile Send private message
phong
Bodhisattva
Bodhisattva


Joined: 16 Jul 2002
Posts: 778
Location: Michigan - 15 & Ryan

PostPosted: Mon Nov 04, 2002 1:17 am    Post subject: Reply with quote

I'm locking this thread in favor of the grandmaster XFree 4.2.1 font problems thread. If you can't find a solution to your problem there, feel free to repost your messages in that thread.
_________________
"An empty head is not really empty; it is stuffed with rubbish. Hence the difficulty of forcing anything into an empty head."
-- Eric Hoffer
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum