Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
I need resolution help
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
cto2mac
Tux's lil' helper
Tux's lil' helper


Joined: 17 Aug 2002
Posts: 95
Location: Washington DC

PostPosted: Tue Oct 15, 2002 5:21 pm    Post subject: I need resolution help Reply with quote

Here is the monitor section and screen section of my XF86Config file:

# Any number of monitor sections may be present

Section "Monitor"

Identifier "vx720"

# HorizSync is in kHz unless units are specified.
# HorizSync may be a comma separated list of discrete values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY. REFER TO YOUR MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

HorizSync 31 - 95

# HorizSync 30-64 # multisync
# HorizSync 31.5, 35.2 # multiple fixed sync frequencies
# HorizSync 15-25, 30-50 # multiple ranges of sync frequencies

# VertRefresh is in Hz unless units are specified.
# VertRefresh may be a comma separated list of discrete values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY. REFER TO YOUR MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

VertRefresh 50-130

EndSection


# Any number of screen sections may be present. Each describes
# the configuration of a single screen. A single specific screen section
# may be specified from the X server command line with the "-screen"
# option.
Section "Screen"
Identifier "Screen 1"
Device "GeForce2 Ultra"
Monitor "vx720"
DefaultDepth 24

Subsection "Display"
Depth 8
Modes "800x600" "1024x768" "1280x1024" "1600x1200"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 16
Modes "800x600" "1024x768" "1280x1024" "1600x1200"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 24
Modes "800x600" "1024x768" "1280x1024" "1600x1200"
ViewPort 0 0

I have a geforce2 ultra which I know can support 1600 x 1200 and I know that my monitor can support it, so what am I doing wrong?? I can only access 800x600 and 1024x768.

Thanks
Back to top
View user's profile Send private message
kerframil
l33t
l33t


Joined: 19 Apr 2002
Posts: 710
Location: London, UK

PostPosted: Tue Oct 15, 2002 5:34 pm    Post subject: Reply with quote

Have you tried shunting the 1600x1200 resolution to the beginning of your Modes line so that X will be forced to try and use it by default? If it then craps out, you could have a look at the XFree86 log under /var/log to see if there any obvious reasons.
Code:
cat /var/log/XFree86.0.log | grep -A 10 "\((EE\|WW)\)" | less


The amount of VRAM might be incorrectly detected. Deja vu, I was saying this in another post recently. See: https://forums.gentoo.org/viewtopic.php?t=18223

And if you are using the XFree's "nv" driver, you could try emerging the official nvidia drivers instead, and changing the driver name to "nvidia" to see if they work any better.
Back to top
View user's profile Send private message
cto2mac
Tux's lil' helper
Tux's lil' helper


Joined: 17 Aug 2002
Posts: 95
Location: Washington DC

PostPosted: Tue Oct 15, 2002 9:25 pm    Post subject: Reply with quote

thanks for the help, I solved my own problem about 1 hour after I put up the post. Again thank you for your help
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum