Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mozilla problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
chili
n00b
n00b


Joined: 06 Oct 2002
Posts: 5
Location: Montreal

PostPosted: Mon Oct 14, 2002 4:41 am    Post subject: Mozilla problem Reply with quote

Hi!

I've been using Gentoo for the past week and didn't have much problems. Now something went wrong with Mozilla:

[img:50db017c02]http://art-team.ca/nlaplan/img/moz-problem.png[/img:50db017c02]

I tried changing theme, deleting ~/.mozilla, change libfreetype2 version (hacked and standard) but nothing works.

Also, when I run a Gnome 1 app, I get some messages on the console:
Code:

nlaplan@blacksnake nlaplan $ gnomecc

Gdk-WARNING **: Missing charsets in FontSet creation


Gdk-WARNING **:     ISO8859-1


Gdk-WARNING **:     ISO8859-1


Gdk-WARNING **: Missing charsets in FontSet creation


Gdk-WARNING **:     ISO8859-1


Gdk-WARNING **:     ISO8859-1


Gdk-WARNING **: Missing charsets in FontSet creation


Gdk-WARNING **:     ISO8859-1


Gdk-WARNING **:     ISO8859-1


Those messages also come up from Mozilla. One thing that doesn't work it the Windows ttf fonts (which work great with KDE) aren't seen by gtk apps...

I don't know what to do now.. any tip?
Back to top
View user's profile Send private message
Pindrop
Apprentice
Apprentice


Joined: 09 Jul 2002
Posts: 165
Location: Virginia, USA

PostPosted: Mon Oct 14, 2002 5:23 am    Post subject: Reply with quote

Hit up https://forums.gentoo.org/viewtopic.php?t=16381 Enabling TTF fonts for Mozilla is in there somewhere :D
Back to top
View user's profile Send private message
chili
n00b
n00b


Joined: 06 Oct 2002
Posts: 5
Location: Montreal

PostPosted: Mon Oct 14, 2002 5:55 am    Post subject: Reply with quote

Ok I've set up the mozilla config file according to the post you gave to me... but still fonts are all messed up in the Mozilla GUI. The webpages render correctly; it's in the Mozilla's widgets that the problem lies.
Back to top
View user's profile Send private message
Pindrop
Apprentice
Apprentice


Joined: 09 Jul 2002
Posts: 165
Location: Virginia, USA

PostPosted: Mon Oct 14, 2002 6:32 am    Post subject: Reply with quote

Oh I see what you're saying now :oops: Can't help you here, sorry.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum