Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Desktop Environments
Moderator: Global Moderators

Users browsing this forum: None
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 1783, 1784, 1785 ... 1874, 1875, 1876  Next
Post new topic
 Topics   Replies   Views   Author   Last Post 
No new posts Autohide kicker not behaving (waimea)
0 195 Instinct
Mon Jan 13, 2003 10:41 pm
Instinct View latest post
Mon Jan 13, 2003 10:41 pm
No new posts Gentoo 1.4_rc2 install failed on stage2 while compiling Xf86
11 866 aim1159
Sun Jan 12, 2003 12:10 pm
aim1159 View latest post
Mon Jan 13, 2003 10:05 pm
No new posts XFree not hitting highest resolution
2 352 hitadomo
Mon Jan 13, 2003 8:17 pm
ebrostig View latest post
Mon Jan 13, 2003 9:20 pm
No new posts oroborus and the extras
3 1320 Chickpea
Fri Jan 10, 2003 10:00 pm
ebrostig View latest post
Mon Jan 13, 2003 8:09 pm
No new posts where are my kde applets
1 263 guru4u
Mon Jan 13, 2003 2:28 pm
OpelBlitz View latest post
Mon Jan 13, 2003 7:54 pm
No new posts Fonts problem in Khelp and some Web Pages
2 311 kayard
Sun Jan 12, 2003 1:14 pm
kayard View latest post
Mon Jan 13, 2003 4:39 pm
No new posts Problems with gdm and libpangoxft after emerge -u world...
2 429 slougi
Sun Jan 05, 2003 4:39 am
blasterboy View latest post
Mon Jan 13, 2003 3:34 pm
No new posts KDE Start-Problems
5 412 ahuth
Sun Jan 12, 2003 6:16 pm
kadmos View latest post
Mon Jan 13, 2003 2:08 pm
No new posts Slow KDE
22 3025 Seth
Wed Dec 25, 2002 3:22 pm
kadmos View latest post
Mon Jan 13, 2003 2:07 pm
No new posts Gnome2 lmsensors applet
1 288 David_Escott
Sun Jan 12, 2003 4:49 pm
foser View latest post
Mon Jan 13, 2003 1:34 pm
No new posts Gentoo size problem, different free disk space totals
7 588 dasalvagg
Fri Dec 20, 2002 3:18 am
adrenalin View latest post
Mon Jan 13, 2003 12:43 pm
No new posts Xwindows
8 1092 melanarchy
Tue Dec 03, 2002 7:44 pm
nbensa View latest post
Mon Jan 13, 2003 12:03 pm
No new posts Cant start kcontrol when logged in as normal user and su
1 546 d4h0od
Wed Jul 10, 2002 7:32 pm
ajze View latest post
Mon Jan 13, 2003 11:54 am
No new posts [NVIDIA] Strange modules problem
12 899 nE0
Sun Jan 12, 2003 2:50 pm
broschi View latest post
Mon Jan 13, 2003 10:08 am
No new posts vim compiled without X11 support
1 213 int`
Mon Jan 13, 2003 6:17 am
timmfin View latest post
Mon Jan 13, 2003 6:28 am
No new posts Gnome halts at the splash screen
0 229 Vhalros
Mon Jan 13, 2003 4:57 am
Vhalros View latest post
Mon Jan 13, 2003 4:57 am
No new posts idesk double-click
4 557 kraylus
Mon Dec 23, 2002 5:05 am
timmfin View latest post
Mon Jan 13, 2003 3:34 am
No new posts XFree86 & DGA fail
4 650 jconover
Fri Jan 10, 2003 2:33 pm
jconover View latest post
Mon Jan 13, 2003 2:33 am
No new posts XFree + Old Laptop = ?
2 256 netikus
Sun Jan 12, 2003 11:14 pm
netikus View latest post
Sun Jan 12, 2003 11:51 pm
No new posts Plugger 4.0-r1 with mozilla 1.0 ==> running helper ???
1 373 d4h0od
Sun Aug 04, 2002 1:36 pm
ebnf View latest post
Sun Jan 12, 2003 9:27 pm
No new posts kdevelop
4 587 wisdom
Sat Jan 11, 2003 4:05 pm
wisdom View latest post
Sun Jan 12, 2003 8:00 pm
No new posts Problems with Blackbox 0.65
0 206 ckrynne
Sun Jan 12, 2003 7:48 pm
ckrynne View latest post
Sun Jan 12, 2003 7:48 pm
No new posts KDE preview images & caching
0 215 snowmoon
Sun Jan 12, 2003 7:08 pm
snowmoon View latest post
Sun Jan 12, 2003 7:08 pm
No new posts can't visit certain webpages with phoenix or lynx
4 344 morturio
Sun Jan 12, 2003 3:51 am
morturio View latest post
Sun Jan 12, 2003 7:02 pm
No new posts Installing prefbar.xpi system-wide
0 263 c0ffee
Sun Jan 12, 2003 6:47 pm
c0ffee View latest post
Sun Jan 12, 2003 6:47 pm
No new posts app-text/docbook-sgml-utils : error calculating dep
1 252 sebgarden
Sun Jan 12, 2003 12:09 am
sebgarden View latest post
Sun Jan 12, 2003 6:45 pm
No new posts Qt/Xft Problems
1 382 crichards
Sun Jan 12, 2003 4:41 pm
crichards View latest post
Sun Jan 12, 2003 5:24 pm
No new posts DGA/VMware keeping monitor from standby
2 588 VistA
Thu Dec 12, 2002 11:03 pm
jconover View latest post
Sun Jan 12, 2003 3:54 pm
No new posts Evolution and IMAPS
0 392 joycea
Sun Jan 12, 2003 3:45 pm
joycea View latest post
Sun Jan 12, 2003 3:45 pm
No new posts no gnome-login after system-move
3 585 Scheich
Sat Jan 11, 2003 11:04 pm
pjp View latest post
Sun Jan 12, 2003 3:00 pm
No new posts screen resolution
5 657 joshdr77
Sun Jan 12, 2003 3:18 am
ctford0 View latest post
Sun Jan 12, 2003 1:38 pm
No new posts gnome-font-install
1 501 roXet
Sun Oct 27, 2002 6:35 pm
slacker View latest post
Sun Jan 12, 2003 7:49 am
No new posts Xinerama and Two Riva TNT2 Cards
0 312 cclark
Sun Jan 12, 2003 6:29 am
cclark View latest post
Sun Jan 12, 2003 6:29 am
No new posts How do I use Esetroot instead of bsetroot
2 432 puddpunk
Sat Jan 11, 2003 7:14 pm
puddpunk View latest post
Sun Jan 12, 2003 4:52 am
No new posts New Nvidia drivers. (4191)
[ Goto pageGoto page: 1, 2, 3, 4 ]
88 9884 Draven
Wed Dec 11, 2002 7:09 pm
Reformist View latest post
Sun Jan 12, 2003 4:49 am
No new posts emerge xchat downgrade gnome package
3 352 xlyz
Sun Jan 12, 2003 12:20 am
darktux View latest post
Sun Jan 12, 2003 2:02 am
No new posts kde-3.1-r6 && flash && realplayer
2 616 li1_getoo
Sat Jan 11, 2003 10:28 pm
zepar View latest post
Sun Jan 12, 2003 12:53 am
No new posts Yahoo connection problem with Gaim
4 379 webhawg
Sat Jan 11, 2003 4:21 pm
webhawg View latest post
Sat Jan 11, 2003 10:10 pm
No new posts How do I emerge FBDev and/or XDirectFB?
5 557 VisualPhoenix
Fri Jan 10, 2003 5:29 pm
pilla View latest post
Sat Jan 11, 2003 7:47 pm
No new posts Netscapeplugin-problem in Konqueror solved I think
1 362 Krenn
Sat Jan 11, 2003 7:03 pm
krusty_ar View latest post
Sat Jan 11, 2003 7:17 pm
No new posts GTK apps running in KDE have wrong mouse cursor
0 284 chrisjs
Sat Jan 11, 2003 6:29 pm
chrisjs View latest post
Sat Jan 11, 2003 6:29 pm
No new posts gnome-base/gnome-vfs-2.0.4.1-r1 fails compile
3 503 VisualPhoenix
Sat Jan 11, 2003 3:17 am
pjp View latest post
Sat Jan 11, 2003 6:02 pm
No new posts Sawfish vs. Enlightenment
11 1385 zenon
Wed Oct 09, 2002 11:43 pm
Lockup View latest post
Sat Jan 11, 2003 5:47 pm
No new posts X startup
2 453 FtR
Sat Jan 11, 2003 1:54 pm
FtR View latest post
Sat Jan 11, 2003 5:04 pm
No new posts Computer turns off on X kill
5 309 dennis
Tue Jan 07, 2003 12:26 am
chines View latest post
Sat Jan 11, 2003 2:29 pm
No new posts Setting environment variables properly...
4 436 scocou
Wed Jan 08, 2003 8:36 pm
scocou View latest post
Sat Jan 11, 2003 6:10 am
No new posts Can't restart window manager
1 299 rlyacht
Sat Jan 11, 2003 2:33 am
ctford0 View latest post
Sat Jan 11, 2003 3:56 am
No new posts GRP installation after system installation
2 420 caliban
Fri Jan 10, 2003 7:34 pm
NiGHTSFTP View latest post
Sat Jan 11, 2003 1:52 am
No new posts evolution 1.2.1 crated a KDE Menu in Gnome.
5 644 eyevee99
Sun Jan 05, 2003 9:07 pm
eyevee99 View latest post
Sat Jan 11, 2003 1:45 am
No new posts Rox-Filer displays ? instead of icons
1 341 Arno
Thu Jan 09, 2003 7:44 pm
Arno View latest post
Fri Jan 10, 2003 10:56 pm
Display topics from previous:  
Post new topic
   Gentoo Forums Forum Index   Desktop Environments
All times are GMT
Goto page Previous  1, 2, 3 ... 1783, 1784, 1785 ... 1874, 1875, 1876  Next
Page 1784 of 1876
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum