Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Desktop Environments
Moderator: Global Moderators

Users browsing this forum: None
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5 ... 1857, 1858, 1859  Next
Post new topic
 Topics   Replies   Views   Author   Last Post 
No new posts nvidia-364.12 ( Wayland + DRM/KMS-ready driver ! )
14 1618 Myu
Tue Mar 22, 2016 7:26 am
Celes_Eternal View latest post
Tue Apr 05, 2016 3:17 pm
No new posts warning xorg-server 1.18.2
22 1628 albright
Sun Mar 13, 2016 2:21 pm
albright View latest post
Tue Apr 05, 2016 3:01 pm
No new posts emerge failed because I don't have /usr/src/linux?
2 209 fpemud
Tue Apr 05, 2016 12:44 pm
khayyam View latest post
Tue Apr 05, 2016 1:57 pm
No new posts Use gnome over two graphic cards
3 308 riceri
Mon Apr 04, 2016 10:58 am
tw04l124 View latest post
Tue Apr 05, 2016 10:14 am
No new posts plasma update to 5.6.1
6 466 cmprior
Sun Apr 03, 2016 8:00 pm
cmprior View latest post
Mon Apr 04, 2016 6:31 pm
No new posts nouveau happy news for gtx 9xx owners
1 173 axl
Mon Apr 04, 2016 12:44 am
Letharion View latest post
Mon Apr 04, 2016 6:12 am
No new posts How to start pure X?
8 364 Xywa
Sun Apr 03, 2016 6:25 am
Tony0945 View latest post
Sun Apr 03, 2016 11:02 pm
No new posts Unable to compile media-libs/phonon, -fPIC issue
2 267 Letharion
Sun Apr 03, 2016 4:05 pm
Letharion View latest post
Sun Apr 03, 2016 6:27 pm
No new posts sysklogd: /dev/xconsole: No such file or directory
1 217 zxyqvod
Sun Apr 03, 2016 10:32 am
eccerr0r View latest post
Sun Apr 03, 2016 5:52 pm
No new posts [solved]kscreen "Backend invalidated"
5 372 skiwarz
Tue Mar 29, 2016 6:06 am
skiwarz View latest post
Sun Apr 03, 2016 10:54 am
No new posts [SOLVED] Red text in Firefox on some web and GUI elements
12 570 equeim
Tue Mar 22, 2016 7:11 pm
xming View latest post
Sat Apr 02, 2016 7:03 pm
No new posts plasma icons
0 151 papas
Sat Apr 02, 2016 8:20 am
papas View latest post
Sat Apr 02, 2016 8:20 am
No new posts I can't seem to get fonts working on Gentoo at all.
1 193 Virtual_
Fri Apr 01, 2016 10:02 pm
EmaRsk View latest post
Fri Apr 01, 2016 10:47 pm
No new posts What good 2 switch X11 2 libinput?
2 381 CaptainBlood
Sat Mar 12, 2016 2:55 pm
CaptainBlood View latest post
Fri Apr 01, 2016 8:38 pm
No new posts GNOME error bindist
2 165 zafiron
Fri Apr 01, 2016 5:32 pm
Ant P. View latest post
Fri Apr 01, 2016 7:10 pm
No new posts Xfce's Whisker-menu plugin requires "Mugshot"?
7 1472 jhon987
Tue Nov 17, 2015 3:02 pm
JKosta View latest post
Fri Apr 01, 2016 7:01 pm
No new posts qpdfview "loadFilename failed: Paeth filter not implemented"
1 247 dilbot
Sun Mar 13, 2016 4:07 am
charles17 View latest post
Fri Apr 01, 2016 12:51 pm
No new posts thunar segfaults after two renaming operations
1 181 koslowj
Fri Mar 25, 2016 11:22 am
kosovafan View latest post
Fri Apr 01, 2016 9:59 am
No new posts Fluxbox /Awesome windows manager black screen
21 1029 erus
Mon Mar 14, 2016 8:21 am
v_andal View latest post
Fri Apr 01, 2016 7:50 am
No new posts Update to KDE Plasma 5 - Desktop empty, no taskbar, nothing
11 635 BastiL
Fri Mar 25, 2016 11:58 am
BobWya View latest post
Thu Mar 31, 2016 8:52 pm
No new posts [DBUS] Fail start user session [SOLVED]
1 281 sag
Wed Mar 30, 2016 7:23 pm
sag View latest post
Thu Mar 31, 2016 8:29 pm
No new posts startx: Fatal server error: no screens found(EE)[SOLVED]
14 855 se ven
Thu Mar 24, 2016 3:17 am
NeddySeagoon View latest post
Thu Mar 31, 2016 5:32 pm
No new posts [SOLVED] Can't connect to Google sites with Chromium
6 904 engineermdr
Wed Feb 10, 2016 4:22 pm
diablo465 View latest post
Thu Mar 31, 2016 10:19 am
No new posts [SOLVED] Gnome prompts for root password to mount usb stick
8 891 Nitro_146
Sun Mar 13, 2016 3:11 pm
dlaor View latest post
Wed Mar 30, 2016 8:11 pm
No new posts Plasma 5 and xinerama
1 227 cmprior
Tue Mar 29, 2016 2:55 pm
BobWya View latest post
Wed Mar 30, 2016 12:22 pm
No new posts Firefox and Office 365 Outlook
3 330 evoweiss
Sat Mar 19, 2016 11:20 am
toralf View latest post
Wed Mar 30, 2016 10:17 am
No new posts libreoffice-bin bus error
1 196 PhiJ
Sat Mar 26, 2016 8:35 pm
Simdol View latest post
Wed Mar 30, 2016 3:28 am
No new posts LXDE - HOWTO disable gvfs USB automount
3 239 zxyqvod
Sat Mar 26, 2016 3:46 pm
CaptainBlood View latest post
Tue Mar 29, 2016 9:56 pm
No new posts Unicode ligatures (Fira Code, Hasklig, etc.) in KDE4
8 264 curio77
Tue Mar 29, 2016 1:22 pm
curio77 View latest post
Tue Mar 29, 2016 2:22 pm
No new posts sys-apps/dbus-1.10.6 USB mounting
1 371 mieses
Tue Mar 08, 2016 2:19 am
poncho View latest post
Tue Mar 29, 2016 7:44 am
No new posts XFCE mouse problems...
2 237 skorefish
Sun Mar 27, 2016 2:06 pm
skorefish View latest post
Mon Mar 28, 2016 7:36 pm
No new posts nVidia card overheating.
5 333 alexcortes
Fri Mar 25, 2016 4:26 pm
alexcortes View latest post
Mon Mar 28, 2016 4:09 pm
No new posts [SOLVED] kde-plasma/oxygen-fonts fails to compile
7 327 katafitos
Sun Mar 27, 2016 6:47 pm
katafitos View latest post
Mon Mar 28, 2016 2:56 pm
No new posts Plasma Wayland-session. How to ?
9 1128 Perfect Gentleman
Fri Feb 26, 2016 9:01 am
genstorm View latest post
Mon Mar 28, 2016 2:46 pm
No new posts acrobat installed but nothing happens
14 2855 Mati
Mon Apr 15, 2013 3:49 pm
mv View latest post
Mon Mar 28, 2016 7:33 am
No new posts Additional Keypad not working correctly under X with NumLock
5 1494 norg
Mon Apr 28, 2014 8:39 pm
runcom View latest post
Sun Mar 27, 2016 6:58 pm
No new posts xf86-video-intel-2.99.917_p20160316
1 238 pgu
Wed Mar 23, 2016 3:13 pm
acmondor View latest post
Sun Mar 27, 2016 3:34 pm
No new posts qpdfview fails - missing feature 0x400 - rtm
2 521 szczerb
Mon Dec 14, 2015 1:23 pm
EmaRsk View latest post
Sun Mar 27, 2016 11:59 am
No new posts yakuake configuration [solved]
2 179 alienjon
Sat Mar 26, 2016 8:29 pm
alienjon View latest post
Sun Mar 27, 2016 1:48 am
No new posts X.org + g-sync at 100hz? [SOLVED]
13 501 root_tux_linux
Tue Mar 22, 2016 8:07 pm
root_tux_linux View latest post
Sun Mar 27, 2016 12:02 am
No new posts [SOLVED] mariadb failed to start ?
12 741 minsoehan
Sun Mar 06, 2016 1:07 pm
Chiitoo View latest post
Sat Mar 26, 2016 9:05 pm
No new posts autologin xfce-lightdm
9 506 blert
Mon Mar 21, 2016 4:33 am
feng View latest post
Sat Mar 26, 2016 1:01 pm
No new posts Steam, KDE and right click
0 135 mani001
Sat Mar 26, 2016 11:43 am
mani001 View latest post
Sat Mar 26, 2016 11:43 am
No new posts Strange freezes from time to time [KDE] [Solved]
3 435 Rycez
Wed Mar 16, 2016 12:30 am
Rycez View latest post
Sat Mar 26, 2016 9:50 am
No new posts Display errors in KDE apps when running Java applications
4 825 *zensiert*
Tue Sep 29, 2015 2:54 pm
Tolstoi View latest post
Sat Mar 26, 2016 6:30 am
No new posts QT scrambled BadDrawable
2 993 hadadat
Wed May 27, 2015 4:21 pm
Tolstoi View latest post
Sat Mar 26, 2016 6:28 am
No new posts kmymoney 4.6 ebuild?
1 142 Dr. Frankenbox
Fri Mar 25, 2016 2:15 pm
wraeth View latest post
Sat Mar 26, 2016 3:50 am
No new posts Graphical glitches since Update from GNOME 3.16 to 3.18
2 343 ti-mon
Thu Mar 10, 2016 12:50 pm
ti-mon View latest post
Fri Mar 25, 2016 11:35 am
No new posts nvidia-drivers-364.12 seems to cause sddm to segfault
3 453 davidm
Thu Mar 24, 2016 4:48 am
malc View latest post
Fri Mar 25, 2016 10:49 am
No new posts N00b but spent 4 hours before asking Plasma 5 plz help
6 483 Dan42
Thu Mar 24, 2016 9:28 pm
genstorm View latest post
Fri Mar 25, 2016 9:37 am
Display topics from previous:  
Post new topic
   Gentoo Forums Forum Index   Desktop Environments
All times are GMT
Goto page Previous  1, 2, 3, 4, 5 ... 1857, 1858, 1859  Next
Page 4 of 1859
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum