Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
mplayer + xvidix works only INSULTING IT !!! it's TRUE !!!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
asbesto
Tux's lil' helper
Tux's lil' helper


Joined: 18 Sep 2003
Posts: 78
Location: Palazzolo Acreide, ITALY

PostPosted: Fri Sep 19, 2003 11:26 pm    Post subject: mplayer + xvidix works only INSULTING IT !!! it's TRUE !!! Reply with quote

Here's my problem:
---------------------------------------------------
mplayer -vo xvidix test.avi
[snip]
No vidix driver name provided, probing available ones!
vo: X11 running at 1024x768 with depth 24 and 32 bpp (":0.0" => local display)
[mga] No supported cards found
[mga] No supported cards found
vosub_vidix: Couldn't find working VIDIX driver
Error opening/initializing the selected video_out (-vo) device.
Exiting... (End of file)
asbesto@gemini asbesto $
---------------------------------------------------
the binary is suid root. without this, it can't make a sort of "pci scan" and
exit with an error.

BUT

trying something like this it WORK PERFECTLY

-----------------------------------------------------
mplayer INSULTS -vo xvidix test.avi
------------------------------------------------------

i can write ANY KIND OF INSULT . example:

----------------------------------------------
asbesto@gemini asbesto $ mplayer VAFFANCULO -vo xvidix merda.avi
(snip)

Playing VAFFANCULO
File not found: 'VAFFANCULO'
Failed to open VAFFANCULO
(snip)
Starting playback...
This file was encoded with DivX501 Build487
VDec: vo config request - 720 x 576 (preferred csp: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1,25:1 - prescaling to correct movie aspect.
VO: [xv] 720x576 => 720x576 Planar YV12
A: 10,3 V: 10,3 A-V: 0,003 ct: 0,042 259/259 23% 36% 1,7% 1 0 87%

--------------------------------------------


well,
i spent a day recompiling, emerging, downgrading and trying weird things.

can anyone explain me why it work by insults ? it's a sort of new feature ?






:lol:
_________________
AMEN
Back to top
View user's profile Send private message
mabouya
n00b
n00b


Joined: 15 May 2003
Posts: 39
Location: Matinik

PostPosted: Sat Sep 20, 2003 12:50 am    Post subject: Reply with quote

hum... it starts playing using the XV driver. The insult gets him confused, so he uses XV. As far as I can guess...
Back to top
View user's profile Send private message
Qubax
Guru
Guru


Joined: 19 Jul 2002
Posts: 451
Location: Tirol, Austria

PostPosted: Sat Sep 20, 2003 11:08 am    Post subject: Reply with quote

try to search the forums ... http://forums.gentoo.org/viewtopic.php?t=81812&highlight=mplayer+xvidix
Back to top
View user's profile Send private message
AnonimoVeneziano
n00b
n00b


Joined: 25 May 2003
Posts: 65

PostPosted: Sun Sep 21, 2003 7:25 am    Post subject: Reply with quote

Ma L :lol: L
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum