Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PT] Símbolo do Euro e outras coisas que tal.
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
sena
n00b
n00b


Joined: 13 May 2002
Posts: 38
Location: Carnaxide, Portugal

PostPosted: Thu May 23, 2002 11:38 am    Post subject: [PT] Símbolo do Euro e outras coisas que tal. Reply with quote

Bom dia...

Para quem precisar, aqui vai uma descrição das alterações e configurações que tive de fazer para pôr o símbolo do Euro (€) e os acentos a funcionar bem no Gentoo.

Isto não é nenhum guia, mas sim uma pequena ajuda a quem anda perdido e, simultaneamente, um pedido de comentários (já que podem haver alternativas mais correctas para fazer o mesmo).

1 - /etc/rc.conf:
Code:

# Isto serve para o X ficar a funcionar com acentos, correctamente, mas
# também com o símbolo do Euro.
KEYMAP="pt-latin1 euro2"

# Font na consola que suporta o símbolo do Euro.
CONSOLEFONT="lat9w-16"
...


2 - /etc/profile:
Code:

...
LESS_CHARSET='iso8859'
LC_CTYPE='pt_PT'
LC_NUMERIC='pt_PT'
LC_TIME='pt_PT'
LC_COLLATE='pt_PT'
LC_MONETARY='pt_PT'
LC_PAPER='pt_PT'
LC_NAME='pt_PT'
LC_ADDRESS='pt_PT'
LC_TELEPHONE='pt_PT'
LC_MEASUREMENT='pt_PT'
# Não configuro o LC_MESSAGES porque gosto das coisas em inglês.
export LESS_CHARSET
export LC_CTYPE LC_NUMERIC LC_TIME  LC_COLLATE LC_MONETARY
export LC_PAPER LC_NAME LC_ADDRESS LC_TELEPHONE LC_MEASUREMENT


E penso que é tudo... :D

Já não me lembro bem, e agora não estou em frente ao computador, por isso deve faltar qualquer coisa de certeza... :mrgreen:

Alguma alteração, digam, que eu edito o post.

Cumps, João Ribeiro.
_________________
sena@smux.net, http://smux.net/
Back to top
View user's profile Send private message
fghellar
Bodhisattva
Bodhisattva


Joined: 10 Apr 2002
Posts: 856
Location: Porto Alegre, BR

PostPosted: Mon May 27, 2002 4:08 am    Post subject: Reply with quote

Muito bom! Gostei! :)

Vou adaptar para o pt_BR... :)
_________________
| www.gentoo.org | www.tldp.org | www.google.com |
Back to top
View user's profile Send private message
RoadRunner
Moderator
Moderator


Joined: 12 Jun 2002
Posts: 490
Location: Coimbra, Portugal

PostPosted: Wed Jun 12, 2002 1:55 am    Post subject: Reply with quote

Porreiro!! vai dar um jeitão. Obrigado pelo post.
Back to top
View user's profile Send private message
Guest






PostPosted: Thu Jul 11, 2002 5:46 pm    Post subject: LANG=pt_PT.ISO_8859-15 Reply with quote

oi,
uma forma mais simples:

LANG=pt_PT.ISO_8859-15
MM_CHARSET=ISO-8859-15
LANGUAGE=${LANG}
export LANG LANGUAGE MM_CHARSET

abraços
slug
Back to top
sena
n00b
n00b


Joined: 13 May 2002
Posts: 38
Location: Carnaxide, Portugal

PostPosted: Thu Jul 11, 2002 6:03 pm    Post subject: Re: LANG=pt_PT.ISO_8859-15 Reply with quote

Anonymous wrote:
oi,
uma forma mais simples:
[...]


Pois, é mais simples... 8)

Só não faço isso porque não gosto muito de ter as mensagens dos progs em português... Mas é uma questão de gosto... 8O

Cumps, sena
_________________
sena@smux.net, http://smux.net/
Back to top
View user's profile Send private message
m3thos
n00b
n00b


Joined: 09 Apr 2002
Posts: 46
Location: Portugal

PostPosted: Thu Mar 06, 2003 7:25 pm    Post subject: Suporte para caracteres latinos em todo o Sistema Reply with quote

Tenho o teclado americano da apple (iBook)

quero as mensagens e o teclado em inglês.

No entanto quero um correcto suporte para todos os caracteres latinos, euro inclusivé.
E também sempre que possivel, unidades no SISTEMA INTERNACIONAL(SI)

eis o que meti no
rc.conf:
KEYMAP=us
CONSOLEFONT="lat9w-16"
profile:
LESS_CHARSET='iso8859'
LC_MEASUREMENT='pt_PT'
LC_TIME='pt_PT'
LC_MONETARY='pt_PT'
LC_NUMERIC='pt_PT'
MM_CHARSET=ISO_8859-15

o perl mandou uns avisos a fazer o emerge, disse que ia usar o LC default 'C'.

Como é que devo ter isto configurado?

a minha unica preocupação é poder ler, e possivelmente escrever caracteres latinos em qualquer aplicação (system wide portanto)

Todo e qualquer input é bem-vindo, mesmo que sejam só palpites ou até mesmo ideias tresloucadas.

O ideal é chegar-se mesmo à conclusão de quais variaveis têm de ser alteradas para que a nivel Global (SistemWide)
exista um correcto suporte para caracteres latinos =)

cumps, gentoo users!
_________________
Miguel Sousa Filipe
handle: m3thos
More human than human
Back to top
View user's profile Send private message
NatuNobilis
Tux's lil' helper
Tux's lil' helper


Joined: 25 Feb 2003
Posts: 88
Location: Rio de Janeiro, Brazil

PostPosted: Thu May 08, 2003 1:59 am    Post subject: Reply with quote

Quote:
Code:
2 - /etc/profile:

...
LESS_CHARSET='iso8859'
LC_CTYPE='pt_PT'
LC_NUMERIC='pt_PT'
LC_TIME='pt_PT'
LC_COLLATE='pt_PT'
LC_MONETARY='pt_PT'
LC_PAPER='pt_PT'
LC_NAME='pt_PT'
LC_ADDRESS='pt_PT'
LC_TELEPHONE='pt_PT'
LC_MEASUREMENT='pt_PT'
# Não configuro o LC_MESSAGES porque gosto das coisas em inglês.
export LESS_CHARSET
export LC_CTYPE LC_NUMERIC LC_TIME  LC_COLLATE LC_MONETARY
export LC_PAPER LC_NAME LC_ADDRESS LC_TELEPHONE LC_MEASUREMENT


Agradeço imensamente à comunidade de utilizadores/usuários (depende do locale :wink: ) do gentoo, por me ajudar a solucionar este problema, que já me tirava o sono há algum tempo.

Como sou feliz por escrever
áéíóúçâêîôû no meu teclado br-abnt2!!!

Muito obrigado a todos, e espero um dia poder contribuir igualmente.

NatuNobilis
Back to top
View user's profile Send private message
darktux
Veteran
Veteran


Joined: 16 Nov 2002
Posts: 1086
Location: Coimbra, Portugal

PostPosted: Thu May 08, 2003 11:13 am    Post subject: Reply with quote

Devias substituir pt_PT por pt_BR :roll:
_________________
Lego my ego, and I'll lego your knowledge

www.tuxslare.org - My reborn website :P
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Mon Jan 26, 2004 2:41 pm    Post subject: Reply with quote

Podemos colocar essas linhas no arquivo "/etc/env.d/02locale", tem o mesmo efeito.

[EDIT]Podemos também substituir todos os LC_xxx por LC_ALL.[/EDIT]
Back to top
View user's profile Send private message
mvc
Tux's lil' helper
Tux's lil' helper


Joined: 27 Nov 2002
Posts: 98
Location: Portugal

PostPosted: Thu Jan 29, 2004 1:54 am    Post subject: Reply with quote

olá,

Já segui as dicas aqui deixadas mas não consigo pôr os settings como quero.

Tudo fica a funcionar perfeito com LC_ALL=pt_PT@euro, só que eu não gosto do separador decimal como virgula nem as mensagens em inglês. Portanto tenho que fazer:

LC_ALL=
LC_MESSAGES=POSIX
LC_NUMERIC=POSIX
LC_*=pt_PT@euro

mas isto não funciona na consola. Quando eu faço um "ls" por exemplo, um ficheiro chamado "cão" aparece "c?o".
Como é que eu resolvo isto?

obrigado
marco
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Thu Jan 29, 2004 2:20 am    Post subject: Reply with quote

mvc wrote:
Já segui as dicas aqui deixadas mas não consigo pôr os settings como quero.

Tudo fica a funcionar perfeito com LC_ALL=pt_PT@euro, só que eu não gosto do separador decimal como virgula nem as mensagens em inglês. Portanto tenho que fazer:

LC_ALL=
LC_MESSAGES=POSIX
LC_NUMERIC=POSIX
LC_*=pt_PT@euro


Que tal:

Code:
LC_ALL=pt_PT@euro
LC_MESSAGES=POSIX
LC_NUMERIC=POSIX


Deve funcionar.

mvc wrote:
mas isto não funciona na consola. Quando eu faço um "ls" por exemplo, um ficheiro chamado "cão" aparece "c?o".
Como é que eu resolvo isto?


Basta trocar no arquivo de configuração "/etc/rc.conf" o charset padrão pelo português (o qual não lembro agora, não estou no Windows no momento). Se as teclas também estão erradas, vc tem que editar também o keymap do mesmo arquivo.
Back to top
View user's profile Send private message
mvc
Tux's lil' helper
Tux's lil' helper


Joined: 27 Nov 2002
Posts: 98
Location: Portugal

PostPosted: Thu Jan 29, 2004 2:30 am    Post subject: Reply with quote

fernandotcl wrote:

...
Que tal:

Code:
LC_ALL=pt_PT@euro
LC_MESSAGES=POSIX
LC_NUMERIC=POSIX


Deve funcionar.


errr... Segundo eu percebi, fazer o set do LC_ALL substitui todos os LC_qualquer_coisa.

fernandotcl wrote:

Basta trocar no arquivo de configuração "/etc/rc.conf" o charset padrão pelo português (o qual não lembro agora, não estou no Windows no momento). Se as teclas também estão erradas, vc tem que editar também o keymap do mesmo arquivo.


Não, as teclas estão bem. O charset a que se refere é isto?:

Code:

# CONSOLETRANSALTION is the charset map file to use.  Leave commented to use
# the default one.  Have a look in /usr/share/consoletrans for a selection of
# map files you can use.

#CONSOLETRANSLATION="8859-1_to_uni"


É porque se fôr isto eu não faço a mínima ideia do que pôr aqui :? . O CONSOLE_FONT está como no primeiro post desta thread.

obrigado pela tentativa
marco
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Thu Jan 29, 2004 2:44 am    Post subject: Reply with quote

mvc wrote:
fernandotcl wrote:

...
Que tal:

Code:
LC_ALL=pt_PT@euro
LC_MESSAGES=POSIX
LC_NUMERIC=POSIX


Deve funcionar.


errr... Segundo eu percebi, fazer o set do LC_ALL substitui todos os LC_qualquer_coisa.


Tudo depende de como esse dado vai ser lido. Se a glibc ler a variável LC_ALL primeiro e depois checar os outros LCs, deve dar certo. Se checar primeiro os LCs e por último o LC_ALL, não... Se checar primeiro a LC_ALL e se essa tiver setada ele não checar outras, também não. Vc tem 33,3% de chance :D.

mvc wrote:
fernandotcl wrote:

Basta trocar no arquivo de configuração "/etc/rc.conf" o charset padrão pelo português (o qual não lembro agora, não estou no Windows no momento). Se as teclas também estão erradas, vc tem que editar também o keymap do mesmo arquivo.


Não, as teclas estão bem. O charset a que se refere é isto?:

Code:

# CONSOLETRANSALTION is the charset map file to use.  Leave commented to use
# the default one.  Have a look in /usr/share/consoletrans for a selection of
# map files you can use.

#CONSOLETRANSLATION="8859-1_to_uni"


É porque se fôr isto eu não faço a mínima ideia do que pôr aqui :? . O CONSOLE_FONT está como no primeiro post desta thread.


Não, me referia ao CONSOLE_FONT, não tinha visto no fórum e também não me lembrava do nome da variável... Eu não lembro como está o meu, quando eu der o boot no Linux eu vejo se posso ajudar.
Back to top
View user's profile Send private message
fp2099
Apprentice
Apprentice


Joined: 08 Oct 2003
Posts: 261

PostPosted: Wed Feb 11, 2004 11:57 pm    Post subject: err.... Reply with quote

Muita gente a falar do mesmo....

Para quem usa pt_PT@euro e anda com problemas em inserir o € verifique /usr/X11R6/lib/X11/locale/locale.alias este é apenas um dos ficheiros que ainda não foram adaptados para a "nova" era do euro em Portugal.

Alterações devem ser feitas depois de pt_PT
Code:
pt_PT                                           pt_PT.ISO8859-15
pt_PT@euro                                      pt_PT.ISO8859-15
pt_PT.88591                                     pt_PT.ISO8859-1
pt_PT.88591.en                                  pt_PT.ISO8859-1
pt_PT.ISO-8859-1                                        pt_PT.ISO8859-1
pt_PT.ISO_8859-1                                pt_PT.ISO8859-1
pt_PT.ISO-8859-15                               pt_PT.ISO8859-15


e alguma linhas depois em:

Code:

pt_PT:                                          pt_PT.ISO8859-15
pt_PT@euro:                                     pt_PT.ISO8859-15
pt_PT.88591:                                    pt_PT.ISO8859-1
pt_PT.88591.en:                                 pt_PT.ISO8859-1
pt_PT.ISO-8859-1:                                       pt_PT.ISO8859-1
pt_PT.ISO_8859-1:                               pt_PT.ISO8859-1
pt_PT.ISO-8859-15:                              pt_PT.ISO8859-15


Last edited by fp2099 on Thu Feb 12, 2004 6:13 pm; edited 1 time in total
Back to top
View user's profile Send private message
mvc
Tux's lil' helper
Tux's lil' helper


Joined: 27 Nov 2002
Posts: 98
Location: Portugal

PostPosted: Thu Feb 12, 2004 1:48 pm    Post subject: Reply with quote

continua a não resolver o meu problema...

Code:

marco@debussy marco $ locale
LANG=POSIX
LC_CTYPE=pt_PT@euro
LC_NUMERIC=en
LC_TIME=pt_PT@euro
LC_COLLATE=pt_PT@euro
LC_MONETARY=pt_PT@euro
LC_MESSAGES="POSIX"
LC_PAPER=pt_PT@euro
LC_NAME=pt_PT@euro
LC_ADDRESS=pt_PT@euro
LC_TELEPHONE=pt_PT@euro
LC_MEASUREMENT=pt_PT@euro
LC_IDENTIFICATION="POSIX"
LC_ALL=


Na consola um "ls cão" mostra-me "c?o", e o perl está-se sempre a queixar do locale.

Marco
Back to top
View user's profile Send private message
lublue
n00b
n00b


Joined: 08 Nov 2002
Posts: 13

PostPosted: Mon Mar 22, 2004 9:15 pm    Post subject: Reply with quote

/etc/rc.conf
Code:

KEYMAP="pt-latin1 euro2"
CONSOLEFONT="lat9w-16"


/etc/profile
Code:

#LOCALES
LESS_CHARSET='iso8859'
LC_CTYPE='pt_PT'
LC_NUMERIC='pt_PT'
LC_TIME='pt_PT'
LC_COLLATE='pt_PT'
LC_MONETARY='pt_PT'
LC_PAPER='pt_PT'
LC_NAME='pt_PT'
LC_ADDRESS='pt_PT'
LC_TELEPHONE='pt_PT'
LC_MEASUREMENT='pt_PT'

export LESS_CHARSET
export LC_CTYPE LC_NUMERIC LC_TIME LC_COLLATE LC_MONETARY
export LC_PAPER LC_NAME LC_ADDRESS LC_TELEPHONE LC_MEASUREMENT



ERROS:
Code:


This is a pre-release version of XFree86, and is not supported in any
way.  Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org.  Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository
(http://www.XFree86.Org/cvs).

XFree86 Version 4.3.0.1
Release Date: 15 August 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.24-xfs-r3 i686 [ELF]
Build Date: 15 March 2004
        Before reporting problems, check http://www.XFree86.Org/
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Mon Mar 22 21:01:43 2004
(==) Using config file: "/etc/X11/XF86Config"
Using vt 7
(II) Initializing extension GLX
Warning: Failed to open file(/usr/share/fluxbox/nls/pt_PT;LC_NUMERIC=pt_PT;LC_TIME=pt_PT;LC_COLLATE=pt_PT;LC_MONETARY=pt_PT;LC_MESSAGES=C;LC_PAPER=pt_PT;LC_NAME=pt_PT;LC_ADDRESS=pt_PT;LC_TELEPHONE
=pt_PT;LC_MEASUREMENT=pt_PT;LC_IDENTIFICATION=C/fluxbox.cat)
for translation, using default messages.
Warning: Failed to open file(/usr/share/fluxbox/nls/pt_PT;LC_NUMERIC=pt_PT;LC_TIME=pt_PT;LC_COLLATE=pt_PT;LC_MONETARY=pt_PT;LC_MESSAGES=C;LC_PAPER=pt_PT;LC_NAME=pt_PT;LC_ADDRESS=pt_PT;LC_TELEPHONE
=pt_PT;LC_MEASUREMENT=pt_PT;LC_IDENTIFICATION=C/fluxbox.cat)
for translation, using default messages.
Failed to load groupfile:
BScreen::BScreen: managing screen 0 using visual 0x21, depth 24


WHY??? alguem sabe???
Back to top
View user's profile Send private message
Hal[PT]
n00b
n00b


Joined: 09 Feb 2003
Posts: 33
Location: Lisbon

PostPosted: Sun May 30, 2004 4:56 pm    Post subject: Reply with quote

Já agora...

uso gnome de quando em quando e uma coisa que me chateia com o gdm é que ou configuro a language da sessão para Português e o gajo mete-me LC_ALL=pt_PT ou então é System default e vai POSIX para toda a gente. O LC_ALL em tuga é porreiro porque não me atrofia os charsets, mas ver os menus todos escritos em português é coisa a que não estou habituado e a que não me quero habituar.

Como tal gostava de saber se alguém conhece uma maneira de dizer ao gdm que usasse ou os settings tal e qual vêm herdados do /etc/profile em vez de se por a inventar... ou então como meter uma language nova no menu tal que todos os LCs sejam pt_PT e o LC_MESSAGES seja o velho POSIX.
Back to top
View user's profile Send private message
peterx
n00b
n00b


Joined: 09 Jun 2004
Posts: 7
Location: MS.LX.PT

PostPosted: Sun Jun 13, 2004 6:36 pm    Post subject: Reply with quote

Boas,
Segui as instruções aqui colocadas, mas não consigo usar os caracteres no Gnome que exigem a tecla inicial [Alt Gr] = Alt direito.
Portanto, não tenho nem o simbolo do euro(€), nem arroba(@) que costumam-me fazer falta. Na consola modo de texto felizmente tenho tudo bem.
Alguma ideia?

no /etc/profile tenho:

Code:

LESS_CHARSET='iso8859'
LC_CTYPE='pt_PT@euro'
LC_NUMERIC='pt_PT@euro'
LC_TIME='pt_PT'
LC_COLLATE='pt_PT'
LC_MONETARY='pt_PT'
LC_PAPER='pt_PT'
LC_NAME='pt_PT'
LC_ADDRESS='pt_PT'
LC_TELEPHONE='pt_PT'
LC_MEASUREMENT='pt_PT'
export LESS_CHARSET
export LC_CTYPE LC_NUMERIC LC_TIME LC_COLLATE LC_MONETARY
export LC_PAPER LC_NAME LC_ADDRESS LC_TELEPHONE LC_MEASUREMENT
Back to top
View user's profile Send private message
RoadRunner
Moderator
Moderator


Joined: 12 Jun 2002
Posts: 490
Location: Coimbra, Portugal

PostPosted: Sun Jun 13, 2004 10:32 pm    Post subject: Reply with quote

Verifica a configuração do teu X. Isso aconteceu-me quando passei de xfree para xorg. No meu caso foi alterar a configuração do teclado de pc102 para pc105. Na consola deve funcionar independentemente disto.
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Mon Jun 14, 2004 12:49 am    Post subject: Reply with quote

lublue wrote:
...

WHY??? alguem sabe???


Talvez você tenha compilado o Fluxbox com a USE flag nls negativa (-nls). Isso se o Fluxbox tiver essa flag.
Back to top
View user's profile Send private message
peterx
n00b
n00b


Joined: 09 Jun 2004
Posts: 7
Location: MS.LX.PT

PostPosted: Mon Jun 14, 2004 10:49 am    Post subject: Reply with quote

RoadRunner wrote:
Verifica a configuração do teu X. Isso aconteceu-me quando passei de xfree para xorg. No meu caso foi alterar a configuração do teclado de pc102 para pc105. Na consola deve funcionar independentemente disto.

Continuo com o XFree86. No entanto fui verificar, e tenho pc105.

Obrigado pela sugestão.
Back to top
View user's profile Send private message
peterx
n00b
n00b


Joined: 09 Jun 2004
Posts: 7
Location: MS.LX.PT

PostPosted: Tue Jun 29, 2004 1:18 am    Post subject: Reply with quote

Consegui resolver o problema dos caracteres associados ao [alt gr] (arroba e afins) com a ajuda de alguns membros do forum.

/etc/X11/XF86Config
Assim corrigiu o problema:
Code:

    Option "XkbModel"   "pc105"
    Option "XkbLayout"   "pt"

e tinha uma linha 'maldita':
Code:

    Option "XkbVariant"   "pt-latin1"

o que impedia ter ter os caracteres especiais.

espero que ajude, fiquem bem.
Back to top
View user's profile Send private message
cohn
n00b
n00b


Joined: 16 Jul 2004
Posts: 27
Location: Belo Horizonte - MG - Brazil

PostPosted: Fri Jul 16, 2004 11:20 am    Post subject: Reply with quote

Após configurar os 'locale' o perl passou a emitir avisos de erros, outros já tiveram este problema, mas não vi solução

Code:

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = "pt_BR:pt_PT:pt",
        LC_ALL = (unset),
        LC_PAPER = "pt_BR@euro",
        LC_ADDRESS = "pt_BR@euro",
        LC_MONETARY = "pt_BR@euro",
        LC_SOURCED = "1",
        LC_NUMERIC = "pt_BR@euro",
        LC_TELEPHONE = "pt_BR@euro",
        LC_MESSAGES = "pt_BR@euro",
        LC_COLLATE = "pt_BR@euro",
        LC_IDENTIFICATION = "pt_BR",
        LC_MEASUREMENT = "pt_BR@euro",
        LC_CTYPE = "pt_BR@euro",
        LC_TIME = "pt_BR@euro",
        LC_NAME = "pt_BR@euro",
        LANG = "pt_BR@euro"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").


Como corrigir isto?
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Fri Jul 16, 2004 3:58 pm    Post subject: Reply with quote

Você tem os pacotes compilados com a USE flag "nls"?
Back to top
View user's profile Send private message
cohn
n00b
n00b


Joined: 16 Jul 2004
Posts: 27
Location: Belo Horizonte - MG - Brazil

PostPosted: Sat Jul 17, 2004 2:11 am    Post subject: Reply with quote

fernandotcl wrote:
Você tem os pacotes compilados com a USE flag "nls"?


Estão compilados com a flag sim
o erro parou depois que não deixei LC_ALL vazia e tirei o @euro ficando apenas 'pt_BR'
_________________
"One of the keys to happiness is a bad memory."
--- Rita Mae Brown
Linux Registered User #99124
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum