Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Firefox and numeric keypad
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Zarhan
l33t
l33t


Joined: 27 Feb 2004
Posts: 921

PostPosted: Sat Oct 23, 2004 9:28 am    Post subject: Firefox and numeric keypad Reply with quote

I have a strange little problem with Firefox (running in KDE).

When I press the "del" key in Numpad, with Numlock on, I'm expecting to see a ',' as per finnish keyboard layout. I see a comma in all other KDE applications. In firefox, however, I see '|'.

This causes slight usability problems in, say, online banking services when I have to type in monetary values (123,45) and I really cannot use numpad because the comma does not work...

In Konqueror or rest of KDE, it works fine. Firefox version is the latest 1.0PRE.

How can I fix this? Does it have something to do with locale settings (I have LC_ALL=fi_FI)
Back to top
View user's profile Send private message
Zarhan
l33t
l33t


Joined: 27 Feb 2004
Posts: 921

PostPosted: Sat Oct 23, 2004 10:19 am    Post subject: Reply with quote

Hmm, it seems that at least the locale settings don't have any effect... ||||
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum