Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
troubles with Sony Infrared Receiver
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
sklettke
Guru
Guru


Joined: 05 Nov 2002
Posts: 352
Location: Madison, WI

PostPosted: Mon Jun 14, 2004 1:49 am    Post subject: troubles with Sony Infrared Receiver Reply with quote

I've been having a lot of trouble getting my remote to work with the pvr-250 so I've decided to try the USB IR receiver that came with my Vaio. It is model number PCVA-IR3U.

EDIT: Finally got the grey pvr-250 remote to work: http://forums.gentoo.org/viewtopic.php?p=1241746#1241746

The dmesg when I plugin it in is this:
Code:
input: USB HID v1.10 Keyboard [Sony Corporation IR Receiver] on usb-0000:00:02.0-1


lirc-dev is already loaded and when I modprobe usb-serial, I get this:
Code:
lirc_dev: IR Remote Control driver registered, at major 61
lirc_serial: auto-detected active high receiver
lirc_dev: lirc_register_plugin:sample_rate=1


It appears that everything is detected correctly, however, what do I tell lircd to use as the device?

I was hoping a /dev/ttyUSB would be created... Also, what driver would I choose to compile lirc for?

Thanks alot,
Scott
_________________
Jab.ID: scottk@jabber.org

Kernel: 2.6.11-rc3-nitro0
KDE 3.3.2 with Xorg
MythBox: 2.6.5-gentoo-dev-r2 (LVMed 360GB in XFS; Athlon 2500+)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum