Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201408-07 ] ModPlug XMMS Plugin: Multiple vulnerabilities
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Veteran
Veteran


Joined: 12 May 2004
Posts: 1613

PostPosted: Sat Aug 16, 2014 6:26 pm    Post subject: [ GLSA 201408-07 ] ModPlug XMMS Plugin: Multiple vulnerabili Reply with quote

Gentoo Linux Security Advisory

Title: ModPlug XMMS Plugin: Multiple vulnerabilities (GLSA 201408-07)
Severity: normal
Exploitable: remote
Date: August 16, 2014
Bug(s): #480388
ID: 201408-07

Synopsis



Multiple vulnerabilities have been found in ModPlug XMMS Plugin, worst of
which allows remote attackers to execute arbitrary code.


Background

ModPlug XMMS Plugin is a library for playing MOD-like music files

Affected Packages

Package: media-libs/libmodplug
Vulnerable: < 0.8.8.5
Unaffected: >= 0.8.8.5
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in ModPlug XMMS Plugin.
Please review the CVE identifiers referenced below for details.


Impact

A remote attacker could possibly execute arbitrary code with the
privileges of the process, or cause a Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

All ModPlug XMMS Plugin users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=media-libs/libmodplug-0.8.8.5"
   


References

CVE-2013-4233
CVE-2013-4234
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum