Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema instalar bind
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
RazaRecords
n00b
n00b


Joined: 06 Aug 2013
Posts: 10

PostPosted: Sun Mar 23, 2014 3:19 am    Post subject: Problema instalar bind Reply with quote

Hola a toda la comunidad pues resulta que a la hora que quiero instalar "bind" me sale el siguiente error

http://imageshack.com/a/img819/4937/t2nz.png

Entonces buscando hice lo siguiente

Code:
echo "net-dns/bind dlz" >> /etc/portage/package.use


Luego de ello me salio lo siguiente

http://imageshack.com/a/img23/5326/1pmv.png

Luego hice lo siguiente

Code:
echo "dev-libs/openssl -bindist" >> /etc/portage/package.use


Y me salio otro error

http://imageshack.com/a/img829/5150/efiz.png

Y ahi me quedo no se que mas hacer, necesito instalar el bind, espero me puedan ayudar

Saludos
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 899

PostPosted: Sun Mar 23, 2014 1:26 pm    Post subject: Reply with quote

Desinstala openssl y prueba de nuevo.

Aunque no creo que sea tu caso, el deshabilitar la use bindist puede tener implicaciones legales si distribuyes codigo binario. Mira este post (inglés).

Otra posibilidad es construir bind sin la use ssl con lo que no utilizará openssl y no tendrás de deshabilitar bindist. A cambio, bind no podrá utilizar conexiones cifradas en el tráfico dns.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum