Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
phat install error.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
deegan
n00b
n00b


Joined: 23 Apr 2002
Posts: 2
Location: Sweden

PostPosted: Tue Apr 23, 2002 4:56 pm    Post subject: phat install error. Reply with quote

I got the latest iso (16mb) and roasted myself a Gentoo CD.
Got pretty amazed at how "slacky" it felt, anyway. I start doing
all the stuff that it says in the install manual i printed out, i was
feeling something like "hey this really works, cool. cant wait to
check the new system out." yea big fscking mistake thinking that.

The "emerge system" dies at the db package, "cant create executables"
and some other stuff but emerge cant seem to get a valid error. Is This
something that has happend to anyone of you? and what did you do to
fix it?

I can answer one thing you all are gonna be asking.
YES, i tryed installing it more than once, i should be
saying "more than 10" cause i was at it for a long time.
Back to top
View user's profile Send private message
lude
Retired Dev
Retired Dev


Joined: 18 Apr 2002
Posts: 113
Location: New York, NY

PostPosted: Wed Apr 24, 2002 10:02 am    Post subject: Re: phat install error. Reply with quote

deegan wrote:
I can answer one thing you all are gonna be asking.
YES, i tryed installing it more than once, i should be
saying "more than 10" cause i was at it for a long time.


Did ya watch to be sure the boostrap completed correctly.

The stock compiliers won't create a c++ compiler, bootstrap has to complete for that to happen.

If you don't have a C++ compiler, your emerge system will croak at db3
Back to top
View user's profile Send private message
deegan
n00b
n00b


Joined: 23 Apr 2002
Posts: 2
Location: Sweden

PostPosted: Thu Apr 25, 2002 9:26 pm    Post subject: Reply with quote

Ehm ok, but i got a stage-2 tarball there and the doc clearly said i didnt have to bootstrap, + thats gonna take ALLOT of time since it's and old P-MMX 166mhz i was installing it on.

But thanks for the answer, guess i can boostrap over the weekend or something. :)
_________________
"teh l33t g3nt00, w00t!!"
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum