Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kann sshd nicht starten, netzwerkkarte gibts nicht mehr
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
SarahS93
Apprentice
Apprentice


Joined: 21 Nov 2013
Posts: 205

PostPosted: Thu Mar 06, 2014 10:38 pm    Post subject: kann sshd nicht starten, netzwerkkarte gibts nicht mehr Reply with quote

Habe die Netzwerkkarte im System geändert.
Sie heisst nun enp5s0 und nicht mehr enp8s0.
Soweit auch kein Problem, aber dieser sshd will wenn ich ihn per /etc/init.d/sshd start aufrufe immer noch die nicht mehr vorhandene enp8s0 netzwerkkarte haben.
Der sshd lässt sich nicht starten weil es kein enp8s0 mehr gibt.
Wo hat der sich das denn gemerkt?
grep -r 'enp8s0' /etc/* | grep -v '#' findet nichts was noch mit enp8s0 in /etc/ zu tun hat.
Könnt ihr mir weiterhelfen?! :/
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1008

PostPosted: Thu Mar 06, 2014 11:00 pm    Post subject: Reply with quote

eigentlich ist in der standardeinstellung ssh die nezwerkkarte egal, er bindet sich an eine/mehrere adressen, nicht an eine karte. was ist denn die genaue fehlermeldung.
Back to top
View user's profile Send private message
SarahS93
Apprentice
Apprentice


Joined: 21 Nov 2013
Posts: 205

PostPosted: Thu Mar 06, 2014 11:06 pm    Post subject: Reply with quote

Er sagt das er nicht starten kann, weil die Netzwerkkarte enp8s0 sich nicht starten lässt.
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1008

PostPosted: Thu Mar 06, 2014 11:12 pm    Post subject: Reply with quote

hast du möglicherweise in /etc/init.d/ keinen neuen symlink für deine neue netzwerk karte angelegt?
Back to top
View user's profile Send private message
tazinblack
l33t
l33t


Joined: 23 Jan 2005
Posts: 942
Location: Baden / Germany

PostPosted: Fri Mar 07, 2014 8:25 am    Post subject: Reply with quote

Schau auch mal ob die Einstellungen in /etc/conf.d/net passen
_________________
Gruß / Regards
tazinblack
_______________________________________________________
told you so
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 2289
Location: Germany

PostPosted: Fri Mar 07, 2014 11:41 am    Post subject: Reply with quote

SarahS93 wrote:
Er sagt das er nicht starten kann, weil die Netzwerkkarte enp8s0 sich nicht starten lässt.

Hehe, statt von Fehlermeldungen aus zweiter/dritter Hand zu erzählen ist es meist besser einfach die Original-Fehlermeldung zu posten.

Dazu dann am besten auch noch die Info um welche Version es eigentlich geht -->
Code:
emerge --info openssh
(sofern es denn um dieses Paket geht)
Back to top
View user's profile Send private message
SarahS93
Apprentice
Apprentice


Joined: 21 Nov 2013
Posts: 205

PostPosted: Sat Mar 08, 2014 8:18 pm    Post subject: Reply with quote

Naja, konnte nur aus zweiter Hand davon erzählen weil copy&paste ging nicht.
Habe die Lösung gefunden.
/lib/rc/bin/rc-depend -u
Hat in meinem Fall geholfen.
Aber warum genau ist das so?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum