Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problems to emerge tightvnc
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
queen
Veteran
Veteran


Joined: 19 Jul 2005
Posts: 1537

PostPosted: Thu Mar 06, 2014 9:48 pm    Post subject: problems to emerge tightvnc Reply with quote

Hello

I want to install tightvnc, but I get conflicts errors. I am not sure how to proceed. Here is the output I get.

Code:
emerge  tightvnc
!!! Repository 'chtekk-apps' is missing masters attribute in '/var/lib/layman/chtekk-apps/metadata/layout.conf'
!!! Set 'masters = gentoo' in this file for future compatibility
!!! Repository 'x-portage' is missing masters attribute in '/usr/local/portage/metadata/layout.conf'
!!! Set 'masters = gentoo' in this file for future compatibility
Calculating dependencies... done!
[ebuild     U  ] x11-proto/kbproto-1.0.6-r1 [1.0.6] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] x11-proto/inputproto-2.3 [2.2] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] x11-libs/libXdmcp-1.1.1-r1 [1.1.1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] x11-proto/xproto-7.0.24 [7.0.23-r1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] x11-proto/xextproto-7.2.1-r1 [7.2.1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] x11-proto/xf86bigfontproto-1.2.0-r1 [1.2.0] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] dev-libs/libpthread-stubs-0.3-r1 [0.3] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] media-libs/libjpeg-turbo-1.3.0-r3 [1.3.0] ABI_X86="(64%*) (-32) (-x32)"
[ebuild  N     ] x11-misc/gccmakedep-1.0.2-r1  USE="-static-libs"
[ebuild  N     ] x11-misc/xorg-cf-files-1.0.5
[ebuild  N     ] x11-proto/printproto-1.0.5-r1  ABI_X86="(64) (-32) (-x32)"
[ebuild     U  ] x11-libs/libXau-1.0.8 [1.0.7] ABI_X86="(64%*) (-32) (-x32)"
[ebuild  N     ] x11-misc/imake-1.0.6
[ebuild  NS    ] dev-lang/python-3.3.3 [2.7.5-r3, 3.2.5-r2] USE="gdbm ipv6 ncurses readline sqlite ssl threads xml -build -doc -examples -hardened -tk -wininst"
[ebuild     U  ] x11-proto/xcb-proto-1.8-r3 [1.8-r1] ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python3_3* -python3_2*"
[ebuild     U  ] x11-libs/libxcb-1.9.1 [1.9] USE="-xkb%" ABI_X86="(64%*) (-32) (-x32)" PYTHON_SINGLE_TARGET="python2_7%* -python2_6% -python3_2% -python3_3%" PYTHON_TARGETS="python2_7%* python3_3%* -python2_6% -python3_2%"
[ebuild     U  ] x11-libs/libX11-1.6.2 [1.5.0] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] x11-libs/libXext-1.3.2 [1.3.1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild  N     ] x11-libs/libXp-1.0.2  USE="-static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild  N     ] net-misc/tightvnc-1.3.10-r1  USE="tcpd -java -server"

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/libX11:0

  (x11-libs/libX11-1.5.0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/libX11-1.6.2::gentoo, ebuild scheduled for merge) pulled in by
    x11-libs/libX11[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (x11-libs/libXp-1.0.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/libX11-1.2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (x11-libs/libXext-1.3.2::gentoo, ebuild scheduled for merge)

x11-proto/xproto:0

  (x11-proto/xproto-7.0.23-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-proto/xproto-7.0.24::gentoo, ebuild scheduled for merge) pulled in by
    x11-proto/xproto[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (x11-libs/libXau-1.0.8::gentoo, ebuild scheduled for merge)
    >=x11-proto/xproto-7.0.17[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (x11-libs/libX11-1.6.2::gentoo, ebuild scheduled for merge)

x11-proto/xextproto:0

  (x11-proto/xextproto-7.2.1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-proto/xextproto-7.2.1-r1::gentoo, ebuild scheduled for merge) pulled in by
    x11-proto/xextproto[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (x11-libs/libX11-1.6.2::gentoo, ebuild scheduled for merge)
    >=x11-proto/xextproto-7.1.99[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (x11-libs/libXext-1.3.2::gentoo, ebuild scheduled for merge)

media-libs/libjpeg-turbo:0

  (media-libs/libjpeg-turbo-1.3.0-r3::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/libjpeg-turbo-1.3.0-r2:0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (virtual/jpeg-62::gentoo, installed)

  (media-libs/libjpeg-turbo-1.3.0::gentoo, installed) pulled in by
    <media-libs/libjpeg-turbo-1.3.0-r2 required by (app-office/libreoffice-bin-4.1.2.3::gentoo, installed)

x11-proto/xcb-proto:0

  (x11-proto/xcb-proto-1.8-r3::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/xcb-proto-1.7-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?,python_single_target_python3_2(+)?,python_single_target_python3_3(+)?] required by (x11-libs/libxcb-1.9.1::gentoo, ebuild scheduled for merge)

  (x11-proto/xcb-proto-1.8-r1::gentoo, installed) pulled in by
    >=x11-proto/xcb-proto-1.7.1[python_targets_python2_7(-),python_targets_python3_2(-),python_single_target_python2_7(+)] required by (x11-libs/xpyb-1.3.1-r1::gentoo, installed)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


Any input will be appreciated.
Queen
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5404

PostPosted: Thu Mar 06, 2014 10:47 pm    Post subject: Reply with quote

Perhaps try libreoffice-bin-4.1.4.2 ?
Back to top
View user's profile Send private message
queen
Veteran
Veteran


Joined: 19 Jul 2005
Posts: 1537

PostPosted: Fri Mar 07, 2014 8:28 am    Post subject: Reply with quote

tried that. I get other errors. I don't want to deal right now with upgrading qt packages, kde. It requires a lot of attention that I don't have right now, and I am afraid to break the system.

Code:
[ebuild     U  ] sys-libs/glibc-2.17 [2.15-r3] USE="-nscd% -suid% -systemtap%"
[ebuild     U  ] media-libs/libpng-1.6.8 [1.5.17-r1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild  N     ] media-libs/jpeg-6b-r12  ABI_X86="(64) (-32) (-x32)"
[ebuild     U  ] kde-base/kde-env-4.11.5 [4.10.5]
[ebuild     U  ] app-office/libreoffice-l10n-4.1.4.2 [4.0.4.2]
[ebuild     U  ] dev-qt/qtcore-4.8.5-r1 [4.8.4-r5]
[ebuild     U  ] dev-qt/qtscript-4.8.5 [4.8.4] USE="jit*"
[ebuild     U  ] dev-qt/qtgui-4.8.5-r1 [4.8.4] USE="cups* tiff*"
[ebuild     U  ] dev-qt/qtsql-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qt3support-4.8.5 [4.8.4]
[ebuild     U  ] dev-libs/icu-51.2-r1 [51.1]
[ebuild  N     ] dev-util/xdelta-3.0.6  USE="-examples {-test}" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7"
[ebuild     U  ] media-libs/harfbuzz-0.9.23 [0.9.12] USE="cairo%* glib%* graphite%* icu%* truetype%* -introspection%"
[ebuild     U  ] kde-base/oxygen-icons-4.11.5 [4.10.5]
[ebuild     U  ] app-text/poppler-0.24.5 [0.22.5]
[ebuild     U  ] kde-base/kdelibs-4.11.5 [4.10.5-r1]
[ebuild     U  ] kde-base/katepart-4.11.5 [4.10.5]
[ebuild     U  ] kde-base/kdesu-4.11.5 [4.10.5]
[ebuild     U  ] kde-base/khelpcenter-4.11.5 [4.10.5]
[ebuild     U  ] app-office/libreoffice-bin-4.1.4.2 [4.1.2.3] PYTHON_TARGETS="python3_3*"

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-qt/qtcore:4

  (dev-qt/qtcore-4.8.4-r5::gentoo, installed) pulled in by
    ~dev-qt/qtcore-4.8.4[-aqua,-debug,qt3support] required by (dev-qt/qt3support-4.8.4::gentoo, installed)
    (and 11 more with the same problem)

  (dev-qt/qtcore-4.8.5-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtcore-4.8.5-r1:4 required by (app-office/libreoffice-bin-4.1.4.2::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support=] required by (dev-qt/qtsql-4.8.5::gentoo, ebuild scheduled for merge)
    (and 3 more with the same problems)

kde-base/kdelibs:4

  (kde-base/kdelibs-4.11.5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/kdelibs-4.11.5:4[aqua=,handbook] required by (kde-base/katepart-4.11.5::gentoo, ebuild scheduled for merge)
    (and 6 more with the same problem)

  (kde-base/kdelibs-4.10.5-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

kde-base/oxygen-icons:4

  (kde-base/oxygen-icons-4.10.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (kde-base/oxygen-icons-4.11.5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/oxygen-icons-4.11.5:4[aqua=] required by (kde-base/khelpcenter-4.11.5::gentoo, ebuild scheduled for merge)
    (and 3 more with the same problem)

dev-qt/qtgui:4

  (dev-qt/qtgui-4.8.5-r1::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtgui-4.8.5[accessibility=,aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.5::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

  (dev-qt/qtgui-4.8.4::gentoo, installed) pulled in by
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kfile-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-menu-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.7.4:4[accessibility,dbus] required by (media-libs/libkface-2.9.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/marble-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksnapshot-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-startkde-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdnssd-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kurifilter-plugins-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebugdialog-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkexiv2-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/plasma-apps-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kioclient-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knotify-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/systemsettings-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kde-l10n-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepasswd-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkcddb-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkonq-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkdcraw-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kpasswdserver-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kephal-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libtaskmanager-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kiconfinder-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/drkonqi-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcheckpass-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/phonon-kde-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.7.4:4[accessibility,dbus] required by (sys-auth/polkit-kde-agent-0.99.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/dolphin-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktimezoned-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkdegames-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/renamedlg-plugins-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkmahjongg-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/plasma-runtime-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (net-libs/libbluedevil-1.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.7.4:4[accessibility,dbus] required by (media-plugins/kipi-plugins-2.9.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/okular-4.9.5::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kquitapp-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kstart-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwalletd-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksmserver-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.7.4:4[accessibility,dbus] required by (media-gfx/digikam-2.9.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kget-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.7.4:4[accessibility,dbus] required by (media-libs/libkgeomap-2.9.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/liboxygenstyle-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/keditfiletype-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/plasma-workspace-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwallet-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kstartupconfig-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kshisen-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdialog-4.9.3::gentoo, installed)
    dev-qt/qtgui:4[dbus] required by (kde-base/marble-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-desktoptheme-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kglobalaccel-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/solid-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/konsole-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksysguard-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/krunner-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kde-wallpapers-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcminit-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-kioslaves-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/attica-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmimetypefinder-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdontchangethehostname-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-menu-icons-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkipi-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcontrol-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-data-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libplasmagenericshell-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kscreensaver-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcalc-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeplasma-addons-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.7.4:4[accessibility,dbus] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20120917::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kfind-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksplash-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwin-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/solid-runtime-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kreadconfig-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kfmclient-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktraderclient-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmix-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knewstuff-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kactivities-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libplasmaclock-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/krosspython-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knetattach-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/khotkeys-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kolourpaint-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kuiserver-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkworkspace-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdm-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcmshell-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/keditbookmarks-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kate-4.9.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/konqueror-4.9.3-r1::gentoo, installed)
    <dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/kdelibs-4.11.5::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.4[-aqua,-debug,glib,qt3support] required by (dev-qt/qtcore-4.8.4-r5::gentoo, installed)
    (and 18 more with the same problems)

dev-qt/qtscript:4

  (dev-qt/qtscript-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtscript-4.8.5[aqua=,debug=] required by (dev-qt/qtgui-4.8.5-r1::gentoo, ebuild scheduled for merge)

  (dev-qt/qtscript-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qtscript-4.8.4[-aqua,-debug] required by (dev-qt/qtdeclarative-4.8.4::gentoo, installed)
    (and 1 more with the same problem)

dev-qt/qt3support:4

  (dev-qt/qt3support-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qt3support-4.8.4[-aqua,-debug] required by (dev-qt/qtgui-4.8.4::gentoo, installed)
    (and 1 more with the same problem)

  (dev-qt/qt3support-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qt3support-4.8.5[aqua=,debug=] required by (dev-qt/qtgui-4.8.5-r1::gentoo, ebuild scheduled for merge)

dev-qt/qtsql:4

  (dev-qt/qtsql-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qtsql-4.8.4[-aqua,-debug,qt3support] required by (dev-qt/qtdeclarative-4.8.4::gentoo, installed)
    (and 1 more with the same problem)

  (dev-qt/qtsql-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtsql-4.8.5[aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.5::gentoo, ebuild scheduled for merge)

app-text/poppler:0

  (app-text/poppler-0.24.5::gentoo, ebuild scheduled for merge) pulled in by
    app-text/poppler:0/44 required by (app-office/libreoffice-bin-4.1.4.2::gentoo, ebuild scheduled for merge)

  (app-text/poppler-0.22.5::gentoo, installed) pulled in by
    <app-text/poppler-0.24:0/37=[cxx,jpeg,lcms,tiff,xpdf-headers(+)] required by (net-print/cups-filters-1.0.34-r1::gentoo, installed)
    app-text/poppler:0/37=[qt4] required by (app-text/diffpdf-2.1.1::gentoo, installed)

media-libs/libpng:0

  (media-libs/libpng-1.5.17-r1::gentoo, installed) pulled in by
    media-libs/libpng:0/0= required by (x11-libs/cairo-1.12.14-r4::gentoo, installed)
    media-libs/libpng:0/0= required by (dev-python/wxpython-2.8.12.1-r1::gentoo, installed)
    media-libs/libpng:0/0= required by (kde-base/kdelibs-4.10.5-r1::gentoo, installed)
    media-libs/libpng:0/0= required by (app-text/poppler-0.22.5::gentoo, installed)
    media-libs/libpng:0/0= required by (net-print/cups-filters-1.0.34-r1::gentoo, installed)
    >=media-libs/libpng-1.4:0/0= required by (x11-libs/gdk-pixbuf-2.28.2::gentoo, installed)

  (media-libs/libpng-1.6.8::gentoo, ebuild scheduled for merge) pulled in by
    media-libs/libpng:0/16 required by (app-office/libreoffice-bin-4.1.4.2::gentoo, ebuild scheduled for merge)

media-libs/harfbuzz:0

  (media-libs/harfbuzz-0.9.12::gentoo, installed) pulled in by
    >=media-libs/harfbuzz-0.9.9:0/0=[glib(+),truetype(+)] required by (x11-libs/pango-1.34.1::gentoo, installed)

  (media-libs/harfbuzz-0.9.23::gentoo, ebuild scheduled for merge) pulled in by
    =media-libs/harfbuzz-0.9.23[icu] required by (app-office/libreoffice-bin-4.1.4.2::gentoo, ebuild scheduled for merge)

dev-libs/icu:0

  (dev-libs/icu-51.1::gentoo, installed) pulled in by
    dev-libs/icu:0/51.1= required by (media-libs/harfbuzz-0.9.12::gentoo, installed)
    dev-libs/icu:0/51.1= required by (media-libs/libcdr-0.0.14::gentoo, installed)
    dev-libs/icu:0/51.1= required by (media-libs/raptor-2.0.9::gentoo, installed)
    dev-libs/icu:0/51.1= required by (app-text/libmspub-0.0.6::gentoo, installed)
    dev-libs/icu:0/51.1= required by (sys-apps/gptfdisk-0.8.6::gentoo, installed)

  (dev-libs/icu-51.2-r1::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/icu:0/51.2 required by (app-office/libreoffice-bin-4.1.4.2::gentoo, ebuild scheduled for merge)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum