Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Blocco upgrade gnome 3.8 [risolto da me]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
mrl4n
Guru
Guru


Joined: 08 Apr 2009
Posts: 599

PostPosted: Sun Dec 01, 2013 10:17 pm    Post subject: Blocco upgrade gnome 3.8 [risolto da me] Reply with quote

Ciao, oggi l'aggiornamento quotidiano mi ha proposto gnome 3.8 ma diversi blocchi mi impediscono l'upgrade...con aggiornamenti singoli ho saltato già diversi ostacoli, ma ora non riesco pià ad uscirne.

Code:
These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  NS    ] app-text/docbook-sgml-dtd-4.1-r3:4.1 [3.0-r3:3.0, 4.4:4.4] 56 kB
[ebuild  NS    ] app-text/docbook-sgml-dtd-3.1-r3:3.1 [3.0-r3:3.0, 4.4:4.4] 55 kB
[ebuild  NS    ] app-text/docbook-sgml-dtd-4.0-r3:4.0 [3.0-r3:3.0, 4.4:4.4] 55 kB
[ebuild  N     ] app-text/docbook-xml-simple-dtd-4.1.2.4-r2  35 kB
[ebuild     U  ] x11-libs/gnome-pty-helper-0.34.9 [0.34.2] USE="hardened" 974 kB
[ebuild     U  ] gnome-extra/gnome-user-docs-3.8.2 [2.32.0] USE="{-test}" 9,217 kB
[ebuild  N     ] app-crypt/p11-kit-0.13  USE="-debug" 532 kB
[ebuild     U  ] dev-cpp/glibmm-2.36.2:2 [2.32.1:2] USE="-debug -doc -examples {-test}" 2,256 kB
[ebuild  N     ] net-misc/dhcpcd-5.6.4  USE="zeroconf" 84 kB
[ebuild  NS    ] dev-libs/libgee-0.10.5:0.8 [0.6.7:0] USE="introspection" 612 kB
[ebuild     U  ] dev-libs/libgee-0.6.8 [0.6.7] USE="introspection" 433 kB
[ebuild  N     ] dev-perl/SGMLSpm-1.03-r6  92 kB
[ebuild  N     ] dev-util/fix-la-relink-command-0.1.1  5 kB
[ebuild  N     ] dev-libs/iniparser-3.1  USE="-doc -examples -static-libs" 39 kB
[ebuild  N     ] media-libs/libraw-0.15.4:0/9  USE="jpeg lcms openmp -demosaic -examples -jpeg2k -static-libs" 1,395 kB
[ebuild     U  ] dev-libs/nspr-4.10.2 [4.10] USE="-debug" 1,078 kB
[ebuild  N     ] net-libs/liboauth-1.0.1  USE="nss -bindist -curl -doc" 490 kB
[ebuild     U  ] dev-libs/atk-2.8.0 [2.6.0] USE="introspection nls {-test%}" 620 kB
[ebuild     U  ] app-text/iso-codes-3.45 [3.40] 3,518 kB
[ebuild  N     ] dev-libs/json-glib-0.16.2  USE="introspection -debug" 495 kB
[ebuild   R    ] media-libs/flac-1.2.1-r3  USE="cxx ogg sse -3dnow (-altivec) -debug -static-libs" 0 kB
[ebuild     U  ] dev-libs/expat-2.1.0-r3 [2.1.0-r2] USE="unicode -examples -static-libs" ABI_X86="(64%*) (-32) (-x32)" 0 kB
[ebuild     U  ] dev-cpp/atkmm-2.22.7 [2.22.6] USE="-doc" 383 kB
[ebuild     U  ] media-libs/audiofile-0.3.6-r1:0/1 [0.3.5:0/1] USE="flac%* -static-libs {-test}" ABI_X86="(64%*) (-32) (-x32)" 519 kB
[ebuild     U  ] gnome-base/gsettings-desktop-schemas-3.8.2 [3.6.1] USE="introspection" 450 kB
[ebuild     U  ] gnome-base/libgtop-2.28.5:2 [2.28.4:2] USE="introspection -debug (-doc%)" 640 kB
[ebuild  N     ] gnome-base/gnome-menus-3.8.1:3  USE="introspection -debug {-test}" 390 kB
[ebuild     U  ] x11-themes/gnome-backgrounds-3.8.1 [2.32.0] 9,475 kB
[ebuild     U  ] dev-python/pygobject-2.28.6-r55:2 [2.28.6-r53:2] USE="-examples -libffi {-test}" PYTHON_TARGETS="python2_7 -python2_6" 0 kB
[ebuild     U  ] dev-util/gtk-builder-convert-2.24.22 [2.24.16] PYTHON_SINGLE_TARGET="python2_7 -python2_6 (-python2_5%)" PYTHON_TARGETS="python2_7 -python2_6 (-python2_5%)" 13,063 kB
[ebuild     U  ] dev-python/pyorbit-2.24.0-r1 [2.24.0] PYTHON_TARGETS="python2_7%* -python2_6%" 0 kB
[ebuild  N     ] sys-libs/tevent-0.9.19  PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 531 kB
[ebuild  NS    ] dev-lang/python-3.3.2-r2:3.3 [2.7.5-r3:2.7, 3.2.5-r3:3.2] USE="gdbm ipv6 ncurses readline sqlite ssl threads xml -build -doc -examples -hardened -tk -wininst" 11,583 kB
[ebuild   R    ] dev-libs/libxml2-2.9.1-r1:2  USE="icu ipv6 python readline -debug -examples -lzma -static-libs {-test}" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild   R    ] dev-python/setuptools-0.8-r1  PYTHON_TARGETS="python2_7 python3_3* (-pypy2_0) -python2_6 -python3_2*" 0 kB
[ebuild   R    ] dev-python/pyelftools-0.21-r4  PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild     U  ] dev-util/gdbus-codegen-2.36.4-r1 [2.32.4-r1] PYTHON_TARGETS="python2_7 python3_3%* -python2_6 -python3_2* (-python2_5%) (-python3_1%)" 0 kB
[ebuild   R    ] virtual/python-argparse-1  PYTHON_TARGETS="python2_7 python3_3* (-pypy2_0) -python2_6 -python3_2*" 0 kB
[ebuild   R    ] dev-python/pyxdg-0.25  USE="{-test}" PYTHON_TARGETS="python2_7 python3_3* (-pypy2_0) -python2_6 -python3_2*" 0 kB
[ebuild   R    ] dev-python/pycurl-7.19.0-r3  USE="ssl -examples" CURL_SSL="nss -gnutls -openssl" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild  N     ] media-libs/gexiv2-0.6.1  USE="introspection -static-libs" PYTHON_TARGETS="python2_7 python3_3 -python2_6 -python3_2" 27 kB
[ebuild   R    ] app-portage/mirrorselect-2.2.0.1  PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild   R    ] x11-proto/xcb-proto-1.8-r3  ABI_X86="(64) (-32) (-x32)" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild   R    ] dev-python/numpy-1.7.1  USE="-doc -lapack {-test}" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild  N     ] app-text/docbook-xml-simple-dtd-1.0-r1:1.0  31 kB
[ebuild   R    ] x11-libs/libxcb-1.9.1  USE="-doc (-selinux) -static-libs -xkb" ABI_X86="(64) (-32) (-x32)" PYTHON_SINGLE_TARGET="python2_7 -python2_6 -python3_2 -python3_3" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild   R    ] sys-apps/portage-2.2.7  USE="(ipc) -build -doc -epydoc (-pypy2_0) -python2 -python3 (-selinux) -xattr" LINGUAS="-ru" PYTHON_TARGETS="python2_7 python3_3* (-pypy2_0) -python2_6 -python3_2* (-python3_4)" 0 kB
[ebuild     U  ] dev-libs/libgusb-0.1.6 [0.1.4] USE="introspection -static-libs -vala" 257 kB
[ebuild  N     ] dev-lang/vala-0.22.1:0.22  USE="vapigen {-test}" 0 kB
[ebuild     U  ] gnome-extra/yelp-xsl-3.8.1 [3.6.1] 577 kB
[ebuild  N     ] dev-lang/vala-0.20.1:0.20  USE="vapigen {-test}" 2,567 kB
[ebuild  NS    ] media-libs/musicbrainz-5.0.1:5 [2.1.5:1, 3.0.3:3] USE="-examples {-test}" 107 kB
[ebuild     U  ] net-libs/libproxy-0.4.11-r1 [0.4.10-r1] USE="gnome python -kde -mono -networkmanager -perl -spidermonkey {-test} -webkit" PYTHON_TARGETS="python2_7%* -python2_6%" 92 kB
[ebuild   R    ] app-portage/gentoolkit-0.3.0.8-r2  PYTHON_TARGETS="python2_7 python3_3* (-pypy2_0) -python2_6 -python3_2*" 0 kB
[ebuild     U  ] x11-libs/gdk-pixbuf-2.28.2:2 [2.26.4:2] USE="X introspection jpeg tiff -debug -jpeg2k {-test}" 1,165 kB
[ebuild     U  ] app-text/gnome-doc-utils-0.20.10-r1 [0.20.10] PYTHON_TARGETS="python2_7%* -python2_6%" 0 kB
[ebuild  N     ] dev-util/gtk-doc-1.19  USE="-debug -doc -emacs -highlight {-test} -vim" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 0 kB
[ebuild     U  ] net-libs/glib-networking-2.36.2 [2.32.3] USE="gnome libproxy ssl -smartcard {-test}" 345 kB
[ebuild  N     ] sys-libs/tdb-1.2.11  USE="python" 471 kB
[ebuild     U  ] x11-themes/gnome-icon-theme-symbolic-3.8.3 [3.6.2] 219 kB
[ebuild     U  ] x11-themes/gnome-icon-theme-3.8.3 [3.6.2] USE="branding" 16,299 kB
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.6.2  1,629 kB
[ebuild  N     ] x11-apps/setxkbmap-1.3.0  123 kB
[ebuild   R    ] dev-python/pillow-2.0.0-r1  USE="jpeg lcms scanner tiff truetype zlib -doc -examples {-test} -tk -webp" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild  N     ] app-text/docbook-sgml-utils-0.6.14-r1  USE="-jadetex" 123 kB
[ebuild     U  ] media-libs/libgphoto2-2.5.2-r1:0/6 [2.4.14-r1:0/0] USE="exif jpeg nls -doc -examples -gd -zeroconf" CAMERAS="adc65 agfa_cl20 aox ax203 barbie canon casio_qv clicksmart310 digigr8 digita dimagev dimera3500 directory enigma13 fuji gsmart300 hp215 iclick jamcam jd11 jl2005a jl2005c kodak_dc120 kodak_dc210 kodak_dc240 kodak_dc3200 kodak_ez200 konica konica_qm150 largan lg_gsm mars mustek panasonic_coolshot panasonic_dc1000 panasonic_dc1580 panasonic_l859 pccam300 pccam600 pentax%* polaroid_pdc320 polaroid_pdc640 polaroid_pdc700 ptp2 ricoh ricoh_g3 samsung sierra sipix_blink2 sipix_web2 smal sonix sony_dscf1 sony_dscf55 soundvision spca50x sq905 st2205 stv0674 stv0680 sx330z topfield toshiba_pdrm11 tp6801 (-sipix_blink%*) (-template%*)" 6,296 kB
[ebuild  N     ] x11-apps/xhost-1.0.6  USE="ipv6" 131 kB
[ebuild   R    ] virtual/python-imaging-2  USE="-tk" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2" 0 kB
[ebuild  N     ] app-accessibility/at-spi2-core-2.8.0:2  USE="introspection" 427 kB
[ebuild     U  ] net-libs/telepathy-glib-0.20.4 [0.20.1-r1] USE="introspection vala -debug {-test}" PYTHON_TARGETS="python2_7 -python2_6" 3,750 kB
[ebuild   R    ] dev-python/dbus-python-1.2.0  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild  N     ] app-accessibility/at-spi2-atk-2.8.1:2  USE="{-test}" 261 kB
[ebuild     U  ] net-im/telepathy-logger-0.8.0:0/3 [0.6.0:0/3] USE="introspection {-test}" 528 kB
[ebuild     U  ] net-voip/telepathy-rakia-0.8.0 [0.7.4] USE="{-test}" PYTHON_SINGLE_TARGET="python2_7%* -python2_6%" PYTHON_TARGETS="python2_7%* -python2_6%" 644 kB
[ebuild  N     ] x11-apps/mesa-progs-8.1.0  USE="-egl -gles1 -gles2" 9,810 kB
[ebuild   R    ] dev-python/pyopengl-3.0.2-r1  USE="-tk" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild  N     ] media-fonts/cantarell-0.0.15  USE="X" 289 kB
[ebuild   R    ] dev-python/pycairo-1.10.0-r4  USE="svg xcb -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild     U  ] media-libs/harfbuzz-0.9.23:0/0.9.18 [0.9.12:0/0] USE="cairo%* glib%* graphite%* icu%* introspection%* truetype%* -static-libs" 1,004 kB
[ebuild  N     ] dev-libs/gjs-1.36.1  USE="cairo -examples {-test}" 396 kB
[ebuild  N     ] media-libs/memphis-0.2.3:0.2  USE="introspection -debug -doc -static-libs -vala" 449 kB
[ebuild     U  ] x11-libs/pango-1.34.1 [1.30.1] USE="X introspection -debug" 992 kB
[ebuild     U  ] dev-python/pygobject-3.8.3:3 [3.2.2-r1:3] USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 python3_3%* -python2_6 -python3_2*" 642 kB
[ebuild  N     ] media-libs/cogl-1.14.1_pre20130901-r1:1.0/12  USE="introspection opengl pango -debug -examples -gles2 {-test}" 1,449 kB
[ebuild     U  ] dev-cpp/pangomm-2.34.0:1.4 [2.28.4:1.4] USE="-doc" 504 kB
[ebuild  N     ] dev-python/pyatspi-2.8.0  PYTHON_TARGETS="python2_7 python3_3 -python2_6 -python3_2" 281 kB
[ebuild  N     ] x11-libs/pangox-compat-0.0.2  262 kB
[ebuild  NS    ] media-libs/gst-plugins-good-1.0.10:1.0 [0.10.31:0.10] USE="nls orc" 2,669 kB
[ebuild  NS    ] media-libs/gst-plugins-bad-1.0.10:1.0 [0.10.23-r1:0.10] USE="nls orc" 3,112 kB
[ebuild  NS    ] media-plugins/gst-plugins-cdparanoia-1.0.10:1.0 [0.10.36:0.10] 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-v4l2-1.0.10:1.0 [0.10.31:0.10] USE="udev" 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-mad-1.0.10:1.0 [0.10.19:0.10] 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-flac-1.0.10:1.0 [0.10.31:0.10] 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-faad-1.0.10:1.0 [0.10.23:0.10] 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-dvdread-1.0.10:1.0 [0.10.19:0.10] 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-dts-1.0.10:1.0 [0.10.23:0.10] USE="orc" 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-a52dec-1.0.10:1.0 [0.10.19:0.10] USE="orc" 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-resindvd-1.0.10:1.0 [0.10.23:0.10] 0 kB
[ebuild  NS    ] media-plugins/gst-plugins-taglib-1.0.10:1.0 [0.10.31:0.10] 0 kB
[ebuild  N     ] media-plugins/gst-plugins-jpeg-1.0.10:1.0  0 kB
[ebuild  N     ] media-plugins/gst-plugins-vpx-1.0.10:1.0  0 kB
[ebuild  N     ] dev-libs/libpwquality-1.2.3  USE="pam python -static-libs" PYTHON_TARGETS="python2_7" 360 kB
[ebuild     U  ] x11-libs/gtk+-2.24.22:2 [2.24.17:2] USE="cups introspection (-aqua) -debug -examples {-test} -vim-syntax -xinerama" 0 kB
[ebuild  N     ] net-fs/samba-3.6.20  USE="acl aio client cups fam ldap netapi pam readline server smbclient winbind -addns -ads -avahi -caps -cluster -debug -dmapi -doc -examples -ldb -quota (-selinux) -smbsharemodes -swat -syslog" 33,313 kB
[ebuild     U  ] gnome-base/librsvg-2.39.0:2 [2.36.4-r1:2] USE="gtk introspection -tools -vala" 507 kB
[ebuild  N     ] net-dialup/ppp-2.4.5-r3  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -radius" 738 kB
[ebuild     U  ] dev-cpp/gtkmm-2.24.4:2.4 [2.24.2:2.4] USE="-doc -examples {-test}" 10,022 kB
[ebuild     U  ] dev-python/pygtk-2.24.0-r4:2 [2.24.0-r3:2] USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 -python2_6" 0 kB
[ebuild     U  ] dev-libs/gmime-2.6.19:2.6 [2.6.13:2.6] USE="-doc -mono -static-libs -vala%" 723 kB
[ebuild  N     ] sys-apps/systemd-208-r2:0/1  USE="acl filecaps firmware-loader gudev introspection kmod pam policykit python tcpd -audit -cryptsetup -doc -gcrypt -http -lzma -qrcode (-selinux) {-test} -vanilla -xattr" ABI_X86="(64) (-32) (-x32)" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7" 8 kB
[ebuild  N     ] sys-apps/gentoo-systemd-integration-2  51 kB
[ebuild   R    ] dev-java/java-config-2.1.12-r1:2  PYTHON_TARGETS="python2_7 python3_3* -python2_6 -python3_2*" 0 kB
[ebuild     U  ] app-emulation/emul-linux-x86-soundlibs-20131008-r2 [20131008-r1] USE="alsa development pulseaudio%*" ABI_X86="(-32)" 0 kB
[ebuild     U  ] net-libs/libsoup-2.42.3.1:2.4 [2.38.1:2.4] USE="introspection ssl -debug -samba {-test}" 723 kB
[ebuild     U  ] net-libs/libsoup-gnome-2.42.3.1:2.4 [2.38.1:2.4] USE="introspection -debug" 0 kB
[blocks b      ] >=net-libs/libsoup-2.42 (">=net-libs/libsoup-2.42" is blocking net-libs/libsoup-gnome-2.38.1)
[ebuild  N     ] net-libs/rest-0.7.90:0.7  USE="gnome introspection {-test}" 299 kB
[ebuild  N     ] sys-libs/libosinfo-0.2.7  USE="introspection vala {-test}" 1,211 kB
[ebuild     U  ] dev-libs/totem-pl-parser-3.4.5 [2.32.6-r3] USE="crypt%* introspection quvi -archive {-test%}" 1,571 kB
[ebuild     U  ] x11-misc/colord-1.0.3:0/1 [0.1.28:0/1] USE="gusb introspection scanner%* udev -examples -extra-print-profiles -systemd -vala (-doc%)" 1,058 kB
[ebuild  N     ] net-print/cups-pk-helper-0.2.4-r1  147 kB
[ebuild     U  ] sys-block/gparted-0.16.2 [0.14.1] USE="policykit -btrfs -dmraid -f2fs% -fat -hfs -jfs -kde -mdadm -ntfs -reiser4 -reiserfs -xfs (-gtk%*)" 1,999 kB
[ebuild     U  ] x11-libs/gtk+-3.8.7:3 [3.4.4:3] USE="X colord cups introspection (-aqua) -debug -examples (-packagekit) {-test} -vim-syntax (-wayland) -xinerama" 13,523 kB
[ebuild  N     ] net-misc/networkmanager-0.9.8.8  USE="bluetooth consolekit dhcpcd introspection nss ppp wext wifi -avahi -connection-sharing -dhclient -gnutls -modemmanager -resolvconf -systemd {-test} -vala" 1,980 kB
[ebuild  N     ] sys-apps/accountsservice-0.6.34  USE="introspection -doc -systemd -vala" 352 kB
[ebuild  N     ] media-libs/clutter-1.14.6:1.0  USE="gtk introspection -debug -doc {-test}" 5,063 kB
[ebuild  NS    ] gnome-base/gnome-desktop-3.8.4:3/7 [2.32.1:2] USE="introspection -debug" 1,019 kB
[ebuild     U  ] gnome-base/gconf-3.2.6-r1:2 [2.32.4-r1:2] USE="gtk introspection ldap policykit -debug -orbit%" PYTHON_TARGETS="python2_7%* -python2_6%" 1,524 kB
[ebuild     U  ] gnome-base/dconf-0.16.1 [0.12.1] USE="X {-test%} (-doc%)" 366 kB
[ebuild  NS    ] x11-libs/libwnck-3.4.7:3 [2.31.0:1] USE="introspection startup-notification -tools" 649 kB
[ebuild     U  ] x11-themes/gnome-themes-standard-3.8.4 [3.4.2] USE="gtk%*" 3,765 kB
[ebuild     U  ] dev-libs/libgweather-3.8.3:2/3-3 [2.30.3:2/2] USE="introspection%* (-python%*)" 3,771 kB
[ebuild     U  ] gnome-base/libgnomekbd-3.6.0 [2.32.0-r1] USE="introspection%* {-test}" 365 kB
[ebuild     U  ] x11-libs/vte-0.34.9:2.90 [0.34.2:2.90] USE="introspection -debug -glade" 0 kB
[ebuild  N     ] dev-libs/libpeas-1.8.1  USE="gtk python -gjs -glade -seed {-test}" PYTHON_TARGETS="python2_7 python3_3 -python2_6 -python3_2" 519 kB
[ebuild  N     ] x11-libs/colord-gtk-0.1.25:0/1  USE="introspection -doc -vala" 265 kB
[ebuild     U  ] x11-libs/gtksourceview-3.8.2:3.0/1 [3.6.3:3.0/3.0] USE="introspection -glade {-test}" 1,239 kB
[ebuild     U  ] gnome-extra/nautilus-sendto-3.8.1 [2.32.0] USE="introspection%* -debug (-cdr%*) (-gajim%) (-mail%*) (-pidgin%) (-upnp-av%)" 336 kB
[ebuild     U  ] gnome-extra/gucharmap-3.8.2:2.90 [3.6.1:2.90] USE="introspection -cjk -debug {-test} -vala" 1,856 kB
[ebuild     U  ] net-libs/gssdp-0.14.6:0/3 [0.12.2.1:0/0] USE="gtk introspection" 277 kB
[ebuild  N     ] app-admin/gnome-system-log-3.8.1  1,198 kB
[ebuild  N     ] games-puzzle/gnome-tetravex-3.8.1  2,326 kB
[ebuild  N     ] games-board/gnome-chess-3.8.4  3,195 kB
[ebuild  N     ] games-puzzle/gnome-sudoku-3.8.1  PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 2,946 kB
[ebuild  N     ] sys-apps/baobab-3.8.2  1,014 kB
[ebuild     U  ] net-analyzer/gnome-nettool-3.8.1 [2.32.0] USE="-debug" 576 kB
[ebuild  N     ] gnome-extra/gnome-calculator-3.8.2  1,027 kB
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0  670 kB
[ebuild  N     ] games-board/gnome-mahjongg-3.8.1  4,380 kB
[ebuild     U  ] gnome-extra/gnome-power-manager-3.8.2 [2.32.0-r3] USE="{-test} (-applet%*) (-doc%) (-policykit%*)" 448 kB
[ebuild  N     ] games-board/gnome-mines-3.8.2  3,252 kB
[ebuild  N     ] games-puzzle/gnome-klotski-3.8.2  1,799 kB
[ebuild  N     ] games-board/tali-3.8.2  2,940 kB
[ebuild  N     ] games-puzzle/five-or-more-3.8.2  3,315 kB
[ebuild  N     ] app-dicts/gnome-dictionary-3.8.0:0/6  USE="ipv6 -debug" 715 kB
[ebuild  NS    ] gnome-extra/gtkhtml-4.6.6:4.0 [3.32.2:3.14] 1,036 kB
[ebuild  NS    ] dev-cpp/gtkmm-3.8.1:3.0 [2.24.2:2.4] USE="X (-aqua) -doc -examples {-test} (-wayland)" 4,213 kB
[ebuild     U  ] app-text/gtkspell-3.0.3:3/0 [3.0.0:3/0] USE="introspection -vala%" 411 kB
[ebuild  N     ] media-libs/clutter-gtk-1.4.4:1.0  USE="introspection -debug -examples" 304 kB
[ebuild  N     ] media-libs/clutter-gst-2.0.8:2.0  USE="introspection -debug -examples" 348 kB
[ebuild  N     ] app-i18n/ibus-1.5.2  USE="X dconf gconf gtk gtk3 introspection nls python -deprecated {-test} -vala" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 1,839 kB
[ebuild     U  ] net-libs/gupnp-0.20.8:0/4 [0.18.4:0/0] USE="introspection -connman -networkmanager" PYTHON_TARGETS="python2_7%* -python2_6%" 373 kB
[ebuild  N     ] app-accessibility/caribou-0.4.13  PYTHON_TARGETS="python2_7 -python2_6" 396 kB
[ebuild     U  ] gnome-extra/gconf-editor-3.0.1-r1 [2.32.0] 1,419 kB
[ebuild     U  ] gnome-extra/gnome-system-monitor-3.8.2.1-r1 [2.28.2-r1] USE="-systemd%" 2,782 kB
[ebuild     U  ] media-gfx/eog-3.8.2:1 [2.32.1:1] USE="exif introspection%* jpeg lcms svg tiff -debug -xmp (-dbus%*) (-python%*)" 3,542 kB
[ebuild  N     ] x11-libs/mx-1.4.7:1.0  USE="dbus gtk introspection startup-notification -debug -glade" 918 kB
[ebuild  N     ] media-libs/libchamplain-0.12.5:0.12  USE="gtk introspection -debug -vala" 579 kB
[ebuild  N     ] games-puzzle/swell-foop-3.8.2  2,274 kB
[ebuild  N     ] games-puzzle/lightsoff-3.8.0  2,085 kB
[ebuild     U  ] net-voip/telepathy-gabble-0.16.7 [0.16.6] USE="jingle -gnutls {-test}" 2,373 kB
[ebuild  NS    ] media-plugins/gst-plugins-libnice-0.1.4-r100:1.0 [0.1.4:0.10] 0 kB
[ebuild  N     ] net-libs/farstream-0.2.2:0.2  USE="introspection -msn {-test} -upnp" 1,217 kB
[ebuild  N     ] net-libs/telepathy-farstream-0.6.0:0/3  USE="introspection -examples" 582 kB
[ebuild  NS    ] media-plugins/gst-plugins-pulse-1.0.10:1.0 [0.10.31:0.10] 0 kB
[ebuild     U  ] net-libs/gtk-vnc-0.5.3 [0.5.2] USE="gtk3 introspection pulseaudio python -examples -sasl -vala" PYTHON_TARGETS="python2_7 -python2_6" 399 kB
[ebuild     U  ] gnome-base/gnome-settings-daemon-3.8.6.1 [2.32.1-r2] USE="colord%* cups%* i18n%* policykit short-touchpad-timeout%* udev%* -debug (-openrc-force) (-packagekit) {-test%} (-libnotify%*) (-pulseaudio%*) (-smartcard%)" INPUT_DEVICES="-wacom%" 1,543 kB
[ebuild     U  ] media-video/cheese-3.8.3:0/7 [2.32.0:0/0] USE="introspection%* -sendto% {-test%} (-doc%)" 3,643 kB
[ebuild  N     ] gnome-extra/gnome-color-manager-3.8.3  USE="-clutter (-packagekit) -raw" 2,545 kB
[ebuild  N     ] media-gfx/gnome-screenshot-3.8.3  271 kB
[ebuild  N     ] games-arcade/gnome-robots-3.8.2  1,971 kB
[ebuild  N     ] games-arcade/gnome-nibbles-3.8.1  3,795 kB
[ebuild  N     ] games-board/four-in-a-row-3.8.1  2,283 kB
[ebuild  N     ] games-board/aisleriot-3.2.3.2-r1  USE="gnome -debug" 4,104 kB
[ebuild  N     ] games-puzzle/quadrapassel-3.8.2  1,835 kB
[ebuild  N     ] games-board/iagno-3.8.3  2,880 kB
[ebuild   R    ] app-accessibility/speech-dispatcher-0.8-r2  USE="alsa espeak pulseaudio python -ao -flite -nas -static-libs" PYTHON_TARGETS="python3_3* -python3_2*" 0 kB
[ebuild     U  ] gnome-base/gnome-session-3.8.4-r1 [2.32.1-r3] USE="ipv6 -debug -doc -gconf% -systemd%" 763 kB
[ebuild  NS    ] media-plugins/gst-plugins-mpeg2dec-1.0.10:1.0 [0.10.19:0.10] 0 kB
[ebuild  N     ] media-plugins/gst-plugins-libav-1.1.0_pre20130128-r1:1.0  USE="orc" 467 kB
[ebuild  NS    ] media-plugins/gst-plugins-meta-1.0-r1:1.0 [0.10-r8:0.10] USE="X a52 aac alsa cdda dts dvd ffmpeg flac mp3 mpeg ogg pulseaudio vorbis x264 -dv -dvb -http -jack -lame -libass -libvisual -mms -opus -oss -taglib -theora -v4l -vcd (-vpx) -wavpack" 0 kB
[ebuild     U  ] gnome-base/nautilus-3.8.2 [2.32.2.1-r2] USE="exif%* gnome introspection previewer%* -debug% (-packagekit) -sendto% {-test} -tracker% -xmp" 4,907 kB
[ebuild     U  ] app-arch/file-roller-3.8.4-r2 [2.32.2] USE="nautilus (-packagekit)" 1,482 kB
[ebuild     U  ] media-video/totem-3.8.2-r1 [2.32.0-r2] USE="introspection%* nautilus python -debug -flash% -grilo% -lirc -nsplugin {-test%} -zeitgeist% (-bluetooth%*) (-iplayer%) (-tracker%) (-upnp-av%) (-youtube%*)" PYTHON_SINGLE_TARGET="python2_7%* -python2_6%" PYTHON_TARGETS="python2_7%* -python2_6%" 3,080 kB
[ebuild     U  ] x11-terms/gnome-terminal-3.8.4 [2.32.1-r1] USE="nautilus%*" 1,588 kB
[ebuild     U  ] app-cdr/brasero-3.8.0:0/3.1 [2.32.1-r1:0/0] USE="css introspection libburn mp3%* nautilus (-packagekit) -playlist {-test} -tracker% (-cdr%*) (-doc%) (-dvd%*) (-vcd%)" 3,221 kB
[ebuild  N     ] app-crypt/gcr-3.8.2:0/1  USE="gtk introspection -debug {-test}" 1,362 kB
[ebuild     U  ] gnome-base/gnome-keyring-3.8.2 [2.32.1-r1] USE="caps%* filecaps%* pam -debug (-selinux) {-test}" 1,113 kB
[blocks b      ] <gnome-base/gnome-keyring-3.3 ("<gnome-base/gnome-keyring-3.3" is blocking app-crypt/gcr-3.8.2)
[ebuild     U  ] gnome-base/libgnome-keyring-3.8.0 [2.32.0] USE="introspection%* -debug {-test} -vala%" 417 kB
[ebuild  N     ] app-crypt/libsecret-0.15-r1  USE="crypt introspection -debug {-test} -vala" 474 kB
[ebuild     U  ] app-text/evince-3.8.3:0/evd3.4-evv3.3 [2.32.0-r4:0/0] USE="gnome-keyring introspection nautilus postscript tiff -debug -djvu -dvi -t1lib -xps% (-dbus%*) (-gnome%*)" 6,328 kB
[ebuild  N     ] gnome-extra/sushi-3.8.1  USE="-office" 302 kB
[ebuild   R    ] sys-auth/pambase-20120417-r3  USE="consolekit cracklib gnome-keyring sha512 systemd* -debug -minimal -mktemp -pam_krb5 -pam_ssh -passwdqc (-selinux)" 0 kB
[ebuild     U  ] dev-vcs/subversion-1.7.14 [1.7.13] USE="berkdb extras gnome-keyring nls perl python webdav-neon -apache2 -ctypes-python -debug -doc -dso -java -kde -ruby -sasl {-test} -vim-syntax -webdav-serf" PYTHON_TARGETS="python2_7 -python2_6" 5,905 kB
[ebuild     U  ] net-libs/webkit-gtk-2.0.4:3/25 [1.8.3-r300:3/3] USE="geoloc gstreamer introspection jit libsecret%* spell webgl (-aqua) -coverage -debug {-test} (-doc%) (-webkit2%)" 9,619 kB
[ebuild     U  ] gnome-extra/zenity-3.8.0 [2.32.1] USE="libnotify webkit%* -debug {-test%} (-compat%*)" 3,566 kB
[ebuild     U  ] net-im/telepathy-mission-control-5.14.1 [5.14.0-r1] USE="gnome-keyring upower -connman -debug -networkmanager" 1,003 kB
[ebuild  N     ] net-libs/libsocialweb-0.25.21  USE="gnome introspection networkmanager vala -connman" 462 kB
[ebuild  N     ] x11-wm/mutter-3.8.4  USE="introspection -debug {-test}" 1,666 kB
[ebuild     U  ] net-misc/vino-3.8.1-r1 [2.32.2-r2] USE="crypt gnome-keyring ipv6 jpeg ssl telepathy zlib -avahi -debug -networkmanager (-libnotify%*)" 737 kB
[ebuild     U  ] www-client/epiphany-3.8.2 [2.30.6-r1] USE="jit%* nss -debug {-test} (-avahi%) (-doc%) (-introspection%) (-networkmanager%)" 2,473 kB
[ebuild  N     ] media-gfx/shotwell-0.14.1  LINGUAS="it -af -ar -as -ast -bg -bn -ca -cs -da -de -el -en_GB -es -et -eu -fi -fr -gl -gu -he -hi -hr -hu -ia -id -ja -kk -kn -ko -lt -lv -mk -ml -mr -nb -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" 1,587 kB
[ebuild     U  ] net-misc/vinagre-3.8.3 [2.30.3] USE="ssh telepathy -avahi -rdp% -spice% (-applet%) (-test%)" 1,038 kB
[ebuild     U  ] x11-wm/metacity-2.34.13 [2.30.3] USE="{-test} -xinerama" 1,622 kB
[ebuild     U  ] app-crypt/seahorse-3.8.2 [2.32.0] USE="ldap -avahi -debug (-doc%) (-introspection%) (-libnotify%*) (-test%)" 1,966 kB
[ebuild     U  ] gnome-extra/yelp-3.8.1 [2.30.2-r200] USE="-debug (-lzma%)" 1,393 kB
[ebuild  N     ] net-libs/gnome-online-accounts-3.8.5  USE="gnome introspection -debug -kerberos" 634 kB
[ebuild     U  ] gnome-base/gvfs-1.16.4 [1.12.3-r1] USE="bluetooth cdda gnome-keyring gnome-online-accounts%* gtk%* http ios udev udisks* -afp -archive -avahi -bluray -fuse -gdu* -gphoto2 -mtp% -samba -systemd% {-test%} (-doc%)" 1,463 kB
[ebuild     U  ] dev-libs/libgdata-0.14.0:0/13 [0.8.1-r2:0/0] USE="gnome introspection -debug -static-libs% -vala%" 1,327 kB
[ebuild     U  ] gnome-extra/evolution-data-server-3.8.5:0/40 [2.32.3-r3:0/0] USE="gnome-online-accounts%* gtk%* introspection%* ipv6 ldap vala%* weather -api-doc-extras% -kerberos {-test} (-gnome-keyring%*)" 3,843 kB
[ebuild  N     ] gnome-base/gnome-core-libs-3.8.0:3.0  USE="cups python" 0 kB
[ebuild     U  ] dev-libs/folks-0.9.3:0/25 [0.4.3:0/0] USE="eds%* socialweb%* telepathy%* -debug {-test%} -tracker% -utils% -zeitgeist%" 1,613 kB
[ebuild  N     ] gnome-extra/gnome-contacts-3.8.3  USE="-v4l" 701 kB
[ebuild     U  ] net-im/pidgin-2.10.7-r5 [2.10.7-r4] USE="dbus eds gstreamer gtk ncurses nls python spell xscreensaver (-aqua) -debug -doc -gadu -gnutls -groupwise -idn -meanwhile -mxit -networkmanager -perl -prediction -sasl -silc -tcl -tk -zephyr -zeroconf" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7" 0 kB
[ebuild     U  ] net-voip/telepathy-haze-0.8.0 [0.6.0] PYTHON_SINGLE_TARGET="python2_7%* -python2_6%" PYTHON_TARGETS="python2_7%* -python2_6%" 568 kB
[ebuild     U  ] net-im/telepathy-connection-managers-2-r1 [2] USE="icq irc jabber msn sip yahoo zeroconf" 0 kB
[ebuild     U  ] net-im/empathy-3.8.6 [2.34.0-r2] USE="geoloc%* gnome%* gnome-online-accounts%* map%* spell v4l%* -debug {-test} (-eds%*) (-nautilus%*) (-networkmanager%) (-webkit%)" 4,788 kB
[ebuild  N     ] app-mobilephone/obexd-0.46  USE="eds usb -nokia -server" 336 kB
[ebuild  N     ] net-wireless/gnome-bluetooth-3.8.2.1:2/11  USE="introspection -debug" 1,304 kB
[ebuild  N     ] gnome-extra/nm-applet-0.9.8.8  USE="bluetooth introspection -gconf -modemmanager" 1,195 kB
[ebuild     U  ] mail-client/evolution-3.8.5:2.0 [2.32.3-r1:2.0] USE="bogofilter%* crypt gnome-online-accounts%* gstreamer ldap ssl weather%* -highlight% -kerberos -map% -spamassassin% (-clutter%) (-connman%) (-networkmanager%) (-python%*)" 12,037 kB
[ebuild     U  ] media-sound/sound-juicer-3.5.1_pre20130826 [2.32.0-r1] USE="flac%* vorbis%* -debug {-test}" 2,233 kB
[ebuild  N     ] net-libs/libzapojit-0.0.3  USE="introspection" 266 kB
[ebuild     U  ] app-editors/gedit-3.8.3 [2.30.4] USE="introspection%* python spell {-test%} -zeitgeist% (-doc%)" PYTHON_TARGETS="python3_3%* -python3_2%" 3,003 kB
[ebuild  N     ] app-misc/tracker-0.16.4:0/16  USE="exif flac gif gstreamer gtk iso jpeg libsecret miner-fs mp3 nautilus pdf tiff vorbis xml -cue (-eds) -firefox-bookmarks -gsf -iptc -laptop -networkmanager -playlist -rss {-test} -thunderbird -upnp-av -xine -xmp -xps" 5,611 kB
[ebuild  N     ] gnome-extra/nautilus-tracker-tags-0.16.4  0 kB
[ebuild  N     ] gnome-extra/gnome-documents-3.8.5  641 kB
[ebuild     U  ] app-admin/system-config-printer-common-1.4.3 [1.3.12] USE="policykit -doc" PYTHON_SINGLE_TARGET="python2_7%* -python2_6%" PYTHON_TARGETS="python2_7%* -python2_6%" 872 kB
[ebuild     U  ] app-admin/system-config-printer-gnome-1.4.3 [1.3.12] USE="gnome-keyring" LINGUAS="it -ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da -de -el -en_GB -es -et -fa -fi -fr -gu -he -hi -hr -hu -hy -id -is -ja -ka -kn -ko -lo -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" PYTHON_SINGLE_TARGET="python2_7%* -python2_6%" PYTHON_TARGETS="python2_7%* -python2_6%" 0 kB
[blocks b      ] <app-admin/system-config-printer-gnome-1.4.3 ("<app-admin/system-config-printer-gnome-1.4.3" is blocking app-admin/system-config-printer-common-1.4.3)
[ebuild     U  ] gnome-base/gnome-control-center-3.8.6:2 [2.32.1-r1:2] USE="bluetooth%* colord%* cups%* gnome-online-accounts%* i18n%* socialweb%* -debug -kerberos% -modemmanager% -v4l% (-eds%*)" INPUT_DEVICES="-wacom%" 6,566 kB
[ebuild  N     ] gnome-base/gnome-core-apps-3.8.0:3.0  USE="bluetooth cdr cups" 0 kB
[ebuild  N     ] media-gfx/gnome-font-viewer-3.8.0  327 kB
[ebuild     U  ] gnome-base/gnome-panel-3.8.0-r1 [2.32.1-r3] USE="eds introspection -networkmanager (-bonobo%*)" 2,339 kB
[ebuild     U  ] media-gfx/gthumb-3.2.4 [2.14.4] USE="cdr exif gstreamer jpeg libsecret%* svg%* tiff -debug -http -json% -raw -slideshow% {-test} -webkit% -webp% (-gnome-keyring%*)" 3,167 kB
[ebuild     U  ] gnome-base/gdm-3.8.4-r3 [2.20.11-r1] USE="branding gnome-shell%* introspection%* ipv6 systemd%* tcpd -accessibility -audit% -debug% -fallback% -fprint% -plymouth% (-selinux) {-test%} -xinerama (-afs%) (-consolekit%*) (-dmx%) (-gnome-keyring%*) (-pam%*) (-remote%)" 1,638 kB
[blocks b      ] <gnome-base/gdm-2.91.94 ("<gnome-base/gdm-2.91.94" is blocking gnome-base/gnome-control-center-3.8.6)
[ebuild  N     ] gnome-base/gnome-shell-3.8.4-r1  USE="bluetooth i18n networkmanager (-openrc-force)" PYTHON_TARGETS="python2_7 -python2_6" 1,482 kB
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.8.1-r1  PYTHON_TARGETS="python2_7 -python2_6" 225 kB
[ebuild  N     ] app-admin/eselect-gnome-shell-extensions-20120911  3 kB
[ebuild  N     ] gnome-extra/gnome-shell-extensions-3.8.4  USE="-examples" 182 kB
[ebuild  N     ] gnome-base/gnome-extra-apps-3.8.0-r1:3.0  USE="games shotwell tracker" 0 kB
[ebuild     U  ] gnome-base/gnome-3.8.0-r1:2.0 [2.32.1-r2:2.0] USE="bluetooth%* cdr classic%* cups extras%* -accessibility -flashback% (-dvdr%*) (-ldap%*) (-mono%) (-policykit%*)" 0 kB
[blocks B      ] sys-fs/udev ("sys-fs/udev" is blocking sys-apps/systemd-208-r2)
[blocks B      ] gnome-extra/gnome-games ("gnome-extra/gnome-games" is blocking games-puzzle/five-or-more-3.8.2, games-puzzle/lightsoff-3.8.0, games-puzzle/quadrapassel-3.8.2, games-board/tali-3.8.2, games-arcade/gnome-nibbles-3.8.1, games-board/gnome-chess-3.8.4, games-board/gnome-mahjongg-3.8.1, games-puzzle/gnome-sudoku-3.8.1, games-puzzle/swell-foop-3.8.2, games-puzzle/gnome-tetravex-3.8.1, games-board/iagno-3.8.3, games-board/four-in-a-row-3.8.1, games-puzzle/gnome-klotski-3.8.2, games-arcade/gnome-robots-3.8.2, games-board/gnome-mines-3.8.2)
[blocks B      ] sys-apps/systemd ("sys-apps/systemd" is blocking sys-fs/udev-208)
[blocks B      ] <gnome-extra/gnome-games-3 ("<gnome-extra/gnome-games-3" is blocking games-board/aisleriot-3.2.3.2-r1)

Total: 250 packages (103 upgrades, 100 new, 26 in new slots, 21 reinstalls), Size of downloads: 405,172 kB
Conflict: 8 blocks (4 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

media-libs/flac:0

  (media-libs/flac-1.2.1-r3::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/flac-1.2.1-r3::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/flac-1.2.1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (media-libs/audiofile-0.3.6-r1::gentoo, ebuild scheduled for merge)

media-libs/harfbuzz:0

  (media-libs/harfbuzz-0.9.12::gentoo, installed) pulled in by
    media-libs/harfbuzz:0/0=[icu(+)] required by (www-client/chromium-31.0.1650.57::gentoo, installed)

  (media-libs/harfbuzz-0.9.23::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (gnome-extra/gnome-games-2.28.2::gentoo, installed) pulled in by
    gnome-extra/gnome-games required by @selected

  (games-board/aisleriot-3.2.3.2-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=games-board/aisleriot-3.2.3.2 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-puzzle/swell-foop-3.8.2::gentoo, ebuild scheduled for merge) pulled in by
    >=games-puzzle/swell-foop-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-board/gnome-chess-3.8.4::gentoo, ebuild scheduled for merge) pulled in by
    >=games-board/gnome-chess-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-board/four-in-a-row-3.8.1::gentoo, ebuild scheduled for merge) pulled in by
    >=games-board/four-in-a-row-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-puzzle/gnome-klotski-3.8.2::gentoo, ebuild scheduled for merge) pulled in by
    >=games-puzzle/gnome-klotski-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-puzzle/five-or-more-3.8.2::gentoo, ebuild scheduled for merge) pulled in by
    >=games-puzzle/five-or-more-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (sys-apps/systemd-208-r2::gentoo, ebuild scheduled for merge) pulled in by
    sys-apps/systemd required by (gnome-base/gnome-settings-daemon-3.8.6.1::gentoo, ebuild scheduled for merge)
    >=sys-apps/systemd-207 required by (sys-apps/gentoo-systemd-integration-2::gentoo, ebuild scheduled for merge)
    >=sys-apps/systemd-44-r1[pam] required by (sys-auth/pambase-20120417-r3::gentoo, ebuild scheduled for merge)
    >=sys-apps/systemd-31 required by (gnome-base/gnome-shell-3.8.4-r1::gentoo, ebuild scheduled for merge)
    >=sys-apps/systemd-186[pam] required by (gnome-base/gdm-3.8.4-r3::gentoo, ebuild scheduled for merge)
    >=sys-apps/systemd-31 required by (gnome-base/gnome-control-center-3.8.6::gentoo, ebuild scheduled for merge)

  (games-puzzle/gnome-tetravex-3.8.1::gentoo, ebuild scheduled for merge) pulled in by
    >=games-puzzle/gnome-tetravex-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-arcade/gnome-robots-3.8.2::gentoo, ebuild scheduled for merge) pulled in by
    >=games-arcade/gnome-robots-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-board/gnome-mines-3.8.2::gentoo, ebuild scheduled for merge) pulled in by
    >=games-board/gnome-mines-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-puzzle/gnome-sudoku-3.8.1::gentoo, ebuild scheduled for merge) pulled in by
    >=games-puzzle/gnome-sudoku-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-board/tali-3.8.2::gentoo, ebuild scheduled for merge) pulled in by
    >=games-board/tali-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-arcade/gnome-nibbles-3.8.1::gentoo, ebuild scheduled for merge) pulled in by
    >=games-arcade/gnome-nibbles-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-board/iagno-3.8.3::gentoo, ebuild scheduled for merge) pulled in by
    >=games-board/iagno-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (sys-fs/udev-208::gentoo, installed) pulled in by
    >=sys-fs/udev-208[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,gudev?,introspection?,kmod?,selinux?,static-libs?] (>=sys-fs/udev-208[abi_x86_64(-),gudev,introspection,kmod]) required by (virtual/udev-208::gentoo, installed)
    sys-fs/udev required by @selected

  (games-puzzle/quadrapassel-3.8.2::gentoo, ebuild scheduled for merge) pulled in by
    >=games-puzzle/quadrapassel-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-puzzle/lightsoff-3.8.0::gentoo, ebuild scheduled for merge) pulled in by
    >=games-puzzle/lightsoff-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)

  (games-board/gnome-mahjongg-3.8.1::gentoo, ebuild scheduled for merge) pulled in by
    >=games-board/gnome-mahjongg-3.8.0 required by (gnome-base/gnome-extra-apps-3.8.0-r1::gentoo, ebuild scheduled for merge)



Edit: è stato sufficiente cancellare sys-apps/udev da world per sbloccare l'aggiornamento
Back to top
View user's profile Send private message
Massimog
Tux's lil' helper
Tux's lil' helper


Joined: 04 Nov 2011
Posts: 106
Location: Osimo(AN)

PostPosted: Mon Dec 02, 2013 10:37 pm    Post subject: Reply with quote

io sto piu o meno nella tua situazione, qualche idea per risolvere ?

Code:
* IMPORTANT: 13 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!


[nomerge       ] gnome-base/gnome-3.8.0-r1:2.0 [2.32.1-r2:2.0] USE="bluetooth%* cdr classic%* cups extras%* -accessibility -flashback% (-dvdr%*) (-ldap%*) (-mono%) (-policykit%*)"
[nomerge       ]  gnome-base/gnome-core-apps-3.8.0:3.0  USE="bluetooth cdr cups"
[nomerge       ]   gnome-base/gnome-control-center-3.8.6:2 [2.32.1-r1:2] USE="bluetooth%* colord%* cups%* gnome-online-accounts%* i18n%* socialweb%* -debug -kerberos% -modemmanager% -v4l% (-eds%*)" INPUT_DEVICES="-wacom%"
[nomerge       ]    net-fs/samba-3.6.20  USE="acl aio client cups fam ldap netapi pam readline server smbclient winbind -addns -ads -avahi -caps -cluster -debug -dmapi -doc -examples -ldb -quota (-selinux) -smbsharemodes -swat -syslog"
[ebuild  N     ]     net-fs/cifs-utils-6.1-r1  USE="acl ads caps caps-ng -creds" 382 kB
[ebuild  N     ]      net-fs/samba-3.6.20  USE="acl aio client cups fam ldap netapi pam readline server smbclient winbind -addns -ads -avahi -caps -cluster -debug -dmapi -doc -examples -ldb -quota (-selinux) -smbsharemodes -swat -syslog" 33,313 kB
[ebuild     U  ] gnome-base/gnome-3.8.0-r1:2.0 [2.32.1-r2:2.0] USE="bluetooth%* cdr classic%* cups extras%* -accessibility -flashback% (-dvdr%*) (-ldap%*) (-mono%) (-policykit%*)" 0 kB
[ebuild  N     ]  gnome-base/gnome-core-apps-3.8.0:3.0  USE="bluetooth cdr cups" 0 kB
[ebuild     U  ]   gnome-base/gnome-control-center-3.8.6:2 [2.32.1-r1:2] USE="bluetooth%* colord%* cups%* gnome-online-accounts%* i18n%* socialweb%* -debug -kerberos% -modemmanager% -v4l% (-eds%*)" INPUT_DEVICES="-wacom%" 6,566 kB
[nomerge       ] gnome-base/gnome-3.8.0-r1:2.0 [2.32.1-r2:2.0] USE="bluetooth%* cdr classic%* cups extras%* -accessibility -flashback% (-dvdr%*) (-ldap%*) (-mono%) (-policykit%*)"
[ebuild  N     ]  gnome-extra/gnome-shell-extensions-3.8.4  USE="-examples" 182 kB
[ebuild  N     ]   app-admin/eselect-gnome-shell-extensions-20120911  3 kB
[ebuild  N     ]  gnome-base/gnome-extra-apps-3.8.0-r1:3.0  USE="games shotwell tracker" 0 kB
[ebuild  N     ]   gnome-extra/gnome-tweak-tool-3.8.1-r1  PYTHON_TARGETS="python2_7 -python2_6" 225 kB
[ebuild     U  ]  gnome-base/gdm-3.8.4-r3 [2.20.11-r1] USE="branding gnome-shell%* introspection%* ipv6 systemd%* tcpd -accessibility -audit% -debug% -fallback% -fprint% -plymouth% (-selinux) {-test%} -xinerama (-afs%) (-consolekit%*) (-dmx%) (-gnome-keyring%*) (-pam%*) (-remote%)" 1,638 kB
[ebuild  N     ]   gnome-base/gnome-shell-3.8.4-r1  USE="bluetooth i18n networkmanager (-openrc-force)" PYTHON_TARGETS="python2_7 -python2_6" 1,482 kB

Total: 11 packages (3 upgrades, 8 new), Size of downloads: 43,789 kB

 * Error: circular dependencies:

(net-fs/cifs-utils-6.1-r1::gentoo, ebuild scheduled for merge) depends on
 (net-fs/samba-3.6.20::gentoo, ebuild scheduled for merge) (buildtime)
  (net-fs/cifs-utils-6.1-r1::gentoo, ebuild scheduled for merge) (runtime)

It might be possible to break this cycle
by applying any of the following changes:
- net-fs/samba-3.6.20 (Change USE: -client)
- net-fs/cifs-utils-6.1-r1 (Change USE: -acl)

Note that this change can be reverted, once the package has been installed.

Note that the dependency graph contains a lot of cycles.
Several changes might be required to resolve all cycles.
Temporarily changing some use flag for all packages might be the better option.

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-python/sip:0

  (dev-python/sip-4.14.7::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-python/sip-4.12:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] required by (dev-python/qscintilla-python-2.7.2::gentoo, ebuild scheduled for merge)
    >=dev-python/sip-4.14.3:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] required by (dev-python/PyQt4-4.10.2::gentoo, ebuild scheduled for merge)

  (dev-python/sip-4.14.7::gentoo, installed) pulled in by
    >=dev-python/sip-4.14.3:0/10=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] required by (dev-python/PyQt4-4.10.2::gentoo, installed)
    >=dev-python/sip-4.14.3:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] required by (dev-python/PyQt4-4.10.2::gentoo, installed)

dev-python/PyQt4:0

  (dev-python/PyQt4-4.10.2::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-python/PyQt4-4.8[X,python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] required by (dev-python/qscintilla-python-2.7.2::gentoo, ebuild scheduled for merge)

  (dev-python/PyQt4-4.10.2::gentoo, installed) pulled in by
    >=dev-python/PyQt4-4.9.6-r1[X,help,sql,svg,webkit] required by (dev-util/eric-5.3.6::gentoo, installed)

dev-python/dbus-python:0

  (dev-python/dbus-python-1.2.0::gentoo, installed) pulled in by
    >=dev-python/dbus-python-0.80[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] required by (dev-python/PyQt4-4.10.2::gentoo, installed)

  (dev-python/dbus-python-1.2.0::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-python/dbus-python-0.80[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] required by (dev-python/PyQt4-4.10.2::gentoo, ebuild scheduled for merge)
    dev-python/dbus-python[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] required by (dev-python/pyatspi-2.8.0::gentoo, ebuild scheduled for merge)

media-libs/flac:0

  (media-libs/flac-1.2.1-r3::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/flac-1.2.1-r3::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/flac-1.2.1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (media-libs/audiofile-0.3.6-r1::gentoo, ebuild scheduled for merge)

virtual/libffi:0

  (virtual/libffi-3.0.11::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (virtual/libffi-3.0.11::gentoo, ebuild scheduled for merge) pulled in by
    virtual/libffi[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (dev-libs/glib-2.36.4-r1::gentoo, ebuild scheduled for merge)

virtual/libiconv:0

  (virtual/libiconv-0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (virtual/libiconv-0::gentoo, ebuild scheduled for merge) pulled in by
    virtual/libiconv[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (dev-libs/glib-2.36.4-r1::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- dev-dotnet/libgdiplus-2.10.9-r2::dotnet (masked by: package.mask)
/etc/portage/package.mask/package.mask.maintree:
# =gnome-extra/yelp-2.30.2-r200
#app-office/libreoffice

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

_________________
Distribuzione: Gentoo x86_64
Desktop: GNOME 3.8
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum