Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo-sources-3.10.7-r1 virtio ethernet borked?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
eccerr0r
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3821
Location: USA

PostPosted: Tue Oct 29, 2013 8:05 pm    Post subject: Gentoo-sources-3.10.7-r1 virtio ethernet borked? Reply with quote

I wonder if anyone had this issue...

Sometimes the kernel built using gentoo-sources-3.10.7-r1's virtio ethernet driver will sometimes hang up without any error messages, and the virtual machine stops listening to the network under QEMU in bridged network mode (macvlan). The annoying thing is that only certain sequences will trigger this.

I have switched from virtio ether to the emulated e1000 which seems to work better now. We'll see if this also breaks or not to isolate the problem within qemu or the virtual machine kernel.

I have seen some bugs reported on this via Google but wonder if anyone has ran across this or not...
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed to be advocating?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum