Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201309-08 ] FileZilla: Multiple vulnerabilities
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Veteran
Veteran


Joined: 12 May 2004
Posts: 1539

PostPosted: Sun Sep 15, 2013 6:26 am    Post subject: [ GLSA 201309-08 ] FileZilla: Multiple vulnerabilities Reply with quote

Gentoo Linux Security Advisory

Title: FileZilla: Multiple vulnerabilities (GLSA 201309-08)
Severity: normal
Exploitable: local, remote
Date: September 15, 2013
Bug(s): #479880, #482672
ID: 201309-08

Synopsis

Multiple vulnerabilities have been found in FileZilla, the worst of
which could result in arbitrary code execution.


Background

FileZilla is an open source FTP client.

Affected Packages

Package: net-ftp/filezilla
Vulnerable: < 3.7.3
Unaffected: >= 3.7.3
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in FileZilla. Please
review the CVE identifiers referenced below for details.


Impact

A remote attacker could entice a user to connect to a malicious server,
resulting in possible arbitrary code execution or a Denial of Service.
Additionally, a local attacker could read sensitive memory, potentially
resulting in password disclosure.


Workaround

There is no known workaround at this time.

Resolution

All FileZilla users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-ftp/filezilla-3.7.3"
   


References


CVE-2013-4206


CVE-2013-4207


CVE-2013-4208

CVE-2013-4852
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum