Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
MythTV-0.26 went stable recently - impressions/experiences
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
depontius
Advocate
Advocate


Joined: 05 May 2004
Posts: 2652

PostPosted: Sat Aug 24, 2013 12:56 pm    Post subject: MythTV-0.26 went stable recently - impressions/experiences Reply with quote

On a recent system update I saw that mythtv-0.26 had gone stable. Since I've got a small cluster and mythtv requires uniform upgrade, I've masked it for the time being. Before I unmask it and let it upgrade...

1 - I need to make sure I have the TIMEZONE table. I believe I already checked this, and am OK, but I need to double-check.

2 - A LOT of people here were reporting multiple problems with mythtv-0.26. I believe there were runaway process problems, channel guide problems, etc.

What are people's experiences and impressions of the current mythtv-0.26?

To be honest, I'm not that fond of mythtv-0.25.3 - commercial zap editing stinks, to the point where I usually give up, like with "Ghost Shark" last night.
_________________
.sigs waste space and bandwidth
Back to top
View user's profile Send private message
eccerr0r
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 4061
Location: USA

PostPosted: Sun Aug 25, 2013 2:40 am    Post subject: Reply with quote

Code:
ouka ~ $ equery list mythtv
 * Searching for mythtv ...
[IP-] [  ] media-tv/mythtv-0.26.0_p20130630:0
ouka ~ $

I see the channel guide problem, it gets it for a few days and then stops. It's worse than before.
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed to be advocating?
Back to top
View user's profile Send private message
Jaglover
Advocate
Advocate


Joined: 29 May 2005
Posts: 4745
Location: Saint Amant, Acadiana

PostPosted: Sun Aug 25, 2013 2:43 am    Post subject: Reply with quote

I use MythTV for live TV. I'd say there is a slight improvement over 0.25. However, I have to do rm /usr/bin/mythlogserver every time MythTV is [re]compiled. I experience various problems when mythlogserver is running.
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
depontius
Advocate
Advocate


Joined: 05 May 2004
Posts: 2652

PostPosted: Thu Aug 29, 2013 12:49 pm    Post subject: Reply with quote

I wonder if the feedback (2) here is reflective of the Gentoo MythTV community, the ones having problems, or the ones having problems and using the forums.
_________________
.sigs waste space and bandwidth
Back to top
View user's profile Send private message
ferg
Guru
Guru


Joined: 15 Nov 2002
Posts: 434
Location: Cambridge, UK

PostPosted: Fri Sep 06, 2013 12:42 pm    Post subject: Reply with quote

I've been running it for a while and I do not see any issues at all.

The frontend was slow, but I switched to a more modern theme and that solved that issue.
_________________
Climb up it, kayak down it + make sure it runs on GNU/Linux
"cease to exist, giving my goodbye, drive my car into the ocean,
you think I'm dead, but i sail away, on a wave of mutilation!"
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum