Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(solved) logitech media server / slimserver
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
robinmarlow
Apprentice
Apprentice


Joined: 10 Mar 2004
Posts: 159

PostPosted: Mon Aug 12, 2013 2:50 pm    Post subject: (solved) logitech media server / slimserver Reply with quote

I know LMS has moved out of portage and into an overlay - but does anyone have this working?

A recent update has knackered mine & now that I've updated perl to 5.6.3 I can't seem to downgrade.

I have tried downloading various things from https://github.com/Logitech and compiling required CPAN modules - but a) I think this is not the gentoo way & b) it doesn't work anyway!

Help!?

Robin


Last edited by robinmarlow on Tue Aug 13, 2013 10:03 am; edited 1 time in total
Back to top
View user's profile Send private message
robinmarlow
Apprentice
Apprentice


Joined: 10 Mar 2004
Posts: 159

PostPosted: Tue Aug 13, 2013 10:02 am    Post subject: Reply with quote

Stuart Hickinbottom (the ebuild's author) came to the rescue!
In case anyone else gets the same:

The latest LMS build in the overlay (media-sound/logitechmediaserver-bin-7.7.3_alpha1::squeezebox) doesn't have the perl dependencies for x64 yet & still needs some work before it can.

So I downgraded perl to 5.12.5 (remember perl-cleaner!) and LMS to 7.7.2-r2 & all is now right with the world.

Robin
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum