Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Flash] Firefox 22
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Max la menace
n00b
n00b


Joined: 23 Oct 2009
Posts: 59
Location: Montpellier (34)

PostPosted: Mon Jul 22, 2013 9:31 am    Post subject: [Flash] Firefox 22 Reply with quote

Bonjour à tous,

J'ai un petit problème d'installation de flash player.

J'ai téléchargé le tar.gz sur le site d'Adobe (la verison 11.2.202.297 pour Linux 64 bits), je l'ai décompressé, fusionné le dossier usr/ avec /usr. Tout ça c'est nickel. Le problème survint avec le plugin en lui-même, le .so. Je sais pas où le caler.
J'ai Firefox 22.0 sur une Funtoo toute fraiche, et quand je fou le .so dans /usr/lib64/firefox(dossier d'installation)/plugins, dossier qui n'existe pas, firefox ne le détecte pas. J'ai essayé plusieurs trucs en vint. Et rien de ce que j'ai pu trouver sur internet ne m'aide.

Si quelqu'un a une idée ?
Merci d'avance.

Max
_________________
Dieu créa l'Homme ! Et l'Homme créa Linux.
Back to top
View user's profile Send private message
XavierMiller
Moderator
Moderator


Joined: 23 Jul 2004
Posts: 5581
Location: ~Brussels - Belgique

PostPosted: Mon Jul 22, 2013 9:52 am    Post subject: Reply with quote

Bonjour,

La méthode conseillée est d'installer le paquet adobe-flash, ou d'installer dans /opt ou /usr/local. Mais en tous cas, pas mélanger des paquets non installés par Portage dans /usr.
_________________
Xavier Miller
(FR) Merci de respecter les règles du forum.
http://www.xaviermiller.be
Back to top
View user's profile Send private message
El_Goretto
Advocate
Advocate


Joined: 29 May 2004
Posts: 2876
Location: Paris

PostPosted: Mon Jul 22, 2013 11:10 am    Post subject: Reply with quote

Avec le gros WARNING en rouge qui clignote: flash n'est plus maintenu par Adobe sur Linux.
Donc pléthores de failles de sécurité (c la version 11.7 sur ouinouin en ce moment je crois).

Ne sortez pas sans votre noscript/flashblock.
_________________
-PC: 2500K/P8Z68V, 8Go, R9-290, ARC1220+5xWD500RE3, M4 256Go
-Home servers (hardened): µ-serv N40L, 2Go ECC ; NF9D-2700, 4Go ; DS61, i3 2100T, 16Go
-Réseau: ERL-3 + 3x switches GS108Tv2
-NAS: RN312
http://boycottsystemd.org/
Back to top
View user's profile Send private message
zyprexa
Apprentice
Apprentice


Joined: 26 Dec 2004
Posts: 180

PostPosted: Mon Jul 22, 2013 11:20 am    Post subject: Reply with quote

Ton processeur supporte-t'il SSE2 ? (ça se trouve en faisant : cat /proc/cpuinfo) Si ce n'est pas le cas et que malgré les conseils précédents tu veux absolument l'installer tournes-toi vers la version 10.

Adobe a abandonné le support des CPU non-SSE2
_________________
enjoy
Back to top
View user's profile Send private message
Max la menace
n00b
n00b


Joined: 23 Oct 2009
Posts: 59
Location: Montpellier (34)

PostPosted: Mon Jul 22, 2013 11:31 am    Post subject: Reply with quote

Bonjour et merci pour vos réponses !

Quote:
La méthode conseillée est d'installer le paquet adobe-flash, ou d'installer dans /opt ou /usr/local. Mais en tous cas, pas mélanger des paquets non installés par Portage dans /usr.

Je l'avais installé à la main avant et tout marchait nickel. Mais si c'est mieux de passer par emerge, je le ferais dorénavant.

Quote:
Avec le gros WARNING en rouge qui clignote: flash n'est plus maintenu par Adobe sur Linux.

En effet je viens de voir ça. Il est préférable de passer par des alternative alors ? J'ai entendu parler de gnash, sais-tu si c'est vraiment au point ? S'il y a mieux ? Sinon je verrais par moi-même tantôt.

Quote:
Ton processeur supporte-t'il SSE2 ?

Oui il le supporte. Pour info c'est un Intel corei3

Encore merci !
_________________
Dieu créa l'Homme ! Et l'Homme créa Linux.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum