Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
media-libs/opencollada-9999 ebuild problem -mistafunk ovrlay
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
logical_guy
Apprentice
Apprentice


Joined: 18 Sep 2007
Posts: 243

PostPosted: Thu Jul 18, 2013 6:54 am    Post subject: media-libs/opencollada-9999 ebuild problem -mistafunk ovrlay Reply with quote

Hi,

Every time I attempt the following command
Code:
$ layman -S && eix-sync -q && emerge world -uDNav

I get the following error wrt the above mentioned package. Here is the message I get:
Code:
Calculating dependencies - * cmake-utils no longer supports EAPI 0-1.
 * ERROR: media-libs/opencollada-9999 failed (depend phase):
 *   (no error message)
 *
 * Call stack:
 *                 ebuild.sh, line 549:  Called source '/var/lib/layman/mistafunk/media-libs/opencollada/opencollada-9999.ebuild'
 *   opencollada-9999.ebuild, line   5:  Called inherit 'eutils' 'cmake-utils' 'subversion'
 *                 ebuild.sh, line 284:  Called __qa_source '/usr/portage/eclass/cmake-utils.eclass'
 *                 ebuild.sh, line  80:  Called source '/usr/portage/eclass/cmake-utils.eclass'
 *        cmake-utils.eclass, line  74:  Called die
 * The specific snippet of code:
 *      1|0) eerror "cmake-utils no longer supports EAPI 0-1." && die
 *
 * If you need support, post the output of `emerge --info '=media-libs/opencollada-9999'`,
 * the complete build log and the output of `emerge -pqv '=media-libs/opencollada-9999'`.
 * This ebuild is from an overlay named 'mistafunk': '/var/lib/layman/mistafunk/'
 * Working directory: '/usr/lib64/portage/pym'
 * S: '/var/tmp/portage/media-libs/opencollada-9999/work/opencollada-9999'    ... done!


This has been happening for at least 2 months now.

Is there anything I can do to resolve this?

Thanks for your help.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum