Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE IMAP Error
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
spysz
n00b
n00b


Joined: 21 Apr 2007
Posts: 15
Location: Kraków

PostPosted: Sun Jul 14, 2013 12:16 pm    Post subject: KDE IMAP Error Reply with quote

Hi all,

I have some odd problem with kmail. When I send e-mail via IMAP I get this error:
gmail.com: save failed, server replied: A000241 BAD Could not parse commnad.

I have no idea, why. It has happen, two days ago.
For other server which I use I get similar message. For example:
A000216 bad error in imap commaind uid store invalid uidset

Of course kmail store the message into the folder, but still... What is the reason of that?

Where I should looking for some diagnostic message? .xsession-errors? For me this file doesn't give any useful information:
When I was sending e-mail:
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QObject::connect: Cannot connect (null)::destroyed() to QHostInfoLookupManager::waitForThreadPoolDone()
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 20 (X_GetProperty)
Resource id: 0x560026d

I don't believe that gmail change something on server. ;-)
When I send e-mail by my server (also IMAP) I am getting similar error.


KDE 4.10.5
KMAIL: 4.10.5

Best regards and thanks for your help!
Simon
Back to top
View user's profile Send private message
Vorlon
Apprentice
Apprentice


Joined: 16 May 2003
Posts: 197
Location: West Grove, PA

PostPosted: Sun Jul 14, 2013 12:51 pm    Post subject: Reply with quote

Maybe gmail changed something on their server settings.

Try clicking the "Auto Detect" button on the "Advanced" settings tab for KMail Sending account.

Even if the result is the same as what you've got, I'd try systematically changing these settings one at a time to find what works.

Good luck!
_________________
Casey Bralla
Chief Nerd in Residence
The NerdWorld Organisation
Back to top
View user's profile Send private message
spysz
n00b
n00b


Joined: 21 Apr 2007
Posts: 15
Location: Kraków

PostPosted: Sun Jul 14, 2013 3:39 pm    Post subject: Reply with quote

Vorlon wrote:
Maybe gmail changed something on their server settings.

Try clicking the "Auto Detect" button on the "Advanced" settings tab for KMail Sending account.

Even if the result is the same as what you've got, I'd try systematically changing these settings one at a time to find what works.

Good luck!


Hi,

Nothing change, but as I said this issue is not connected only with gmail. Another servers which I use also have the same problem. Even on my server. ;-(

p.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum