Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Création d'un Gentoo à partir du live CD Vmware [Error 15]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
cedricsupinfo
n00b
n00b


Joined: 13 Jun 2013
Posts: 3

PostPosted: Thu Jun 13, 2013 1:28 pm    Post subject: Création d'un Gentoo à partir du live CD Vmware [Error 15] Reply with quote

Bonjour à tous,

Je vous explique mon problème, nous devons créer à partir d'un live CD un gentoo complet, le problème est que au moment où nous devons lancer le boot à partir du grub, j'obtiens l'erreur 15. J'ai installé Gento à partir de Vmware, et à la fin la vm doit être bootable.

http://puu.sh/3enud.png

Ci-joint un screen de mon problème, j'aimerai démarrer du live CD mais je ne vois pas comment car je n'arrive pas à sortir du GRUB et le live CD est dans vmware.

Merci d'avance pour votre aide,

Cédric.
Back to top
View user's profile Send private message
XavierMiller
Moderator
Moderator


Joined: 23 Jul 2004
Posts: 5483
Location: ~Brussels - Belgique

PostPosted: Thu Jun 13, 2013 1:37 pm    Post subject: Reply with quote

Hello,

Quelle iso as-tu prise ? un noyau 2.6.24, ça me semble très très vieux...

Essaie avec un autre (et meilleur) LiveCD : n'importe lequel fera l'affaire, mais je préfère SystemRescueCD, qui est basé sur Gentoo et plus mieux que le live cd de Gentoo (interface graphique, outils système, ...)
_________________
Xavier Miller
(FR) Merci de respecter les règles du forum.
http://www.xaviermiller.be
Back to top
View user's profile Send private message
cedricsupinfo
n00b
n00b


Joined: 13 Jun 2013
Posts: 3

PostPosted: Thu Jun 13, 2013 1:47 pm    Post subject: Reply with quote

Merci de votre réponse.

C'est dans le cadre d'un projet, on doit le faire en 128 MB, un système très léger sans interface graphique.

Désolé j'avais envoyé le message dans "report" ><
Back to top
View user's profile Send private message
cedricsupinfo
n00b
n00b


Joined: 13 Jun 2013
Posts: 3

PostPosted: Thu Jun 13, 2013 3:03 pm    Post subject: Reply with quote

Problème résolu :) , notre grub.conf était mal configuré :) . sda3 substitué par sda1 pour que ça run :) .
Back to top
View user's profile Send private message
XavierMiller
Moderator
Moderator


Joined: 23 Jul 2004
Posts: 5483
Location: ~Brussels - Belgique

PostPosted: Thu Jun 13, 2013 4:51 pm    Post subject: Reply with quote

Désolé, mais ta question n'était pas claire : tu parlais de liveCD, pas de configurer un système installé.
_________________
Xavier Miller
(FR) Merci de respecter les règles du forum.
http://www.xaviermiller.be
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum