Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(Resuelto) Problema con la nueva imagen de Gentoo
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
fellsword
n00b
n00b


Joined: 23 Jul 2012
Posts: 69

PostPosted: Tue May 21, 2013 1:52 pm    Post subject: (Resuelto) Problema con la nueva imagen de Gentoo Reply with quote

Saludos.
Pues tratando de usar la nueva imagen de gentoo, que es install-amd64-minimal-20130516.iso. No me reconoce nada.
Al principio donde puedes elegir el kernel si reconoce el teclado, pero presiono enter, carga y para elegir el keymap no detecta el teclado, carga y manda.
Please specify another value or: Press Enter for the same, type "Shell" for a shell, or "q" to skip...

En cambio con el install-amd64-minimal-20130509.iso no me pasa eso, detecta el teclado y listo para instalar gentoo.

No se si sea bug y sea bueno reportarlo aquí.
Pero sería molesto que en las siguientes isos me pase igual.

Saludos.

Edito.
Bueno, parece que es un bug de las nuevas versiones de gentoo, al querer tratar bootear con ellas desde un usb no se logra, pero desde un CD si.

Cuando les pida el keymap y no lo puedan ingresar, esperen a que termine de cargar y luego colocan.

loadkeys la-latin1. En mi caso es la-latin1.

Saludos :D


Last edited by fellsword on Tue May 21, 2013 7:56 pm; edited 1 time in total
Back to top
View user's profile Send private message
opotonil
l33t
l33t


Joined: 17 Jun 2005
Posts: 788
Location: 127.0.0.1

PostPosted: Tue May 21, 2013 6:24 pm    Post subject: Reply with quote

Quote:

No se si sea bug y sea bueno reportarlo aquí.
Pero sería molesto que en las siguientes isos me pase igual.

El sitio adecuado para reportar bugs es en bugzilla:
https://bugs.gentoo.org/

Si tu teclado es USB parece que el problema va por ahí. En este caso ya hay abierto un bug similar:
https://bugs.gentoo.org/show_bug.cgi?id=470878

Lo correcto seria que confirmaras el bug anterior y si consideras que puedes añadir mas datos relevantes al bug los añadieras.

Salu2.
_________________
Localnet
Films Localnet
Back to top
View user's profile Send private message
fellsword
n00b
n00b


Joined: 23 Jul 2012
Posts: 69

PostPosted: Tue May 21, 2013 7:29 pm    Post subject: Reply with quote

opotonil wrote:
Quote:

No se si sea bug y sea bueno reportarlo aquí.
Pero sería molesto que en las siguientes isos me pase igual.

El sitio adecuado para reportar bugs es en bugzilla:
https://bugs.gentoo.org/

Si tu teclado es USB parece que el problema va por ahí. En este caso ya hay abierto un bug similar:
https://bugs.gentoo.org/show_bug.cgi?id=470878

Lo correcto seria que confirmaras el bug anterior y si consideras que puedes añadir mas datos relevantes al bug los añadieras.

Salu2.


Jejejejeje este bug lo acabo de reportar. = https://bugs.gentoo.org/show_bug.cgi?id=470878.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum