Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Issues with my mic
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
treeman1111
n00b
n00b


Joined: 06 Mar 2013
Posts: 70

PostPosted: Mon Apr 22, 2013 8:40 pm    Post subject: Issues with my mic Reply with quote

Hey,
After a fresh install of Gentoo on my desktop, I am having some issues with the detection of my USB Logitech microphone by ALSA.
Here is 'lsusb;
Code:

Bus 010 Device 002: ID 0556:0001 Asahi Kasei Microsystems Co., Ltd AK5370 I/F A/D Converter
Bus 010 Device 003: ID 046d:c52e Logitech, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 009 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 010 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 011 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

The very first one on this list is my mic.

However, 'arecord -l' gives me this:
Code:

**** List of CAPTURE Hardware Devices ****
card 0: SB [HDA ATI SB], device 0: ALC887-VD Analog [ALC887-VD Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 2: ALC887-VD Analog [ALC887-VD Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

It is just showing my two graphics cards -- not the mic.

Any help would be greatly appreciated.

Thanks in advance,
treeman1111
Back to top
View user's profile Send private message
treeman1111
n00b
n00b


Joined: 06 Mar 2013
Posts: 70

PostPosted: Tue Apr 23, 2013 10:21 pm    Post subject: Reply with quote

Can no one give me any insight into this matter?
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5252

PostPosted: Tue May 07, 2013 6:47 pm    Post subject: Reply with quote

It's likely the snd-usb-audio driver will run this device. Try enabling that driver as a module.
_________________
Gentoo Studio: http://gentoostudio.org
Facebook: http://www.facebook.com/gentoostudio
G+: https://plus.google.com/113947758237122861689/posts
Pappy's Kernel Seeds: http://kernel-seeds.gentoostudio.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum