Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problem z kernelem, ładowanie systemu
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Instalacja i sprzęt
View previous topic :: View next topic  
Author Message
maxim.251
Tux's lil' helper
Tux's lil' helper


Joined: 14 Jul 2012
Posts: 86

PostPosted: Fri Apr 12, 2013 1:22 pm    Post subject: problem z kernelem, ładowanie systemu Reply with quote

Już dawno mnie tu nie było, aż się stęskniłem.
Mój problem polega teraz na tym że postanowiłem sobie zainstalować najnowszą wersję Gentoo jaka teraz jest dostępna. I po całym procesie konfigurowania, i instalowania postanowiłem odpalić gentoo, a tu po załadowaniu kernela, a później programów systemowych stanoł na "Starting local" i już nic się nie dzieje. Problem rozwiązany ze "starting local"

Tym razem instalację przeprowadziłem z innego wcześniej postawionego systemu Bodhi który jest na bazie Ubuntu.
Problemów żadnych nie miałem pod czas instalacji, i logowania jako chroot.
Jedynie czego nie zrobiłem to instalowania gruba, stwierdziłem że nie muszę skoro już jest grub z Bodhi, i jedynie go zaktualizuję.
I tak tez zrobiłem, grub z dystrybucji Bodhi wykrył nowy system i zapisał sobie w konfiguracji.
Grub2 bo taki teraz jest i czytałem o nim że wystarczy podać komendę i wykrywa automatycznie co trzeba.
Pod czas wyboru systemu łądnie wyświetla mi nazwę systemu i miejsce jego pobytu.

I wracając do problemu, pomyślałem że może z kernelem coś nie tak, i przekopiowałem kernela z Bodhi.
No tam to za to jak kernel się załaduje i startuje ładowania usług gaśnie mi ekran i to wszystko.
W tle coś tam działa, bo naciskając klawisze "ctrl-alt-delete" system mi się resetuje.


Pomyślałem że może problem z xorgiem, ale po zainstalowaniu fluxbox i xinitr to nadal nic, dokładnie to samo.[/list]

Kiedyś instalowałem Gentoo ze starszymi wersjami i nie miałem problemów.
Teraz kiedy po roku powprowadzali drobne zmiany znowu czuję się jak zielony, i nic nie daje to, że wcześniej już udawały mi się instalki.

Jeśli są jakieś sugestie to będzie mi miło wysłuchać.

Aha, dodam jeszcze że korzystam z jednej partycji rozruchowej dla Bodhi i Gentoo, i dla Gentoo mam do wyboru w grubie2 z którego kernela chcę butować.




No 3 dni po dodaniu zapytania, okazało się że kerrnel który skompilowałem jest dobry. Wszystkie usługi jakie dodałem, również są dobre razem z konfiguracją.
Ale zmyliło mnie działanie nowego xorg, który po włączeniu ma czarny ekran.
Ale wciąż nie mogę się uporać z problemem uruchomienia Gnome. Mimo zainstalowania pakietów i dodania do ~/.xinitrc nic się nie dzieje.
Działał jedynie menager logowania. Miałem tam myszkę i klawiaturę, ale z ahiny ludowe nie chciał zaskoczyć gnome.

Czy zasada w ~/.xinitrc nadal obowiązuje? Czy coś się zmieniło? Bo w handbook na gentoo nic się nie zmieniło?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Instalacja i sprzęt All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum