Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
no front end when installing virtualbox
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
blakdeath
Guru
Guru


Joined: 21 Sep 2012
Posts: 394

PostPosted: Wed Apr 03, 2013 2:47 pm    Post subject: no front end when installing virtualbox Reply with quote

app-emulation/virtualbox-4.1.24 USE="additions alsa opengl pam pulseaudio qt4 sdk* -doc -extensions -headless -java -python -vboxwebsrv -vnc" 0 kB


I have enabled the qt4 USE flag for virtualbox but I'm still getting no front end and no gnome-menu icon for virtualbox
when I try to start from the command line, I can see the headless and sdl commands are there even though I have specified not to install them

I need to install virtualbox with the front end as I always did(I used the same flags back then)


thanks
Back to top
View user's profile Send private message
whywhy
n00b
n00b


Joined: 20 Jul 2010
Posts: 33

PostPosted: Thu Apr 04, 2013 1:21 am    Post subject: Reply with quote

if you opened a terminal session, and run "/usr/bin/VirtualBox", do you get any error message ?
Back to top
View user's profile Send private message
blakdeath
Guru
Guru


Joined: 21 Sep 2012
Posts: 394

PostPosted: Thu Apr 04, 2013 7:10 am    Post subject: Reply with quote

well I just booted and somehow the frontend is there and is working fine
maybe I didn't see the icon(I doubt it though I looked more than once) or maybe there was some other reason

whywhy
thank you for your time
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum