Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
alsa configuration
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
alex6
Tux's lil' helper
Tux's lil' helper


Joined: 18 Jul 2011
Posts: 140

PostPosted: Tue Mar 26, 2013 10:56 pm    Post subject: alsa configuration Reply with quote

It seems that due to my exotic soundcard (Terratec Phase88) some applications can't get sound using alsa (like wine)

What do you think about that ?

Quote:

cat /proc/asound/pcm
00-00: ICE1712 multi : ICE1712 multi : playback 1 : capture 1
00-01: ICE1712 consumer : ICE1712 consumer : playback 1 : capture 1
00-02: ICE1712 consumer (DS) : ICE1712 consumer (DS) : playback 6


3 PCM éléments...

The consumers seems to be some kind of converters for SP/DIF out
The "multi" seems to be related to Multi Track stuff...

How can I make /proc/asound/pcm look different ?
Back to top
View user's profile Send private message
PaulBredbury
Watchman
Watchman


Joined: 14 Jul 2005
Posts: 7310

PostPosted: Wed Mar 27, 2013 6:23 am    Post subject: Reply with quote

I doubt that your /proc/asound/pcm is a problem. Focus on the real problem, and show an error message.

Notice the config in my sig - lots of useful stuff there.
_________________
Improve your font rendering and ALSA sound
Back to top
View user's profile Send private message
alex6
Tux's lil' helper
Tux's lil' helper


Joined: 18 Jul 2011
Posts: 140

PostPosted: Wed Mar 27, 2013 9:36 am    Post subject: Reply with quote

Well, I have a kind of kernel crash (black screen like fatal error on windows) with wine when trying to use alsa.

But I'm not sure my alsa configuration is 100 % clean...

Quote:
Focus on the real problem, and show an error message.


I reported it as a bug of wine, but maybe it can also be related to my alsa config
If you want to see error messages, look at these :

http://bugs.winehq.org/show_bug.cgi?id=33273

Especially my dmesg during the kind of "kernel crash" :

http://bugs.winehq.org/attachment.cgi?id=44026

Should I report it also somewhere else ("bugs of the kernel" or something like that ?)
Back to top
View user's profile Send private message
PaulBredbury
Watchman
Watchman


Joined: 14 Jul 2005
Posts: 7310

PostPosted: Wed Mar 27, 2013 5:50 pm    Post subject: Reply with quote

Looks like a kernel bug, due to the "oops". Use the kernel bugzilla - wine's bugzilla is the wrong place ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum