Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Anyone know how to make Xnest ignore keboard mapping?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
1clue
Veteran
Veteran


Joined: 05 Feb 2006
Posts: 1389

PostPosted: Sun Mar 24, 2013 10:17 pm    Post subject: Anyone know how to make Xnest ignore keboard mapping? Reply with quote

Hi,

I have 2 boxes. I use : layout on both, and that will continue because I actually sit at both boxes as primary workstations.

However, I DO need to go from one to the other in a remote way, and for that I would like to use Xnest.

However, Xnest doesn't seem to have a flag to ignore keyboard mapping settings. I can use either of two approaches, both of which get a messed up layout which is neither dvorak nor US:

  1. Xnest -query 192.168.1.100 geometry 1920x1080
  2. ssh -X 192.168.1.100
    <password>
    Xnest :1 -geometry 1920x1050 -query localhost


One thing that the man page for Xnest has that causes me to worry is this:
Quote:

Perhaps there should be a command-line option to tell Xnest to inherit the keyboard and pointer control
parameters from the real server rather than imposing its own.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum