Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
M-Audio Audiophile 192
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
snum
n00b
n00b


Joined: 16 Jun 2012
Posts: 41

PostPosted: Sat Mar 23, 2013 11:18 am    Post subject: M-Audio Audiophile 192 Reply with quote

Good afternoon!
I have M-Audio Audiophile 192 sound card and use a ice1724 driver.
Output works fine, input does not work.
Please tell me how I can solve the problem?
Back to top
View user's profile Send private message
comprookie2000
Developer
Developer


Joined: 25 Jul 2004
Posts: 901
Location: Pompano Beach, Florida

PostPosted: Sat Mar 23, 2013 9:33 pm    Post subject: Reply with quote

Are you using pulseaudio?
Open up alsamixer and hit f4;
are the sliders up?
hit f6 and select your card
are the capture sliders unmuted and up?
_________________
http://dev.gentoo.org/~dabbott/
Back to top
View user's profile Send private message
snum
n00b
n00b


Joined: 16 Jun 2012
Posts: 41

PostPosted: Sun Mar 24, 2013 12:16 pm    Post subject: Reply with quote

comprookie2000 wrote:
Are you using pulseaudio?
Open up alsamixer and hit f4;
are the sliders up?
hit f6 and select your card
are the capture sliders unmuted and up?

I use pulseaudio.
I run 'gnome-control-center sound' and in input tab M Audio Audiophile192 is selected.
I run alsamixer and see:
Card: PulseAudio
Chip: PulseAudio
I press F6 and select M Audio Audiophile192.
Press f4 and see message - This sound device does not have any capture controls.
Why 'gnome-control-center sound' and 'alsamixer' commands show different selected cards?
What should I do now?
Back to top
View user's profile Send private message
comprookie2000
Developer
Developer


Joined: 25 Jul 2004
Posts: 901
Location: Pompano Beach, Florida

PostPosted: Sun Mar 24, 2013 1:20 pm    Post subject: Reply with quote

run pavucontrol
under the Configuration tab => profile make sure both input and output is enabled
under Input Devices tab, is it there? unmute and check the sliders
_________________
http://dev.gentoo.org/~dabbott/
Back to top
View user's profile Send private message
snum
n00b
n00b


Joined: 16 Jun 2012
Posts: 41

PostPosted: Sun Mar 24, 2013 7:31 pm    Post subject: Reply with quote

comprookie2000 wrote:
run pavucontrol
under the Configuration tab => profile make sure both input and output is enabled
under Input Devices tab, is it there? unmute and check the sliders


Very interesting...
I have not pavucontrol. I install and run it
I have on configuration tab:
1. build-in sound-card.
profile - Digital stereo(IEC958) Output + analog stereo input
I did not include the driver in kernel and did not turn it off in bios


2. M Audio Audiophile 192
profile - Analog stereo output
I have one input selection for this card('Digital stereo(IEC958) Output + analog stereo input').
If I select this - stereo input start to work(Mixer under sliders), get respond for click on music synthesizer, which is connected to analog input. And output does not work.

'gnome-control-center sound' and 'pavucontrol' commands show different selected cards too(((

how can I solve this problem?
Back to top
View user's profile Send private message
snum
n00b
n00b


Joined: 16 Jun 2012
Posts: 41

PostPosted: Mon Apr 01, 2013 11:57 am    Post subject: Reply with quote

Can work in and out on this map at one time?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum