Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mate 1.5/1.6 overlay
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
infirit
l33t
l33t


Joined: 11 Jan 2003
Posts: 774
Location: Hoofddorp / The Netherlands

PostPosted: Sat Mar 16, 2013 11:26 pm    Post subject: Mate 1.5/1.6 overlay Reply with quote

For any that may be interested I have been keeping an overlay for mate 1.5. This is a development release and it may break so use at your own risk.

It is available from https://github.com/infirit/mate-overlay.

To use it do:
Code:
git clone https://github.com/infirit/mate-overlay

Then add this directory to PORTDIR_OVERLAY in make.conf. I have it in /var/lib.
Code:
PORTDIR_OVERLAY="/var/lib/mate-overlay /var/lib/myoverlay"

All the ebuilds are package masked so you will need to unmask them. Easiest is to make sure /etc/portage/package.unmask is a directory. Then copy package.mask from the overlay into this folder as mate.unmask. Or copy the contents of the package.mask into /etc/portage/package.unmask.

If there is enough interest I may look into having this added to layman.

More info on the new mate release can be found at http://wiki.mate-desktop.org/status:1.6.

I have it working fairly nice now and most of the issues I had with it have been sorted. If you find issues with the overlay please do not hesitate to reply to this thread or add an issue to the github tracker here.
_________________
EASY TO INSTALL = Difficult to install, but instruction manual has pictures.
Join the adopt an unanswered post initiative today
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum