Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
PXE Doesn't let me boot from liveCD
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
AlexCogn
n00b
n00b


Joined: 12 Mar 2013
Posts: 1

PostPosted: Tue Mar 12, 2013 2:02 pm    Post subject: PXE Doesn't let me boot from liveCD Reply with quote

Hi,
I've seen alot of topic like this: PXE doesn't let me boot from the live cd, but most of those instructions are providing workarounds on linux systems, my problem is that I am burning the CD on a windows ...

it says: pxe e53 no boot filename received

Can anyone help me out?

Thanks!
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1411

PostPosted: Tue Mar 12, 2013 6:30 pm    Post subject: Reply with quote

Redownload the Iso. Save it to your desktop. Download the USB Creator from here: Live USB Install: Linux on a stick!
_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
likewhoa
l33t
l33t


Joined: 04 Oct 2006
Posts: 743
Location: Brooklyn, New York

PostPosted: Thu Mar 14, 2013 4:25 am    Post subject: Reply with quote

use unetbootin in windows to burn the iso image to a usb stick.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum