Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Bluetooth mouse not working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
justin_brody
Apprentice
Apprentice


Joined: 26 Jan 2005
Posts: 160

PostPosted: Fri Feb 22, 2013 6:10 pm    Post subject: Bluetooth mouse not working Reply with quote

Hello,

I need to start my excusing myself for being utterly ignorant about bluetooth. I have a bluetooth mouse that was working fine two days ago and doesn't show up anymore.

When I start the computer (a Dell laptop) there's a blue light on the mouse that flashes.

My XFCE used to have a couple of Bluetooth icons that are gone.

Here's a line from my messages file from two days ago:
Quote:

Feb 20 07:12:38 maya bluetoothd[2051]: HCI dev 0 registered
Feb 20 07:12:38 maya bluetoothd[2051]: Listening for HCI events on hci0

Here's some lines from today:
Quote:

Feb 22 08:31:28 maya dbus[2036]: [system] Rejected send message, 3 matched rules
; type="error", sender=":1.9" (uid=1000 pid=2843 comm="bluetooth-applet ") inter
face="(unset)" member="(unset)" error name="org.freedesktop.DBus.Error.UnknownMe
thod" requested_reply="0" destination=":1.0" (uid=0 pid=2050 comm="/usr/sbin/blu
etoothd
...
Feb 22 08:50:25 maya dbus[2027]: [system] Reloaded configuration
Feb 22 08:50:25 maya dbus[2027]: [system] Reloaded configuration
Feb 22 08:52:22 maya bluetoothd[8706]: Terminating
Feb 22 08:52:22 maya bluetoothd[8706]: Stopping SDP server
Feb 22 08:52:22 maya bluetoothd[8706]: Exit
Feb 22 08:52:22 maya bluetoothd[14469]: Bluetooth daemon 4.101
Feb 22 08:52:22 maya bluetoothd[14469]: Starting SDP serverr


I've gotten some error messages about "no bluetooth devices found" as well.

Anyone have any ideas? I don't THINK it's the batteries in the mouse....
Back to top
View user's profile Send private message
666threesixes666
Veteran
Veteran


Joined: 31 May 2011
Posts: 1243
Location: 42.68n 85.41w

PostPosted: Fri Feb 22, 2013 6:36 pm    Post subject: Reply with quote

i had to merge bluez for bluetooth to start working well.....
_________________
cat /etc/*-release
Funtoo Linux - baselayout 2.2.0
consider this warning no. 1
https://wiki.gentoo.org/index.php?title=Special:Contributions/666threesixes666&offset=&limit=500&target=666threesixes666
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum