Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] Inıtial install, I can't login
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
certem
Tux's lil' helper
Tux's lil' helper


Joined: 14 Feb 2013
Posts: 127

PostPosted: Sun Feb 17, 2013 8:54 pm    Post subject: [Solved] Inıtial install, I can't login Reply with quote

Hi

I installed Gentoo on VM Virtual Box.

I can't login.

At the beginning I had set a password for the sake of ssh'ing through putty.

At some stage of installation I set another password.

When the login screen comes I type "root" as the user and try each password but can't login.


Last edited by certem on Thu Feb 28, 2013 12:35 pm; edited 1 time in total
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31982
Location: 56N 3W

PostPosted: Sun Feb 17, 2013 9:04 pm    Post subject: Reply with quote

certem,

The first password you set was outside the chroot, so you could use ssh. That was only valid outside the chroot and will have been lost at reboot.

The second password you set was inside the chroot and is the one you need.
If you set a different keyboard outside the chroot to the layout you set during install, then its quite possible that your typing now produces different characters now.

At the login: prompt, type your password, so you can see it. Does it look right?
If not, find the keys you need :)

Should that fail, boot the CD, mount your partitions, do the chroot steps and set the passwd again.
Check your keymap while you are there too.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
certem
Tux's lil' helper
Tux's lil' helper


Joined: 14 Feb 2013
Posts: 127

PostPosted: Sun Feb 17, 2013 9:49 pm    Post subject: Reply with quote

I made the chroot steps and set up a new password.

Problem is solved.

Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum