Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst]Failed to emerge gnome-extra/evolution-data-server-2
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Michigen
n00b
n00b


Joined: 09 Feb 2013
Posts: 2

PostPosted: Sat Feb 09, 2013 10:08 pm    Post subject: [gelöst]Failed to emerge gnome-extra/evolution-data-server-2 Reply with quote

Hey,

bei mir läst sich nach einem längeren Update "gnome-extra/evolution-data-server-2.32.3-r2" nicht mehr bauen.
Dummerweise habe ich ihn deinstaliert und nun hängen andere Programme von Ihm ab.
Code:
Calculating dependencies... done!
 * Dependencies could not be completely resolved due to
 * the following required packages not being installed:
 *
 *   gnome-extra/evolution-data-server pulled in by:
 *     net-im/pidgin-2.10.6
 *
 *   gnome-extra/evolution-data-server pulled in by:
 *     app-mobilephone/obexd-0.46
 *
 *   >=gnome-extra/evolution-data-server-1.7.90 pulled in by:
 *     gnome-base/gnome-control-center-2.32.1-r1
 *
 *   >=gnome-extra/evolution-data-server-1.5.3 pulled in by:
 *     gnome-extra/nautilus-sendto-2.32.0
 *
 *   gnome-extra/evolution-data-server pulled in by:
 *     app-office/libreoffice-3.6.4.3
 *
 *   >=gnome-extra/evolution-data-server-1.6 pulled in by:
 *     gnome-base/gnome-panel-2.32.1-r3
 *
 * Have you forgotten to do a complete update prior to depclean? The
 * most comprehensive command for this purpose is as follows:
 *
 *   emerge --update --newuse --deep --with-bdeps=y @world
 *
 * Note that the --with-bdeps=y option is not required in many
 * situations. Refer to the emerge manual page (run `man emerge`)
 * for more information about --with-bdeps.
 *
 * Also, note that it may be necessary to manually uninstall
 * packages that no longer exist in the portage tree, since it may
 * not be possible to satisfy their dependencies.


Ich hänge mal den build.log an, vileicht könnt Ihr mir ja auf die Sprünge helfen.

PS.http://www.gentooforum.de/artikel/21103/failed-to-emerge-gnome-extra-evolution-data-server-2-32-3-r2.html gepostet. (build.log) :oops:

build.log -->= http://nopaste.info/d8ad766477.html

Grüße Micha.


Last edited by Michigen on Mon Feb 11, 2013 10:11 pm; edited 1 time in total
Back to top
View user's profile Send private message
Michigen
n00b
n00b


Joined: 09 Feb 2013
Posts: 2

PostPosted: Mon Feb 11, 2013 10:10 pm    Post subject: Reply with quote

es lag an dem Paket "dev-libs/libxml2" war als Abhängigkeit von "chromium" unstable instaliert.

Sobald das wieder stable ist läst sich auch "gnome-extra/evolution-data-server-2.32.3-r2" ohne Fehler bauen.

Ohne die Leute aus dem IRC hätte ich das auch nicht lösen können. :idea:

Danke!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum