Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
totem 3.6.3: need samba plugins?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
moneycat
n00b
n00b


Joined: 23 May 2007
Posts: 21

PostPosted: Wed Jan 30, 2013 4:20 pm    Post subject: totem 3.6.3: need samba plugins? Reply with quote

Hi all,

After upgrading to gnome 3.6 (from 3.4), my totem cannot play videos through nautilus. It always shows "The playback of this movie requires a SMB protocol source plugin which is not installed." It is not happened in gnome and totem 3.4. How could I fix this issue? Is there any missing use flag or packages I lost?
Back to top
View user's profile Send private message
hardly
n00b
n00b


Joined: 30 Jan 2010
Posts: 25

PostPosted: Sat Mar 30, 2013 5:34 am    Post subject: Might try this... Reply with quote

This fixed me.
Code:
euse -E samba && emerge -avNuD system world


Hope this helped... or helps another individual if you already figured it out and never wrote back with a solution as is the case with so many threads like this.

SOLVED (another search term for those who might be aided.)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum