Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem z dhcp po aktualizacji systemu
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish)
View previous topic :: View next topic  
Author Message
matulik
n00b
n00b


Joined: 14 Nov 2010
Posts: 17

PostPosted: Sat Jan 26, 2013 3:04 pm    Post subject: Problem z dhcp po aktualizacji systemu Reply with quote

Witam.
Ostatnio przeprowadziłem na domowym serwerze aktualizacje (w tym m.in. udev-197). Dodałem wymagane zmiany w jajku dla nowego udev-a, przekompilowałem, zrebootowałem po czym padło mi całkowicie dhcp.
Ani na pierwszym intefrejscie (eth0) dhcpcd nie chce pobrać adresu (przechodzi jakoś dziwnie odrazu do IPv6). Również serwer (dhcpd) dla drugiego interfejsu(eth1) wogóle nie przydziela adresów.

Co może być tego przyczyną? Bo siedzę już nad tym chwile i nie mogę sobie z tym poradzić.
Back to top
View user's profile Send private message
matulik
n00b
n00b


Joined: 14 Nov 2010
Posts: 17

PostPosted: Sat Jan 26, 2013 9:44 pm    Post subject: Reply with quote

Problem rozwiązany. Prawdopodobnie udev zmienił nazwy kart sieciowych między sobą, i dlatego wszystko się posypało.
Do zamknięcia.
Back to top
View user's profile Send private message
Bialy
Guru
Guru


Joined: 20 Mar 2006
Posts: 482

PostPosted: Tue Jan 29, 2013 11:25 am    Post subject: Reply with quote

Była o tym informacja przy aktualizowaniu...

Kolega po prostu nie czyta komunikatów :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum