Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Issues with libfprint and pam_fprint
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
chl
n00b
n00b


Joined: 13 May 2003
Posts: 52
Location: Munich

PostPosted: Mon Jan 07, 2013 8:25 pm    Post subject: Issues with libfprint and pam_fprint Reply with quote

Since I have updated to libfprint-0.5.0 pam_print does not work anymore.

Instead of being asked to swipe my finger I get the following message

Code:
Could not locate any suitable fingerprints matched with available hardware
Passwort:


instead of

Code:
Scan right index finger on UPEK Eikon 2


I have a Lenovo T520.

Does anybody have a hint for me?

I assume that libfprint-0.5.0 could not find the fingerprint data. Therefore my main question is whether the format for the prints or the format or the syntax of the respective files has changed.

Thanks,
CHL
_________________
The difficulty in designing something completely foolproof, is not to underestimate the ingenuity of complete fools.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum