Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] Gnome Shell without any app??
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
biergaizi
n00b
n00b


Joined: 18 Dec 2011
Posts: 41
Location: Beijing, China

PostPosted: Sun Dec 30, 2012 10:41 am    Post subject: [solved] Gnome Shell without any app?? Reply with quote

I'm using Gnome Overlay for Gnome 3.6 two months ago.

After a world update, I can login to Gnome Shell with gdm, but all apps are missing. Only an empty app menu. If I login as root, and run startx, Gnome Shell started without any problem.

Now, Gnome 3.6 is unmasked. But my issue still exist...

Why? And how to resolve it?
_________________
Keep It Simple, stupid.


Last edited by biergaizi on Sat Jan 12, 2013 4:16 pm; edited 1 time in total
Back to top
View user's profile Send private message
megaflow
n00b
n00b


Joined: 11 Mar 2005
Posts: 60
Location: Maasmechelen

PostPosted: Sun Dec 30, 2012 10:53 am    Post subject: Reply with quote

what theme do u use . i got this prob with my shell-theme
_________________
----------------------------
Dell System XPS L702X/0XN71K,Intel(R) Core(TM) i7-2720QM
Back to top
View user's profile Send private message
biergaizi
n00b
n00b


Joined: 18 Dec 2011
Posts: 41
Location: Beijing, China

PostPosted: Mon Dec 31, 2012 3:07 am    Post subject: Reply with quote

megaflow wrote:
what theme do u use . i got this prob with my shell-theme

I did't change the theme.
I got empty app even I created a new user for login!
_________________
Keep It Simple, stupid.
Back to top
View user's profile Send private message
biergaizi
n00b
n00b


Joined: 18 Dec 2011
Posts: 41
Location: Beijing, China

PostPosted: Sat Jan 12, 2013 4:16 pm    Post subject: Reply with quote

Finally, I found there were some broken menus in
Code:
~/.config/menus
.
So, I removed them and solved my issue.

I feel really terrible. I spent a lot of time on this issue.
I RE-COMPILED the whole Gnome, you know...
_________________
Keep It Simple, stupid.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum