Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Media not found
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Mon Dec 31, 2012 9:26 am    Post subject: [RISOLTO] Media not found Reply with quote

Buongiorno a tutti,
non riesco ad installare gentoo sul mio portatile precisamente su un disco SSD, solo che doo aver riconosciuto le partizioni
mi compare questo errore:
Code:

Media not found
No bootable medium found. Waiting for new devices...


Riconosce di nuovo le partizioni e mi compare questo altro errore:
Code:

Media not found
Could not find CD to boot, something else needed!


E' possibile che non trovi il disco di installazione?
Oppure non riconosce il disco SSD?

Grazie in anticipo,
A presto


Last edited by dky on Tue Jan 01, 2013 12:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
fturco
Apprentice
Apprentice


Joined: 08 Dec 2010
Posts: 273
Location: Italy

PostPosted: Mon Dec 31, 2012 10:49 am    Post subject: Reply with quote

Quale disco stai utilizzando? Il live CD o il live DVD? O altro, come ad esempio SystemrescueCD? E poi, cosa significa "dopo aver riconosciuto le partizioni"? Chi è il soggetto? Da cosa ti accorgi che ha riconosciuto le partizioni?
Back to top
View user's profile Send private message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Mon Dec 31, 2012 12:52 pm    Post subject: Reply with quote

Ciao fturco,
ti spiego:

Sto utilizzando un lettore cd esterno usb, con il livecd minimal.
Dopo aver selezionato la lingua della tastiera, questo è quello che succede:

Code:

>>Looking for the cdrom
>>Attempting to mount media:- /dev/sda1
>>Attempting to mount media:- /dev/sda2
>>Attempting to mount media:- /dev/sda3
>>Attempting to mount media:- /dev/sda4
>>Attempting to mount media:- /dev/sda5
!!Media not found
>>No bootable medium found. Waiting for new devices...
>>Looking for the cdrom
>>Attempting to mount media:- /dev/sda1
>>Attempting to mount media:- /dev/sda2
>>Attempting to mount media:- /dev/sda3
>>Attempting to mount media:- /dev/sda4
>>Attempting to mount media:- /dev/sda5
!!Media not found
!!Could not find CD to boot, something else is needed!
>>Determining root device...
!!Could not find the root block in .
     Please specify another value or: press Enter for the same, type "shell" for a shell, or "q" to skip...
root block device() ::


SystemrescueCD ancora non l'ho provato, però secondo me mancano
i driver del SSD...
Back to top
View user's profile Send private message
dky
n00b
n00b


Joined: 01 May 2009
Posts: 63

PostPosted: Tue Jan 01, 2013 12:32 pm    Post subject: Reply with quote

Con SystemrescueCD sono riuscito ad installare il sistema,
anche se qualche errore all'avvio.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum