Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Is there 2006.1 x86(not i686) livecd avaliable?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Tue Oct 03, 2006 10:18 am    Post subject: Is there 2006.1 x86(not i686) livecd avaliable? Reply with quote

Hi. I have k6-3 machine running gentoo for few years, I've messed up with it too much and now I want to reinstall gentoo. The problem is that i686 live-cd is not working, I have i586 proccessor. Have any body seen x86 2006.1 livecd?

Documentation http://www.gentoo.org/proj/en/releng/release/2006.1/x86-release-notes.xml
says that it should be at /releases/x86/2006.1/livecd/livecd-x86-installer-2006.1.iso path on mirrors but I have not seen it on none of the mirrors.
Back to top
View user's profile Send private message
dmartinsca
Guru
Guru


Joined: 09 Dec 2005
Posts: 303
Location: Ontario, Canada

PostPosted: Tue Oct 03, 2006 11:00 am    Post subject: Reply with quote

I think you'll have to use the minimal cd. It's located under releases/x86/2006.1/installcd/
If you planned on using ssh, I belive it's broken on this CD unless they repackaged it or that was only the livecd. Can someone clarify this?
Of course, if you have an old CD sitting around you can just use that.
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Tue Oct 03, 2006 11:02 am    Post subject: Reply with quote

There are currently no stage3 tarballs for <i686 and the only livecd provided is an i686 one. Thus your alternatives are to use the minimal-cd and an x86 stage1 tarball, or use the i586 stage3 tarball from 2006.0.
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31344
Location: 56N 3W

PostPosted: Tue Oct 03, 2006 11:04 am    Post subject: Reply with quote

check,

There is a minimal, thats all for CPU<i686. Its here
I have used it on a k6-2. To avoid it hanging during the boot I had to use
Code:
gentoo nodetect
and press I to have manual control over services starting automatically. I forget which service made it hang now.

Be sure to get the ISO dated 18-Sep 2006. The end of August ISO has a bug for CPUs <i686, it hangs at the mounting initrd message.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Tue Oct 03, 2006 11:42 am    Post subject: Reply with quote

thanks, but, i have tried the minimal - it get stuck on boot on some stage, i'll try burn another - the CD have some scratches. Anyway, I am installing now under chroot and then I just transfer to my normal / partition.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31344
Location: 56N 3W

PostPosted: Tue Oct 03, 2006 11:57 am    Post subject: Reply with quote

check,

There are two versions of the x86 ISO. One dated in Aug 2006. If you have that one throw it away - it will never work on any CPU < i686.
The September one is better, it needs some coaxing as I outlined above.

As you say, you can install in a chroot and move the install later.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Tue Oct 03, 2006 12:51 pm    Post subject: Reply with quote

Neddy many thanks, new minimal cd works perfect. Thanks to everyone, gentoo forums are the best.
Back to top
View user's profile Send private message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Tue Oct 03, 2006 3:19 pm    Post subject: Reply with quote

all is perfect, but, I can't chroot to stage1 : --- SIGILL (Illegal instruction) @ 0 (0) ---
probably something there compiled for i686, i can chroot to my old environment, but not to stage1. :(.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31344
Location: 56N 3W

PostPosted: Tue Oct 03, 2006 3:31 pm    Post subject: Reply with quote

check,

You have the wrong stage file. You need one with x86 in its name and dated September.
Look here
There is only stage 1 for < i686.

The late August x86 stages have the same bug as the liveCD
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Tue Oct 03, 2006 5:21 pm    Post subject: Reply with quote

Have tried stage1 x86 tarball from 14 of September. Same error, maybe I am missing something? I should be able to chroot right after uncompressing (xjvpf) the tarball... strace havn't been usefull for me, reemerging coreutils either. No idea where to continue...
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31344
Location: 56N 3W

PostPosted: Tue Oct 03, 2006 5:52 pm    Post subject: Reply with quote

check,

As long as you untarred it into /mnt/gentoo, yes you should be able to chroot straight away.
I know it works - i've done it recently on my k6-2. Thats how I know about the September fix.
Post the iso file name you have and the /proc/cpuinfo from your k6-3.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Tue Oct 03, 2006 6:04 pm    Post subject: Reply with quote

Here the info. I don't know if the fact I am using reiserfs is making any difference, I believe it does not. I am trying 2006.0 stage3-i586 now.

6807424 Sep 18 20:17 install-x86-minimal-2006.1.iso
25807536 Sep 15 01:08 stage1-x86-2006.1.tar.bz2

noir / # cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family : 5
model : 9
model name : AMD-K6(tm) 3D+ Processor
stepping : 1
cpu MHz : 419.994
cache size : 256 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr mce cx8 pge mmx syscall 3dnow k6_mtrr up
bogomips : 840.49
Back to top
View user's profile Send private message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Tue Oct 03, 2006 6:08 pm    Post subject: Reply with quote

2006.0 i586 stage3 chroots ok
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31344
Location: 56N 3W

PostPosted: Tue Oct 03, 2006 6:51 pm    Post subject: Reply with quote

check,

That ISO and stage 1 tarball should be fine. The problem with starting from a 2006.0 stage is you have to do all the updates yourself - that will take a while on a k6-3
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Tue Oct 03, 2006 6:54 pm    Post subject: Reply with quote

yeah, but sadly I don't have a choice here. I have trashed my old gentoo dependencies complete, unable to emerge nothing but the smallest things. Thanks again.
Back to top
View user's profile Send private message
check
n00b
n00b


Joined: 19 Feb 2004
Posts: 22

PostPosted: Wed Oct 04, 2006 5:02 pm    Post subject: solved Reply with quote

Well, I am glad to announce - it wasn't my fault! It was the dust, yes, dust. I have cleaned my computer, and now all works perfect, everything compiles as needed and chroot works as well. It is kinda weird but the fact speaks for them selves. If I have cleaned my comp two month ago I wasn't getting here anyway, but it was stable, never crashed and ddi what it usually do, routing/firewalling/p2p/mail and bunch of stuff without any errors. Thanks everybody and go clean the dust.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31344
Location: 56N 3W

PostPosted: Wed Oct 04, 2006 5:30 pm    Post subject: Reply with quote

check,

That makes perfect sense. k6-3 run hot anyway.
When the CPU fan/heatsink is choked with dust, they run hotter still.
CPU temperatures increase when you work them hard. Decpmpression is a CPU intensive task, so a k6-3 with choked cooling could well overheat and make errors.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
EvadingGrid
n00b
n00b


Joined: 04 Apr 2013
Posts: 3

PostPosted: Thu Apr 04, 2013 3:21 pm    Post subject: Reply with quote

You can now get a Stage 3 i586 pentium, and matching install CD, stage 1 and 2 plus portage snapshots to match.

See here http://ukginger.net/Gentoo/

BUT... you probably do better using the SystemRescueCD an emerge --sync for portage.


Stage-3 was last built April 2013
http://ukginger.net/Gentoo/2013-04-08/Stage-3-2013-04-08/
Back to top
View user's profile Send private message
Simba7
l33t
l33t


Joined: 22 Jan 2007
Posts: 678
Location: Billings, MT, USA

PostPosted: Wed Apr 10, 2013 5:15 am    Post subject: Reply with quote

EvadingGrid wrote:
You can now get a Stage 3 i586 pentium, and matching install CD, stage 1 and 2 plus portage snapshots to match.

Dude.. Are you going for a record on thread revival?

Last post was Oct 04, 2006.. 6 1/2 years ago.
_________________
Router(PE1750,4GB RAM,3x36GB HDDs,2xIntel Pro/1000+GT Quad Port) | MyDT(PhmIIx3 720@3.3GHz,8GB RAM,1TB+1.5TB+2TB HDDs,GFGTS250,LG BD-RE,Win7)
MyLT(Asus G53SX,32GB RAM,2x750GB HDDs,BD-RE,Intel 6230,Win7) | Wife(C2D@2.4GHz,4GB RAM,250GB HDD,DVDRW,Win7)
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2073
Location: ロヂで

PostPosted: Wed Apr 10, 2013 10:01 am    Post subject: Reply with quote

LOL!!!

That's why I was not able to download from NeddySeagoon's link!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum