Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] emerge --sync fails
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
LoTeK
Apprentice
Apprentice


Joined: 26 Jul 2012
Posts: 270

PostPosted: Thu Dec 06, 2012 10:07 am    Post subject: [solved] emerge --sync fails Reply with quote

hi,
on my two machines running gentoo I get the same error since yesterday (with two different networks):
Code:
emerge --sync
>>> Starting rsync with rsync://130.133.110.66/gentoo-portage...
>>> Checking server timestamp ...
rsync: failed to connect to 130.133.110.66 (130.133.110.66): Connection refused (111)
rsync error: error in socket IO (code 10) at clientserver.c(122) [Receiver=3.0.9]
>>> Retrying...
!!! Exhausted addresses for rsync11.de.gentoo.org


Last edited by LoTeK on Thu Dec 06, 2012 1:56 pm; edited 1 time in total
Back to top
View user's profile Send private message
MacGyver031
Tux's lil' helper
Tux's lil' helper


Joined: 11 Jul 2004
Posts: 140
Location: Ilavalai, Sri Lanka

PostPosted: Thu Dec 06, 2012 10:13 am    Post subject: Reply with quote

Hi, do you have
Quote:
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
in your make.conf?
_________________
Sincerely your
Joanand K.

MacBook Pro 5.1: 2.4GHz Core2 Duo, 4096MB, 500GB, NVidia 9400/9600 M GT
Gentoo, Kernel 3.4.9, XOrg, Fluxbox.
Back to top
View user's profile Send private message
LoTeK
Apprentice
Apprentice


Joined: 26 Jul 2012
Posts: 270

PostPosted: Thu Dec 06, 2012 10:18 am    Post subject: Reply with quote

that was fast :)
no, it's:
Code:
SYNC="rsync://rsync11.de.gentoo.org/gentoo-portage"

on my laptop and I think the same on the desktop but I can't look at it now...
Back to top
View user's profile Send private message
gabrielg
Tux's lil' helper
Tux's lil' helper


Joined: 16 Nov 2012
Posts: 87

PostPosted: Thu Dec 06, 2012 1:26 pm    Post subject: Reply with quote

Maybe related?
Code:

$ telnet rsync11.de.gentoo.org 873
Trying 130.133.110.66...
telnet: connect to address 130.133.110.66: Connection refused


I tried the same with my mirror and worked. Suggest change mirror?
Back to top
View user's profile Send private message
LoTeK
Apprentice
Apprentice


Joined: 26 Jul 2012
Posts: 270

PostPosted: Thu Dec 06, 2012 1:55 pm    Post subject: Reply with quote

thanks, I've changed rsync-mirror with
Code:
mirrorselect -i -r -o >> /etc/portage/make.conf
and it works
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum