Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Installation] en suivant le handbook, rock'n'roll!
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
El_Goretto
Advocate
Advocate


Joined: 29 May 2004
Posts: 2897
Location: Paris

PostPosted: Mon Dec 17, 2012 9:02 pm    Post subject: Reply with quote

Usermind42 wrote:
KIKOU c'est re moi =]

Alors vu que j'ai fais des erreurs je vais corriger.

[snip]

PS: je ne peux pas faire des rapports de bug car mon installation est trop exotique!

Peace!


C'est sympa de partager :)
Par contre, si je puis me permettre, en l'état, c'est assez peu facilement utilisable.
Mettons nous en situation. Mettons que moi, j'arrive, et je n'ai pas lu tout le thread, comme à peu près 80% des gens qui vont arriver ici après avoir vu un (résolu) dans le titre, et je cherche la solution directement (à la fin du thread).
Je vois une mini-proc, mais le problème, c'est que je ne vois pas en quoi elle pourrait s'appliquer à mon cas.
L'idée serait de préciser en quoi ton setup est exotique, et du coup, pourquoi justifier d'avoir recours à une procédure spéciale (celle que tu donnes).

Voilà, bonne continuation sur le fofo ;)
_________________
-PC: 2500K/P8Z68V, 8Go, R9-290, M4 256Go, MX100 512Go
-Home servers (hardened): µ-serv Gen8 G1610T ; NF9D-2700, 4Go ; DS61, i3 2100T, 16Go ; [µ-serv N40L]
-Réseau: ERL-3 + 3x switches GS108Tv2
-NAS: RN312
http://boycottsystemd.org/
Back to top
View user's profile Send private message
Usermind42
n00b
n00b


Joined: 05 Dec 2012
Posts: 19

PostPosted: Tue Dec 18, 2012 12:03 am    Post subject: Reply with quote

Arrrff ui je suis pas du tout forum...
Quote:

C'est sympa de partager
Par contre, si je puis me permettre, en l'état, c'est assez peu facilement utilisable.
Mettons nous en situation. Mettons que moi, j'arrive, et je n'ai pas lu tout le thread, comme à peu près 80% des gens qui vont arriver ici après avoir vu un (résolu) dans le titre, et je cherche la solution directement (à la fin du thread).
Je vois une mini-proc, mais le problème, c'est que je ne vois pas en quoi elle pourrait s'appliquer à mon cas.
L'idée serait de préciser en quoi ton setup est exotique, et du coup, pourquoi justifier d'avoir recours à une procédure spéciale (celle que tu donnes).


Il faut suivre le thread... j'ai bifurqué sur le problème de xorg... qui persistait!

xorg-server-1.13.0-r1 et le xf86-video-intel-2.20.13 sont bogués et répertorié comme tel!

https://bugs.gentoo.org/show_bug.cgi?id=447306 https://bugs.gentoo.org/buglist.cgi?quicksearch=xorg-server-1.13.0-r1

Pour l'exotisme ça vient du fait que j'utilise USE="deblob" ACCEPT_KEYWORDS="x86" ainsi que des CFLAGS custom et un kernel configuré sans initrd!,
comme c'est spécifié dans la doc, aucun support pour config exotique!

pour le comment, y a rien de magique =]
Code:

mettre les entrées dans  /etc/portage/package.mask
puis 'emerge xorg-server && emerge --depclean && revdep-rebuild'


voili voilou!
_________________
Make ur own free penguin baby with Gentoo(DEBLOB!) =]
cflags accuracy =]
accept_keywords='x86'
accept_license='-* @FREE'
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum