Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Bash blocca portage... aiuto!
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
sacchi
n00b
n00b


Joined: 28 May 2004
Posts: 36

PostPosted: Tue Dec 04, 2012 9:31 pm    Post subject: [RISOLTO] Bash blocca portage... aiuto! Reply with quote

Ciao a tutti,

ho questo blocco che non so come risolvere in quanto non posso ovviamente rimuovere uno dei due pacchetti...
[ebuild UD ] app-shells/bash-3.1_p17 [4.2_p20] USE="nls -afs -bashlogger -vanilla (-examples%) (-mem-scramble%) (-net%*) (-plugins%)" 2,518 kB
[blocks B ] <app-shells/bash-3.2_p17 ("<app-shells/bash-3.2_p17" is blocking sys-apps/portage-2.1.11.31)

Sarebbe intanto curioso come mai vuole farmi il downgrade della bash... e poi sapere come uscire da questo blocco!

Molte grazie!!!!!

L


Last edited by sacchi on Sun Jan 27, 2013 11:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2086
Location: イタリアのロヂで

PostPosted: Wed Dec 05, 2012 8:52 am    Post subject: Reply with quote

La versione di bash che hai installato non è più in portage.
Hai per caso qualche mask di bash4?

Io proverei ad aggiornare bash alla versione 4 stabile.

Ma con pacchetti così di system, attenderei l'aiuto di qualcuno più pratico.
Back to top
View user's profile Send private message
sacchi
n00b
n00b


Joined: 28 May 2004
Posts: 36

PostPosted: Wed Dec 05, 2012 4:11 pm    Post subject: Reply with quote

bandreabis wrote:
La versione di bash che hai installato non è più in portage.
Hai per caso qualche mask di bash4?


L'hai beccata. Avevo mascherato le ultime versioni di bash perché quando ho avuto questo problema inspiegabile ( http://forums.gentoo.org/viewtopic-t-939246.html ) insieme ad udev mi si era aggiornata anche la bash e aveva smesso di funzionare il pc...
Avevo fatto il downgrade della bash sperando di risolvere ma nulla... e poi mi sono dimenticato di rimuovere la mask.

Scusate il disturbo....

Grazie per l'aiuto!!!!

L
Back to top
View user's profile Send private message
.:deadhead:.
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 2960
Location: Milano, Italy

PostPosted: Wed Dec 05, 2012 5:18 pm    Post subject: Reply with quote

Complimenti per la rapida risoluzione del problema e benvenuto!

Adesso che hai risolto puoi anche rinominare questo 3d anteponendo al titolo [risolto] oppure [OK] ;)
_________________
Proudly member of the Gentoo Documentation Project: the Italian Conspiracy ! ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum